Battlefield (again) et police

BOn, alors moi ça rame mais il parait que j’ai une config de deurm (aha) mais ce pb-ci n’a rien à voir : je peux lire aucune commande du jeu. Les blocs de txts, c ok (mais tout juste) par contre interface dans le jeu, nada, et la plupart des boutons de l’interface, pareil.

Quekqu’un a évoqué l’antialiasing à désactiver. Moi je veux bien, mais je l’ai pas trouvé ds les options. Je pensais aussi à un active genre Max Payne ou Mafia, mais rien non plus. Et si je désactive directement sur l’affichage Windows, dans les paramètres de la carte, ça ne change rien.

Quid ?

2 pb mais de moindre importance : que je coche ou décoche l’option les voix sont en anglais. Normal, ça ?

Tiens, avec ma GF4, AA en auto, derniers drivers bêtas nVidia, jai pu de pb de police… :smiley:

Jedi > je mets tjrs sur « meilleure qualité »

[Edité le 6/10/2002 par End[ER]]

Les anglais et américains parlent anglais, les allemands parlent allemands, les russes parlent russes, et les japonais parlent japonais
Sauf si tu coches “utiliser les voix anglaises” dans ce cas là toutes les voix sont anglaises

Et tu n’as pas répondu à mon 2) qui est “essaye de mettre des parametres Direct 3D sur “Meilleur qualité de l’image””

Réponse collégiale : (mais vs me prenez vraiment pour un con, hein :P)

  • je joue ttes options à FOND (en personnalisé, mais élevé partout)
  • les voix… Ah ok, j’avais pas capté, donc ça parlera allemand ? Ben y a des jeux ou ça parle que FR, hein, pfff.
  • le pb de GTA… donc lié à directX ? moi je veux bien mais j’ai déjà patché.

[Edité le 30/9/2002 par End[ER]]

ya pas le meme pb de police qu’avec GTA3 ??? enfin je dis ca…je dis rien et je prends ma chtite pancarte et :stuck_out_tongue:

  1. si tu joues avec tous les détails au minimum, désolé mais c’est « normal » que le texte soit moche :stuck_out_tongue:
  2. essaye de mettre des parametres Direct 3D sur « Meilleur qualité de l’image »
  3. les sons sont peut etre en anglais parce que tu joues que du coté américain/anglais ? :gun:
  4. j’ai déjà dit la moitié de ce que je viens de dire :heu: