Besoin d'aide - pb ATI 4870x2

Salut tout le monde et bonne année :slight_smile:

Alors voilà, depuis peu je suis confronté à un problème bizarre.

J’ai changé ma conf au mois d’octobre et tout va bien jusqu’à il y a une semaine.

Je suis dans Fallout 3 et j’obtiens des artefacts de ouf, plantage redémarrage de la bécane, apparition d’artefacts même durant la séquence de boot…

Après plusieurs tests, il se trouve que c’est dans les applications 3D et vidéos que mon PC plante et affiche une erreur atikmdag.sys avec le blue screen.

C’est bizarre pourtant rien n’a changé depuis quelques temps? J’avoue que je suis perdu dans ce cas :crying:

Ma config actuelle étant :

[quote]4870x2 - 8.12 drivers catalyst + hotfix

Cm gigabyte GA-EP45-DS3R - version du bios : ep45-ds3r F10

Vista Business 32 bits[/quote]

Est-ce que quelqu’un peut m’aiguiller sur le problème que j’ai s’il vous plaît? Est-ce la carte mère ou la carte graphique qui ne fonctionne pas correctement?

Probleme de temperature ?

Commence par monitorer les températures avec GPU-Z en idle et en charge (du Core et aussi des VRM), si ça monte au delà de 90°, suivant la série que tu as tu va avoir les problèmes que tu décris.

Les améliorations possibles:

  • améliore la ventilation de ton boitier, idéalement, un ventilo latéral soufflant sur ta CG va aider

  • Via Rivatuner (v2.22) tu va définir toi-meme la manière dont le ventilo/blower se comporte, ça va faire plus de bruit.
    http://www.hardforum.com/showthread.php?t=1345181

  • démontage de la carte, nettoyage et application d’une pate thermique de qualité sur les gpus
    → Attention, tu perds le droit à la garantie
    → Fais extremement attention aux endroits ou il y a des pads thermiques (2 types: chewing gum et plastiques), ne les abimes surtout pas.
    → Suivant le montage original de ta carte, tu peux gagner 2 à 10°

Probleme de Driver?

Si ce n’est pas un probleme de températures, c’est le driver

1 - désinstallation du driver
2 - redémarrage en mode sans échec
3 - Passage de DriverSwep pour tout nettoyer
4 - redémarrage normal
5 - réinstallation

→ attention il y a des fois des problèmes avec la 8.12, genre ta machine redémarre et vista ne boot plus. Problème connu par ATI, il faut fouiller sur leur forums ils parlent d’une bidouille pour que ça rentre dans l’ordre.

Probleme d’alimentation?

A tout hasard, tu as quoi comme alim?

Oh, et bien sur la vérité peut etre un mix des 2 ou 3 problèmes :slight_smile: bon courage !

Salut bdfck!

Merci pour ta réponse :slight_smile:

Alors j’ai une alim real power 620w modulaire en ce qui concerne mon alim.

Mon uc est très ventilée je vais revérifier les temperatures avec ati tray tools (j’ai eu droit à un plantage entre temps :confused: )

Je ne trouve pas DriverSwep? S’agit-il de Driver Sweep ou Swap?

Je poste des news dès que j’ai plus d’infos!

Driversweeper si je me rappelle bien :slight_smile:

Les artefacts même pendant le boot, c’est pas bon, faut voir côté refroidissement, alim (même si une bonne 630 devrait suffire je pense, ça vaut quoi real power ?) ou carte défectueuse.

Moi perso (j’ai pris la main sur mon laptop là - nouveau plantage) je pense que c’est bien la carte graphique qui est naze, ça ne boot plus en entier jusqu’à l’authentification …

J’ai regardé sur plein de forums, il y a beaucoup de problèmes de la même nature, c’est ouf :’(

Pour ce qui est de la temperature le proc est à 31°C et je crois que la carte graphique est à 44°C mais je ne suis pas du tout sûr de ces résultats, j’ai regardé avec AIDA 32.

Je check driversweeper entre temps aussi.

J’ai une tour antec Twelve hundred bien ventilée… je ne comprends pas :’(

Et en mode sans échec?

Soit tu as de la chance, et c’est juste un driver blagueur, donc tu t’en sortiras avec le mode sans échec.
Soit ta carte à eu un coup de chaud, et là c’est le RMA.

sur la relève des températures, attention, souvent les softs te donnent juste la température globale du core,
il faut etre vigilant à toutes celles des cores(mem, dis, shaders) et aux étages VRM (qui sont sensés supporter jusqu’à 125°, mais au delà de 90° il faut éviter)
les softs qui relèvent bien tout, mais il doit y en avoir d’autres: Everest ou gpuz

Indice : si tu n’as pas été choqué par le bruit du ventilo de la carte en charge, ça veut dire qu’il y a de grandes chances qu’elle n’ait pas été bien refroidie :slight_smile:

En mode sans échec j’ai des artefacts aussi, ça plante également. Les temperatures semblent ok.

Mais bdfck devienne le meilleur… je retrouve plus ma facture… wouhou!!! Aller je vais essayer de lutter chez grosbill.

Et en downclockant la mémoire ?

De toutes façons, dès qu’il y a des artefacts au boot c’est direction SAV pour la carte graphique.

oui. Mais ca vient de la mémoire, souvent, non ? (pour els problemes de refroidissement)