Bug hl2

Quelqu’un peut il me contacter pour me confirmer que je ne suis pas le seul a avoir ce fucking bug sur hl2.
En effet, j’ai le son qui saute et j’ai le jeu qui freeze quelques secondes.
est ce normal?Existe t-il une solution?

Un socom dégouté!!! :stuck_out_tongue:

tu t’es inscrit à beaucoup de forum pour poser ta question ? histoire de savoir si on a vraiment de la chance…

nan parce que même sans le jeu, j’ai la réponse à ta question, c’est pour dire la qualité du foutage de gueule quand même. joli coup.

[quote name=‘Tupperware_ass’ date=’ 24 Nov 2004, 21:13’]tu t’es inscrit à beaucoup de forum pour poser ta question ? histoire de savoir si on a vraiment de la chance…

nan parce que même sans le jeu, j’ai la réponse à ta question, c’est pour dire la qualité du foutage de gueule quand même. joli coup.
[right][post=“306851”]<{POST_SNAPBACK}>[/post][/right][/quote]

Je crois qu’en fait il fait tous les forums car il s’est aussi inscrit sur nofrag pour poster la même question: ici

Bon comme je suis gentil je vais (re) donner l’adresse qui centralise les infos pour ce bug de hl²:

[quote name=‘Tupperware_ass’ date=’ 24 Nov 2004, 21:13’]tu t’es inscrit à beaucoup de forum pour poser ta question ? histoire de savoir si on a vraiment de la chance…

nan parce que même sans le jeu, j’ai la réponse à ta question, c’est pour dire la qualité du foutage de gueule quand même. joli coup.
[right][post=“306851”]<{POST_SNAPBACK}>[/post][/right][/quote]

Et même chez Nofrag, ils répondent avec plus de politesse…

Tss. J’te jure…

[quote name=‘SpecimN’ date=’ 24 Nov 2004, 22:48’]Et même chez Nofrag, ils répondent avec plus de politesse…

Tss. J’te jure…
[right][post=“306880”]<{POST_SNAPBACK}>[/post][/right][/quote]

clairement… Tsss tsss tsss

[quote name=‘SpecimN’ date=’ 24 Nov 2004, 22:48’]Et même chez Nofrag, ils répondent avec plus de politesse…

Tss. J’te jure…
[right][post=“306880”]<{POST_SNAPBACK}>[/post][/right][/quote]
1er post du bonhomme + inscrit le jour même + nouveau thread sur le sujet + journée de merde = taux de courtoisie très bas. je m’en excuse. :P"

mais bon quand même…

Le fix est sorti via steam en fait c’est un probleme lié a l’agp et aux textures

perso le problème a disparu en montant l’agp aperture size (mais ca m’emepeche pas d’avoir des retour windows toujours :stuck_out_tongue: )

http://www.3dchips-fr.com/actualites/9357/…gaie_plus_.html

Il a eu sa réponse apparamment, puisqu’il ne poste plus.

C’est bon les gars j’ai vu que le patch était sorti!!je l’ai pa encore tester je suis en cours en ce moment!! :stuck_out_tongue:
Je le test ce soir et je vous tiens au courrant

Il y en a qui devraient être un petit peu moins aggressifs je trouve… :stuck_out_tongue:

Ca serait bien que l’ambiance ne redevienne pas bien pourrie comme elle l’a été à un court moment l’année dernière.