Bugs du nouveau forum

J’avoue, j’y ai pas pensé :ninja:

Mgnnn height: auto!important voila.

1 J'aime

Nickel :slight_smile:

Mieux, mais il est soit trop petit, soit pas centré en vertical :ninja:

1 J'aime

Gnagnagna, pour la peine la j’ai enlevé une modif de marge qui n’avait plus lieu d’être, voila.

2 J'aimes

J’ai un problème quand je tente de poster un message sur ce thread :

J’ai ce message alors que mon dernier post remonte à plusieurs mois :

image

Mais effectivement les 3 derniers messages étaient de toi.

Avec Firefox Beta sous Android Oreo (8.0.0), lorsque j’ouvre un sujet où il y a moultes images (Lego Passion par exemple), le positionnement se fait bien dans un premier temps sur le premier non-lu, puis très rapidement les images ont l’air d’arriver et de pousser vers le bas et je me retrouve sur un message déjà lu.

au lieu de

C’est FF qui doit pas aimer le nouveau système de loading progressif des images (sur ce genre de bug, faut aller checker / poster sur le forum officiel de Discourse, mais les browsers beta sont pas des priorités. :wink: )

1 J'aime

Après tests, tu as raison : c’est FF qui merde (beta ou pas), ça fonctionne correctement avec Chrome.
Désolé pour le dérangement.

1 J'aime

Les quotes ont l’air toute petée aujourd’hui

Tu es sûr ?

Mmmm :thinking:
Edit : @canard ouais forcément si tu tapes des trucs DERRIERE la commande sans sauter de ligne, tu cherches la merde… (j’ai édité ton msg et ça passe sans prob.)

J’allais le dire, faut un saut de ligne. Pareil pour plein de choses comme image, video embed etc. si tu veux pas que ça pête

Thanks, pourtant en général ouais tout ce qui est embed d’habitude je fais gaffe a mettre un saut de ligne, pour une quote j’ai pas tilté, my bad :sweat_smile:

J’imagine que ça vient de moi également ? Depuis safari ios…

Petit prob de cache, fixed (sans cache) et ça tombe bien, ce truc qui veut absolument me faire payer me gave, on va en tester un autre (useless avec varnish maybe, P va encore râler :smiley: )

1 J'aime

Ton fichier css de cette partie n’a pas été chargé, isn’t it ?

J’ai encore le même problème avec la règle de la limite des “3 messages”. Sur ce topic. Je sais que ce n’est pas un bug, mais c’est très gênant.

En attendant que quelqu’un post, tu peux éditer ton message précédent au pire et on fera un bump :wink:

1 J'aime