[CG ou ECRAN] Ecran noir au bout de quelques minutes de jeux

Alors voilà, gros gros problème au bout de quelques minutes de jeux (30 à 60 min) mon écran devient noir et m’affiche « aucun signal » alors que mon ordinateur tourne encore.
J’ai d’abord pensé que c’était à cause de ma CG une HD4850 dans les premières vendues avec un réglage de ventilo faiblard donc j’ai téléchargé ATI Tray Tool pour augmenter les valeurs du ventilo aucun changement toujours des écrans noir.
Ensuite je me suis dit que ma machine était instable car overlockée (j’en ai parlé ici) donc je suis revenu au réglage par défaut : aucun changement tjrs des écrans noir dans les jeux.
Dans paramètres d’affichage je me rend compte qu’il me met que mon moniteur est non plug and play générique alors que avant il me semblait qu’il était plug and play peut être le problème ? Mais je ne sais pas comment le mettre en plug and play.
Si quelqu’un a une quelconque idée pour ce problème ce serait fantastique parce que là je craque je peut jouer à aucun jeux (dead space, far cry 2, pes2009 par exemple) C’est très dur :slight_smile: .

Ma config
Carte mère : Asus P5k Premium
Processeur :Core 2 Duo E6750
Cg: HD 4850 de chez powercolor
mémoire : 4 Go de DDR2 Xms 2 Corsair
alim : Fortron blue storm II 500W

Je pense pas que le problème vient de l’écran sinon tu aurais aussi des problèmes sur windows.

Quand tu joues, tu règle le ventilo de ta carte graphique à combien de % ? Quand je joue chez moi, je règle à 44% via l’ATI Catalyst Control Center (pour limiter le bruit tout en refroidissant bien).

Des fois j’oublie d’augmenter la vitesse du ventilo et je joue sans problème, mais des fois l’affichage part en cacahouète après 5 minutes.

J’ai eu le même problème avec FEAR Combat il y a quelques jours, ayant une rutilante x1800xt.

Sur conseils d’Ana-l, j’ai essayé de lancer oblivion toutes options max et voir si ça tournait…plus de signal vidéo au bout de 6min (mais mon ordi tournait, tout comme toi).

J’ai donc été suggéré de nettoyer ma carte graphique et il s’avérait qu’il y avait une jolie couche de poussière d’environ 5mm d’épaisseur sur toute la longueur de la grille d’entrée d’air de ma CG…

Bref, j’ai viré tout ça puis relancé Oblivion au max-qui-pète-les-rétines-tellement-c’est-beau-tellement-c’est-Oblivion, et aucun souci pendant 30min…

Voilà, en espérant que ça t’aide. :slight_smile:

Bon je vais essayer de nettoyer ma carte graphique et on verra bien. Sinon Bernie je règle mon ventilo à environ 30% à 60°C, 65% à 70°c, 70% à 80°c et 80% à 90°C donc si tu me dit que tu n’as pas de problème avec 44% les écrans noires ne sont pas la conséquence d’une surchauffe. Mais où est le problème ??? :slight_smile:

Ati Tool ne fonctionne pas sur ma 4850, peut être que chez toi il ne reconnait pas la bonne température et reste bloquer à 30%. Peut être pourrais-tu essayer de forcer la vitesse via le Catalyst Control Center ou l’utilitaire de Gainward.

Mais normalement la 4850 supporte de très haute température. C’est peut être aussi la ventilation de ton boitier qui n’est pas adaptée.

Concernant le nettoyage de la carte, vu la nouveauté de la carte, ca m’étonnerai qu’elle soit déjà poussiéreuse.

Via google, j’ai vu que le problème pouvait venir de l’alim, vu que t’as une 500 Watts, ce serait surprenant que le problème vienne de là. Tu as a bien brancher l’alim sur la carte graphique ?

Autrement essaye de jouer boitier ouvert, peut-être que ton boitier n’est pas assez aéré et que ta carte surchauffe.

Edit: Oups Grilled

J’ai vérifier tout mes branchement dans le boîtier tout est correct et la vitesse de mon ventilo n’est pas bloqué à 30% car j’entends bien le ventilo tourner très fort :).
Sinon boîtier ouvert j’ai déjà tester et ça ne change rien.
Hier soir j’ai remis les paramètres par defaut dans le bios pour voir si il y avait eu un mauvais réglage et je me retrouve toujours avec ces ecrans noire de plus javais oublier de le préciser mais me son bug aussi pendant les ecrans noire.
Je suis vraiment paumé avec ce put*** de problème.

Et t’as essayé de remonter le temps pour voir ?

Pas con comme idée faudra que je tente.
Mais je sais pas si j’ai un point de sauvegarde assez ancien pour faire une restauration efficace.

Je n’avais pas de point de sauvegarde donc j’ai réinstaller vista après un formatage en bonne et due forme et chose formidable j’ai toujours ce putain de problème d’écran noir.
La prochaine étape sa va être un bon coup de masse :slight_smile: ! ça n’arrangera pas les choses mais ça me soulagera :crying:

Mmmm, le problème est là depuis le début, ou bien il est apparu subitement ?
Quels drivers graphiques as tu utilisés ?
Le problème est il présent avec des jeux moins récents ?

ps: gaffe à l’orthographe.

Il me semble que c’est depuis que j’ai changé ma 7600GS pour ma 4850Hd actuelle et j’ai les derniers drivers de chez ATI.
Pour les jeux plus vieux sa marche correctement comme pes 2008 et assassin’s creed.
Peut-être une défaillance de ma CG ?

Essaye d’autres drivers ? (une autre version)
Les jeux, tu y joues avec DirectX10 ou DirectX9 ? Essayes le 9 si tu roules avec le 10.

Une défaillance technique, ça paraîtrait bizarre si ça ne fonctionne pas uniquement sur quelques jeux.

Pour les driver j’ai fait le test avec différentes versions déjà et sa na rien changé par contre je crois que je suis en dx10 je vais tester en dx9

edit: je n’arrive pas à désinstaller dx10 pour passer à dx9. J’ai pourtant essayé plusieurs méthodes mais en faisant dxdiag il m’indique que je suis tjrs en dx10.
Sinon j’ai lu qu’il fallait ajouter -dx9 au champ cible dans les propriétés du raccourci d’un jeux pour l’exécuter en mode -dx9 j’ai essayé mais tjrs les écrans noires !!!
Bon allez dodo parce que ça fait depuis ce matin que j’essaye de régler le problème. Peut-être qu’une illumination divine me montrera le bon chemin pour exterminer ces fourbes d’écrans noires :slight_smile:

Je pense que j’ai trouvé une possible origine à mon problème.
Alors voilà sur vista il me semble que les 2 versions de dx sont présentes(9 et 10) car certains jeux ne fonctionne pas en dx10 comme pes2008. Donc il doit y avoir un conflit entre les deux versions de dx pour les jeux qui peuvent tourner sous les deux dx comme dead space avec lequel j’ai ce problème d’écran noir. Et un jeux comme pes2008 qui ne peut tourner que sous dx9 marche sans problème et les jeux qui propose clairement un mode dx10 ou un mode dx9 via 2 exécutables différents comme assassin’s creed tourne correctement.
Est-ce une idée completement folle ou plausible ?

ça fait 2 jours que j’essaye de régler ce problème et là j’ai toujours ces écrans noirs, ça me prend la tête donc j’abandonne tout :slight_smile:
Je ne jouerais pas à ces jeux et puis c’est tout !
En tout cas merci de m’avoir proposer qq solutions.

Ici ça va être mon post des lamentations parce que ce weekend j’ai flashé le bios de ma CG pour un plus récent et ça marche toujours pas. Voilà c’est tout, c’est juste que ça me fait craquer :slight_smile:

verifies que le ventirad de la carte soit bien installe.

ce nm’est pas impossible qu’il est bouge ou autres.
verifie aussi le contact avec les puces memoire de la CG.

Le GPU peut etre ok, mais pas la RAM ou l’inverse.

sinon, active le log de temperature dans ATI Tray tool et la sauvegarde dans un fichier
et une fois que tu as reboote suite a un ecran noir, regarde les températures relevees au moment du plantage.

sinon, vires ATI Tray tool.
il m’empechait de jouer a L4D, avec Vista et un X1950XT.

Bon, pour essayer d’aider voici quelques trucs que tu pourrais vérifier :

  1. T’aurais pas un écran de récup qui traine pour simplement évacuer le problème de l’écran ? Perso (et basé sur rien de vraiment concret) une perte de signal ça me fait pas vraiment penser à un problème d’écran mais plus un soucis de CG (driver ou hardware)
  2. Je sais pas s’il fonctionne sous Vista mais essaye peut-être Ati Tool qui fait des tests de burn sur ta cg. Voir si ça plante rien qu’avec ça. Si oui, teste un burn mem cg et un burn GPU séparement.
  3. T’as essayé de lancer les jeux en mode de compatibilité XP ? J’imagine que si on veut rester logique ce mode devrait automatiquement faire fonctionner les jeux en DX9 non ?
  4. Option chiante, vois si tu n’aurais pas l’occasion de tester tes jeux avec XP histoire de savoir si c’est Vista le fautif ou pas.

et pourquoi pas un retour SAV?