Enlever code bios

Bon, voila mon problème :
Il y a quelque siecle, un code a été mis sur le bios(par ma mère). Maintenant, j’ai besoin de retourner sur le bios mais un obstacle s’y oppose : impossible de retrouver le code :drink: !!!
Je voudrai donc savoir comment je pourrai faire pour enlever ce [censured] code bios ???

Après avoir cherché sur google, la seul chose que j’ai trouvé est ça mais, ça ne marche pas !!! :wink:

Théoriquement il faut :

éteindre le PC et enlever les câbles d’alim vers la prise de courant
puis jarter la pile, attendre au minimum 30 sec (le coup des 24h j’ai jamais vu…)

soit tu cherches un cavalier à enficher pour faire un court circuit, soit sur certaines CM , ce sont 2 points style soudure qu’il faut court circuiter avec la tête plate d’un tournevis, pareil 30 secondes hors tension suffisent généralement…

[Edité le 12/2/2003 par tibo]

C’est hallucinant ton truc…
Tentes de virer la pile, d’allumer ton ordi, de couper le courant de rallumer dans le vide puis de remettre le courant… Peut être que ca marchera mieux…

edit : rah on a été plus rapide que moi

[Edité le 12/2/2003 par lucasbfr]

Ben enlever la pile c’est la bonne piste, mais faut aussi laisser le pc sans alim du tout quelques temps (variable) pour être sur que le MCOS est complètement vidé.
Sinon oui, tu as forcément un cavalier / jumper / switch quelque part sur la CM pour remettre le cmos à zero.
Pour ce qui est du modèle de carte mère , si c’est une MSI, tu dois avoir un truc du genre MSXXXX écrit quelque part dessus (XXX sont des chiffres en principe) ou du genre KT266 Pro (bon, là c’est un exemple) qui correspond au modèle. C’est souvent foutu du côté du chipset ou de l’AGP (en plein milieu de la carte). Le hic, c’est que des fois c’est au dos de la carte :frowning:

Profite pour fire un update de ton BIOS en le flashant.

les jumpers, c’est les « cavaliers » en francais.
c’est les petits bouts de plastique qui relient 2 broches
regarde a l’arrieree de ton DD ou de ton lecteur cd/dvd, il y en a ( la, il te permette de configurer ton dd en master iu en slave par exemple)

(sinon, j’aime bien ton avatar :wink: , bon choix ca )

[Edité le 12/2/2003 par no-live]

Tout ce que je peu dire c’est qu’il s’agit d’une MSI avec un chipset 82443BX mais je suis dans l’incapassité de te dire une réponse exacte !!!

C’est quoi ce “jumper” ??? C’est sencé ressembler à quoi ?? Car là, je ne vois vraiment pas !!!

Et non !!! Meme pas !!! Tout reste à l’heure !!!

[Edité le 12/2/2003 par fuky20]

oui de toute façon normalement un clear cmos suffit à virer le mot de passe.
C’est bizarre que ça ne marche pas

Just do a Clear Cmos now !!!

Je crois que la pile que tu as enleve sert a l horloge, donc ca demarre sans probleme mais tu dois pas etre a l heure…
Par contre normalement t as un jumper qui te permet de remettre a les parametres du bios a default en le changeant de position->redemarrage puis remettre a sa pos initiale et redemarrage encore une fois. Faudrai que tu ai la notice de ta carte mere…

Et non … meme le coup de la pile ne marche pas :wink: !!! D’ailleur, une fois cette pile enlevé et l’ordi allumé, celui-ci a démarré normalement, à mon grand étonnement !!! Et , je suis sur d’avoir enlevé la bonne pile puisqu’il n’y en a qu’une seul !!!

Ta mère ne veut pas parler ? Je connais de super sites de torture…

Elle ne s’en tirera pas comme ça, t’inquiètes pas.

(joke inside hein)

PS : ça aiderait pas de savoir de quelle carte mère il s’agit ?

Pourtant c’est bien la seule maniere de virer le pass bios.

même le coup de la pile ca marche pas ? Ca parait fort