Entrez le sujet ici

Je n’arrive pas à activer le JAVA sous IE 6 !
Ce que je ne comprend pas c’est qu’il n’y avait pas de probleme avant que je formatte.
J’ai de plus installé le kit sur ma Bete.
Certains sites et logiciels me sont par conséquent inaccessibles.

Merci

Si tu as installé XP+Sp1a, c’est normal. Microsoft ne fournit plus de Machine Virtuelle avec Windows (et c’est tant mieux).

java.com si tu veux le télecharger pour l’installer.

Ce qui est bizzard c’est que je l’ai deja installé !
Et ca ne fonctionne tjs pas.

essai dans ajout suppression de programme de spécifier les programmes par défault.
(dernier onglet en bas) ==> options personnalisé
essai de voir quelle est la jvm utilisée.
ensuite si ca marche toujours pas:
options avancées d’IE
Tu as une case a cocher pour spécifier d’utiliser celle de sun.

au pire tu peux tenter d’en installer d’autres:
http://www.linxpda.com/
recommended jvm

fais une recherche de msjavwu sur ton ami google, tu trouvera l’appli java de crosoft qui est, pour moi, beaucoup moins intrusif que celui de sun

Ca dépend, j’ai eu certain probleme de compatibilité avec la jvm de microsoft qui ne voulait pas télécharger des apis nécessaire à un applet.
Mais il est vrai que j’ai eu le meme probleme avec celle de sun.
Donc généralement j’ai les deux et si pour tel ou tel raison ca ne marche pas, j’utilise l’autre.

Par contre tu peux aussi aller voir du coter de la version beta 1.5 de java qui a une jvm avec des performance accru dixit sun. de l’ordre de 20% il me semble.
Ce message a été édité par Miqualke le 10/03/2004