Escroc de réparateur de m....!

Voila ma situation:
L’alim de mon pc (duron 800Mhz; 133+512 DDRAM)
ne marchait plus. J’appuye sur le bouton et rien ne se passe. :frowning:
Sachant qu’elle avait déja souffert à cause de la foudre il y a quelques mois de cela et qu’un ami était venu me la réparer en changeant juste une petite résistance (enfin je crois), bref ce n’est pas la l’important,
ne voulant prendre aucun risque cette fois ci, je me rends, mon pc sous le bras, chez un « réparateur spécialisé dans les pc » qui est en plus le pere d’un copain!! après 2 semaines (voir meme un mois!!) il téléphone et me dit que mon alim n’a rien et qu"elle refonctionne comme par enchantement!! :pleure:
donc je récupère mon pc hier et maintenant, il démarre un fois sur 3 (sinon il bloque a l’écran windows avec la jolie petite barre bleu, super!)
et quand il veut bien démarrer, déjà il est 3 fois moins rapide qu’avant,et il m’affiche un écran bleu (que je n’avais vu auparavant) m’informant du « vidage de la mémoire cache sur le disk dur »!!!
j’ai quand meme une barrette de 512, merde!!
et elle fonctionait tres bien avant…

je suis perdu :frowning: :smiley: :pleure: :pleure: !!!

merci de me proposer vos solutions

faut reformater??
faut enlever de la ram???
faut en rajouter encore???
faut que j’aille tuer le « réparateur »???

et maintenant, il me met « floppy disk fail »
alors que le lecture disquette n’est plus dans la liste des boots!!
je ne comprend plus rien!

[Edité le 24/12/2002 par diseezone]

[Edité le 24/12/2002 par diseezone]

t’as raison bethoven, je le fait des jeudi si ce feignant n’est pas en vacances!!

joyeux noel a tous les geeks!!

Si tu commencais par téléphoner au père de ton copain pour lui demender ce qu’il a fait exactement ?

[quote]j’en peut plus, et en plus le jour de noel!!![/quote]Nan, nan : Noël c’est le 25 :wink: T’as encore une journée :stuck_out_tongue:

fdisk … tu gicles toutes les partitions , et tu en refait une avec tout l’espace dispo …

la je croit que c’est historique, mon disque dur est passé de 40 Gigas à 6 Gigas
en l’espace d’un reformatage suite aux nombreux plantages cités ci dessus!!

comment je peut récupérer les 34 Go manquant???

:casstet: :casstet: j’en peut plus, et en plus le jour de noel!!! :casstet: :casstet:

quand au « reparateur » :fuck: :gun: :stuck_out_tongue: :wink:
voila ce que je pense de lui!!

/me sort le couteau à étriper les geeks qui n’utilisent pas la fonction « éditer »… :wink:

Bon, sinon, tu n’as pas une autre alim ?
Parce que vu la gravité de ton problème, je procèderais par élimination : démonter tout, garder juste l’alim, la mobo/proc’ une seule barette de RAM et le dur (+ carte graphique si non intégrée). Tu tentes alors de booter pour voir ce qu’il te dit.
Si ça ne marche pas, tu testes le disque dur sur un autre poste pour éliminer la cause…

Bref, tu joues au detective pour voir le(s) composant(s) foireux.

et si tu reinstallais…

Utilise la fonction “Edit” (en bas du message) pour rajouter des commentaires… Tu vas te faire étriper par les modos sinon…

c’est du tout bon alors… :wink:

[Edité le 24/12/2002 par titibgosse]

Je vien de réussir a le redémarrer et c’est la meme chose,
en couleurs!!

tout va bien il vient de m’afficher
“unknown hard error”

c’est parti je reformate de toute facon j’ai rééssayé de le ralumer et il me disait
“disk boot failure, please insert system drive(ou disk je sait plus)”

je n’irai plus jamais chez un réparateur!!

( et c’est de la sdram pardon je me suis trompé
(merci de me le rappeler shemeone!!)

la foudre c’est la merde. on croit que des trucs ont résisté et ils sont en fait explosés. c’est mon cas au niveau d’un disque dur, ce qui entraine des plantages aléatoires.

tu peuxtoujours essayer de reformater…
changer la quantité de ram c’est inutile, par contre essaye d’autres barrettes (elles sont peut-etre raides les tiennes).
ne tue pas le vendeur, ils sont tous comme ça de toutes façons.
change toutes les entrailles (oui, c’est rude…)

hé mais c’est l’avatar de Cafeine…tu vas te faire detruire t’es fou ?
change ça tout de suite malheureux !!!

Tu baisse la frèquence de ta RAM à 100Mhz dans le BIOS : ta RAM c’est de la merde (oui, on aurait dû se poser des questions quand on l’a achetée : 46€ les 512 Mo de SDRAM…)

pardon c’est pas 133+512 mais 128+512Mo de ram, qui tournent en pc 133…
toutes mes excuse!!

Il doit te rester 30 secondes pour changer d’avatar…

Si tu sais pas c’est celui de cafeine, ca risque de faire chier beaucoup de monde!

[Edité le 24/12/2002 par maune666]