FPS qui chutent après avoir changé d'écran

Même pas. C’est ce qui est encore plus étrange.

Est ce que tu as essayé de desactiver la mise à jour auto des drivers par windows?
J’ai eu une fois un probleme (pas avec une CG mais une webcam), j avais beau installer des nouveaux driver à la main, windows me reinstallait d’ancien driver (pourri) qu’il retelechargeait à chaque reboot.

Je suis ce thread avec attention, car si je n’ai pas encore de résolution possible, j’ai 3 agents là où je bosse qui ont eu ce genre de déconvenues : on leur a filé des écrans 4k, et leurs softs (notamment la suite Adobe) rame de ouf depuis (une piste serait de changer la colorimétrie du truc, pas encore testé).

Je suis également branché sur une grosse NVidia Quattro dessus, en DP avec les câbles fournis par Dell.

J’ai essaye avec DP, HDMI, change les cables (ceux de l’ancien moniteur, un DP certifie 8K(…)), nope, rien a faire.
L’ecran n’est pas bride du tout, il tourne a frequence optimale sous windows (144Hz).
J’ai essaye le PC sur le pc du boulot et ca n’a pas l’air de le faire dessus.

Non non, les derniers drivers installes sont bien les bons.
Je vais essayer de desactiver ca et voir si en rebootant plusieur fois et a coups de DDU si ca ameliore les choses.

Hum, tu entends quoi par colorimetrie? le profile ICC? J’ai deja essaye de switcher et ca n’a pas l’air d’avoir fait quoique ce soit.

cough
Et sous Linux ça donne quoi ?

(La question est pitete pas totalement débile)

1 « J'aime »

Oui c’est de ça dont le CM de Adobe m’a parlé, mais je n’ai pas eu le temps de tester.

Oui de tester sous Linux aussi ça permettrait de mettre hors de cause le cas échéant la partie hardware.

Mais encore faut-il:

  • une application sous Linux qui éprouve ou teste bien les FPS de façon équivalente à celles sous Windows,
  • que les drivers permettant cela existent sous Linux (donc pas des drivers a minima en mode dégradé)

Après le PC qui s’allumait tout seul, @joebount a un PC qui se met en grève tout seul! :thinking::astonished:

2 « J'aime »

SteamOS a permis de faire quelques progrès notables en la matière donc je pense que c’est l’affaire de trouver un jeu qui fonctionne bien sur Linux.

1 « J'aime »

Bon, un nuke des familles a relge le probleme. Je suis quand meme TRES curieux de savoir d’ou vient ce probleme…

Tu as quels drivers du coup ?

Sur ma 2060 j’ai ça:
image

Donc le driver Win11 est plus récent que celui proposé par nVidia (qui date de fin juin).

516.59

Juste pour dire que ca, c’est inutile a par pour gagner quelques centaines de Mo sur le disque.
C’est juste l’endroit ‹ temporaire › ou le setup decompresse tout les fichiers. Ca ne resoudra rien.

Et histoire d’essayer d’aider, si tu remets l’ancien ecran ca marche ?
Et l’ecran n’est pas en 30hz ou une connerie comme ca ?

L’ancien ecran est dans son carton et c’est une plaie de le sortir et de le resintaller (d’ou ma downgrade d’ecran)
Sinon, non, l’ecran n’etait pas bloque a 30Hz, il tombait a 17-20Hz en jeu (par contre les applications 3d bureau de type Maya, Blender and cie, il n’y avait pas de soucis (DX and Opengl)). J’ai vraiment epuise tout ce qui m’est passe en tete comme raison…
J’ai regle le probleme en faisant un format des familles

Si t’es en 30hz, avec de la vsync, tu peux vite finir a 17-20 fps.
Pour le reste, verifie bien ici que c’est bien le max possible:

Sinon, essaye avec un autre câble, genre DP, j’ai eu des surprises récemment avec un 43" en 4K qui aimait pas une sortie de la CG en HDMI, mais qui marchait nickel sur l’autre ou en DisplayPort.
Aussi, ça parait con, mais installer les drivers de l’écran, ça peut aider Windows a considérer l’écran comme il se doit.

1 « J'aime »