[HARD] Mon ordi plante régulièrement

Bonsoir amis geeks!

J’en appelle à vous car j’ai un problème un peu gênant, mon ordi a tendance à crasher de temps en temps. ca arrive plus ou moins une fois par mois et à tout moment. Par exemple ca vient de me le faire alors que je jouais à Borderlands mais ca peut arriver aussi alors que l’ordi n’est pas utilisé. Bref, c’est très variable. J’ai d’abord cru que c’était un problème de température mais j’ai vérifié après une cession de jeu (GTA4) et HWmonitor me dit que tout va bien. N’étant pas un dieu de l’informatique je me tourne vers vous.

Voici ma configuration :

Phenom II X3 720
HD 4890 vapor X 1 Go
Gigabyte ma790x ud3p
4go ram kingston DDR2
windows seven 64

le tout dans un sonata 3 500 watts (alim fournie avec donc)

Je précise que les drivers sont à jour selon ma-config.com à l’exception de ca :

http://img840.imageshack.us/img840/1841/captureal.png

et que j’avais fait un stress test de la ram avec Sandra Lite 2010 au cas ou…

Voici le rapport de WhoCrashed si ca peut vous éclairer…

Crash dump directory: C:\Windows\Minidump

Crash dumps are enabled on your computer.

On Mon 06/09/2010 18:06:39 your computer crashed
This was likely caused by the following module: dxgmms1.sys
Bugcheck code: 0x1000007E (0xFFFFFFFFC0000005, 0xFFFFF88004220F00, 0xFFFFF88001F2E6A8, 0xFFFFF88001F2DF10)
Error: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M
Dump file: C:\Windows\Minidump\090610-19063-01.dmp
file path: C:\Windows\system32\drivers\dxgmms1.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: DirectX Graphics MMS
The crash took place in a standard Microsoft module. Your system configuration may be incorrect, possibly the culprit is in another driver on your system which cannot be identified at this time.

On Tue 31/08/2010 12:28:05 your computer crashed
This was likely caused by the following module: wpn111vx.sys
Bugcheck code: 0xD1 (0xF6EA00, 0x2, 0x0, 0xFFFFF88008B48231)
Error: DRIVER_IRQL_NOT_LESS_OR_EQUAL
Dump file: C:\Windows\Minidump\083110-29140-01.dmp

On Tue 31/08/2010 10:42:45 your computer crashed
This was likely caused by the following module: ntoskrnl.exe
Bugcheck code: 0x1E (0x0, 0x0, 0x0, 0x0)
Error: KMODE_EXCEPTION_NOT_HANDLED
Dump file: C:\Windows\Minidump\083110-30326-01.dmp
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
The crash took place in a standard Microsoft module. Your system configuration may be incorrect, possibly the culprit is in another driver on your system which cannot be identified at this time.

On Mon 23/08/2010 21:44:36 your computer crashed
This was likely caused by the following module: wpn111vx.sys
Bugcheck code: 0xD1 (0x800598357E, 0x2, 0x0, 0xFFFFF880066E1231)
Error: DRIVER_IRQL_NOT_LESS_OR_EQUAL
Dump file: C:\Windows\Minidump\082310-28392-01.dmp

On Mon 17/05/2010 19:36:51 your computer crashed
This was likely caused by the following module: ntoskrnl.exe
Bugcheck code: 0x19 (0x3, 0xFFFFF80002E15070, 0x0, 0xFFFFF80002E15070)
Error: BAD_POOL_HEADER
Dump file: C:\Windows\Minidump\051710-28438-01.dmp
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
The crash took place in a standard Microsoft module. Your system configuration may be incorrect, possibly the culprit is in another driver on your system which cannot be identified at this time.

On Fri 16/04/2010 20:59:55 your computer crashed
This was likely caused by the following module: dxgmms1.sys
Bugcheck code: 0x3B (0xC0000005, 0xFFFFF88004601983, 0xFFFFF88007F44D10, 0x0)
Error: SYSTEM_SERVICE_EXCEPTION
Dump file: C:\Windows\Minidump\041610-28423-01.dmp
file path: C:\Windows\system32\drivers\dxgmms1.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: DirectX Graphics MMS
The crash took place in a standard Microsoft module. Your system configuration may be incorrect, possibly the culprit is in another driver on your system which cannot be identified at this time.


Conclusion

6 crash dumps have been found and analyzed. Note that it’s not always possible to state with certainty whether a reported driver is really responsible for crashing your system or that the root cause is in another module. Nonetheless it’s suggested you look for updates for the products that these drivers belong to and regularly visit Windows update or enable automatic updates for Windows. In case a piece of malfunctioning hardware is causing trouble, a search with Google on the bug check errors together with the model name and brand of your computer may help you investigate this further.

Merci d’avance pour votre aide car là je suis un peu largué…

Ce message est provisoirement masqué suite à des signalements de la communauté.

Je dirai un problème relatif la RAM. Plantage aléatoire, pas de la même façon (irq less , Kmode exception, etc…).

J’ai eu ca cet été, tout ca a cause d’un sous voltage de la RAM suite une MAJ de BIOS. Le pire c’est qu’avec mon boot XP j’avais aucun problème alors que sous SEVEN 64 bits, ca plantait de plus en plus…

Je lance tout ca et je te dis quand j’ai les résultats. Ceci dit memtest est en ISO. Il faut donc que je le grave (apparemment je ne peux pas le mettre sur le disque dur) et que je fasse bouter l’ordi sur le cd c’est ca?

[quote="[.G]VelocyRaptor, post:3, topic: 51675"]
Je dirai un problème relatif la RAM. Plantage aléatoire, pas de la même façon (irq less , Kmode exception, etc…).

J’ai eu ca cet été, tout ca a cause d’un sous voltage de la RAM suite une MAJ de BIOS. Le pire c’est qu’avec mon boot XP j’avais aucun problème alors que sous SEVEN 64 bits, ca plantait de plus en plus…
[/quote]

Je n’ai pas mis le BIOS a jour depuis l’achat de la CM. Ceci dit, comment savoir si c’est au bon voltage? J’ai de la ram en 6400.

Je ne dis pas que c’est forcement ca chez toi. Moi c’est propre a mon cas, j avais une version de BIOS qui survoltait la RAM donc j’avais baissé, mais la MAJ avait corrigé ca sans que ca soit specifié.
Je dis que ca ressemble a un problème de RAM au premier abord. barrette moisie, voltage de l alim moisi, carte mere moisi.

Donc d’abord deep long memtest.

J’ai eu des symptômes similaires il y a quelques années. C’était la RAM.

stoujours la ram… :ermm:

nan, c’est vrai, les CG te font des artefacts avant de claquer
les dd ont des alertes smart de partout
les alims, bah, tu cherches pas, ça s�??allume pas

le seul truc a la con qui met un temps fou a claquer sans rien dire, c’est la ram

Mêmes symptomes que toi et je pense que c’est la RAM mais je n’ai pas encore trouvé de solution. C’est ma deuxième paire de barrettes…

C’est effectivement à mon avis la RAM. Jette un coup d’oeil sur ta carte mère, pour voir si les condo sont pas oxydés. Enfin si le problème venait de condos qui lâchent, en général les pannes sont de plus en plus fréquentes.

Olivarius : à mon avis t’as un problème de tension pour fumer ta RAM comme ça.

Si c’est pas la Ram, le second suspect pourrait bien être l’alim non ? T’as vérifié les voltages (même si les sondes racontent souvent n’importe quoi) ?

Bin j’ai vérifié avec HWmonitor et ca avait l’air de resté stable. Après je ne sais pas s’il y a un moyen de vérifier ca plus précisément…

Malwarebytes ne m’a rien détecté de mauvais. Je lance memtest immédiatement et je poste le résultat de tout ca ce soir.

EDIT :

Bon après 6 heures de memtest 86+ et 8 passages, j’ai 0 erreurs. Donc que fais je maintenant pour trouver l’origine de ces foutus plantages??? :pinch:

Comme je le disais les sondes sont pas toujours super précises : teste avec une autre alim, juste au cas où.

Mouais sauf que c’est pas gagné que je trouve une alim à me faire prêter… et pour en racheter une sans être sur que ce soit nécessaire c’est un peu gênant. D’autant que les plantages se produisent pas plus d’une fois par mois. Donc il faudrait que je garde l’alim quelque chose comme 3 mois afin d’être sûr! :sweating:

D’autres trucs à vérifier avant d’en arriver à ces extrémités?

Ce message est provisoirement masqué suite à des signalements de la communauté.

Alors pour netgear c’est réglé car j’ai viré le driver et la clef wifi. Elle marchait mal et je suis passé en ethernet. J’avoue que je pensais que c’était ca qui bugait tout mais ca a replanté par la suite…

Pour la carte graphique, j’ai les drivers 10.8 WHQL. je n’installe que cela d’ailleurs, jamais de beta pour éviter les problèmes. Par contre je n’ai pas vérifié pour le son. Je vais donc le mettre à jour et si ca ne donne rien je réinstallerai windows (j’ai vu qu’on pouvait faire une réparation de windows via le cd-rom et j’ai lu sur certains forums que ca pouvait être efficace tout en évitant ainsi de devoir tout réinstaller, qu’en penses tu?)

Ceci dit, les crashs étant rares, je ne pourrai être sûr de l’efficacité de ces solutions que dans plusieurs semaines (à moins que ca ne replante demain :sweating: ) donc je déterrerai le sujet à ce moment là!

En tout cas merci infiniment pour ton aide, je suis un peu dépassé sur ce coup là…