Image cachée

En faisant un peut le tri dans mes images je viens de m’apercevoir d’une bizarrerie d’XP et surtout de son fichier Thumbs.db :

Si je connaissait le coup du fichier dont la vignette apparait corrompue alors que le fichier est sain (et inversement) ou celui de la vignette non remise à jour (j’efface un fichier, j’en renomme un autre avec le nom du fichier effacé et parfois il lui applique la vignette de l’ancienne image). En voici une nouvelle : l’image fantôme.

http://fr.briefcase.yahoo.com/piaf62/ pour les vignettes (thumbs.jpg) et les 2 images (Kaneda 1 & 2).
Vous remarquerez la “petite” diffèrence.

Si maintenant on ne peut plus se fier à ce qu’affiche XP on fait comment ?

Quelqu’un saura t’il comprendre ce phénomère ?

Ce message a été édité par Piaf le 09/09/2003

Gniii ? C’est quoi ces liens vers ton disque dur ? Ca ne marche pas ici…Tu dois metre ca sur ton blog puis metre le lien de ton blog ici…

Il ne te reste plus qu’à nous fournir les images…
J’ais pas accès à ton disque C

ouai, j’en piaf d’impatience ! Bon ok

Piaf donne nous ton adresse ip et active le partage  , on s’occupe du reste

Ce message a été édité par silka le 09/09/2003

[quote]Piaf donne nous ton adresse ip et active le partage  , on s’occupe du reste[/quote]Ouaip, et totalement obligatoire aussi ton numéro de carte bleue plus le numéro de Visa de tes parents.

[quote]Ouaip, et totalement obligatoire aussi ton numéro de carte bleue plus le numéro de Visa de tes parents.[/quote]Mais aussi le code de securité derriere la CB visa les 3 numeros svp, et la date d’expiration

mici.

@edit : bah tu as 2 images plus une vignette ???
Tu veux dire que tu as extrait les 2 images de la vignette ?

Ce message a été édité par silka le 09/09/2003

Oki, j’ai foiré, j’ai changé les liens. Ca sera un peut mieux comme ça. Pour voir les fichiers, j’ai édité mon post d’origine

Les 2 vignettes sont celles qu’affiche XP pour les 2 fichiers : celle de gauche pour le premier fichier.
Ce message a été édité par Piaf le 09/09/2003

J’arrive tjs pas a comprendre ton pblm,
vignette ? tu parles de la previsualisation ?

Vraiment pas mal. On vois bien sur le thumb que les 2 motos sont belle et bien identique. Par contre le decors n’est plus le même.
Dis voir, ton paicai il ferais pas des bruits bizarre la nuit ? il s’allume pas tout seul ?

[quote]Salut les Forumeux !

ca faisait longtemps qu’Lsd2 n’etait pas venu vous faire un piti coucou.

Je me connecte et que vois-je ? 300 types + 210 Geeks , mais c dingue ca : + de 500 sur la Zone.
Je m’en remet pas, c’est l’effet Loutre ???[/quote]ahhhhhh, lsd2, que se passe-t-il ? Toi, un vieux de la vieille qui vient polluer un thread en répondant à côté !!!

Allez, fais-nous un beau thread là dessus et supprime ton post, ça sera plus classe !

Sinon pour le problème original du thread, je penche plutôt sur une erreur de cache non mis à jour. Essaie de vider le cache d’Internet Explorer (options/onglet général/supprimer les fichiers), ça règlera peut être le problème de l’explorateur windows (oui ils sont très liés tous les deux).

La ou cela devient étrange, Spook c’est que si je déplace les 2
fichiers dans un autre dossier, quand il regénere les vignettes
d’aperçu, j’obtient toujours le même résultat : les motos semblent
posées sur un bureau. Idem après un redimensionnement : si c’est un
marquage (style Watermark) du fichier, il est costaud car toujours
présent sur du 300x225 (image de base en 1600x1200).

Sinon, si on regarde bien les motos des vignettes d’aperçu (fichier
Thumb.jpg) on s’aperçoit que ce sont des repros en résine.
Ce message a été édité par Piaf le 09/09/2003