Je Craque

Bon,alors voila,je craque… :wink: :ouin: :pleure:

Je viens d’acheter un p4a 2.0ghz,une mobo Epox 4g4a,512 mo de Ddram Pc 2700 et une geforce 4ti 4200.

Ca fait 3 jours que je me tape les formattages et les install de driver,mais rien a faire,mon Pc reste lent… :casstet:

Sous 3dmark 2001se,je fais a peine 6300points en 1024768 32bits(sur la scène vertex shader avec les gars qui courent partout,c’etait carrément + fluide sur mon T-bird 700mhz),sous Wolfenstein,tout a fond en 12001080,+ ou - 30fps,Morrowind?A peine + rapide que sur mon t-bird 700(dans les 18fps en exterieur).

D’ou ca peut venir?le Bios(j’ai juste choisi les reglages optimisé de base)?Le fait que Ddr 2700 est reconnue comme 2100(impossible que l’epox la reconnaisent en 2700,pourtant sur les forums,tout le monde y arrive…),ou bien y a t’il des drivers style Via 4in1 qui me donnerait un serieux coup de boost…?

Help parceque la,je suis pas loin de réinstaller mon Tbird ou de me jetter dans l’arène des pingouins très très féroce… :punch:

elle est si pourri que sa ca carte mere???

bonjour, g une carte mere toute peurrave que g paye 50 EUR
et elle marche mal, que faire ? :smiley:

C’est quel chip sur cette EPOX?

je crois que SIS 645DX rulezz pour la DDR sur P4

Ahhh,merci je vais installer ca de suite. :smiley:

En fait,j’ai récuperer 2000 points grace a Windows 2000(P4 et Win98,2000 points de -),pour la ram c bien de 2700 samsung,c l’epox qui merde en fait…sur tout les forums,il n’y a que des pblm avec.

Si ca continue,je vais la rapporter.

Pour l’o/c elle est exellente,mais pas stable du tout.

il est existe sur le site d’Intel des équivalents 4in1… <a href=’ http://downloadfinder.intel.com/scripts-df…port_Intel.asp’ target=’_blank’> http://downloadfinder.intel.com/scripts-df/Support_Intel.asp
Par contre je ne sias pas où tu as acheté ta RAM et ta carte-mère mais il semblerait qu’on ait essayé de te pigeonner en beauté