La grosse boulette de Firefox

#1

Warning, magnifique boulette de Mozilla qui flingue toutes les extensions de Firefox…

Warning et à suivre du coup. (les cons, ils vont perdre tellement de users avec ça. :confused: )

7 Likes
#2

Je confirme, c’est la galère. :man_facepalming:

1 Like
#3

Je n’ai pas de soucis avec la 66.0.3 (64bits)
Ils vont peut etre résoudre ça rapidement.

#4

__<
Le temps de poster ça, j’ai un pop-up qui m’indique que mes extensions sont obsolètes :weary:

1 Like
#5

Arf chaud pour Firefox.
Un coup de google surement ! =)

1 Like
#6

Quelle galère… :frowning:

#7

Le thread Hackernews qui va bien:
https://news.ycombinator.com/item?id=19823701

TL;DR: c’est la merde.

1 Like
#8

Non la vraie question c’est: quand Caféine dort-il?:ninja:
Mais sinon oui un web sans bloqueur de pub ça fait très mal.

2 Likes
#9

Salut à tous
Une bidouille pour contourner momentanément le problème :


Attention il faut refaire la manip si on ferme Firefox…

2 Likes
#10

Rien à signaler ici, ça veut dire que c’est fixed ? J’ai rien vu de concluant dans le bugtracker.

#11

Pas d’infos comme quoi ils auraient déjà sorti le fix, mais pour l’instant pareil je suis pas impacté.
Ca va peut être pas durer :confused:

#12

D’après ce que j’ai compris, tout continue de marcher si on ne ferme pas le processus Firefox. Sinon, bye bye toutes les extensions.
EDIT: perdu, c’est en fait random.

#13

Ah on va recommencer à jouer à jouer à celui qui a la plus grosse uptime :smile:
Et celui qui perd… perd.

#14

un premier fix a été deployé via le systeme Normandy, qui doit être activé les chez utilisateurs ‘standards’. Normandy permet de déployer de nouvelles préférences chez des utilisateurs sans devoir passer par une mise à jour software.

Chez moi les add-ons sont de retour. Si ca ne remarche pas chez vous, allez faire un tour dans about:config pour mettre app.normandy.enabled sur true.

3 Likes
#15

C’est activé sur mon Mac mais il se passe rien, add-ons toujours out. Je vois plein des gens repasser sur Chrome ou aller vers Opera & co. GG Mozilla… :man_facepalming:

3 Likes
#16

Il faut pas mettre app.normandy.remotesettings.enabled en true aussi pour que ça marche ?

Edit : ah ben non, en fait, même pas besoin. https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/

1 Like
#17

Ah ben voila, il doit aussi falloir avoir les ‘Studies’ activées dans les prefs.

1 Like
#18

A priori, il y a juste besoin d’activer les Studies (mais la propagation peut prendre jusque 6h). :confused:

2 Likes
#19

Bon, 20 min et c’était updaté ici. Ouf. (ça reste des bons boulets)…

1 Like
#20

Pour ceux qui en auraient marre d’attendre, sachez qu’on peut installer le hotfix sans attendre que ça se fasse au bon vouloir des Studies grâce au premier lien dans ce commentaire.

https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/comment-page-6/#comment-226171

10 Likes