La magie du P4

demi solution, comme les deux cd peuvent servir de clef pour le jeu, tu en laisse 1 en week-end et un sur le pc de la semaine. :slight_smile:

Alors Use-Writer ??

tu as trouve la solution a ton probleme pour le P4 ?

Ben moi j’ai remarqué des couilles au niveau du son, et y’a des fois, sans que je comprenne pourquoi, ca passe mieux en software 16 canaux, qu’en hardware. Sinon, sur mon P3 800, GF2, 512 RAM, ca reste trés jouable en 80060016, options a donf’, sauf distance de vue a 80%. Bon sinon, ce WE, j’ai viré une barette de 256 qui était a moitié baisée, et ca swap beaucoup, daonc 512, ca va.
Vala, bonne chance

[quote][quote] Ton shuttle c’est le SS51G ou le SB51G ??? si c le SS51G, as tu updaté les pilotes AGP SiS ???[/quote]Hé non car… mon problème n’a toujours pas été résolu ! :wink:

Suis-je maudit ?

Bon, on va tester la version « officielle » mais ça me prends bien la tête de trimballer mes CDs… :wink: [/quote]
Tout d’abord, sache que C’EST MOI QUI SUIS MAUDIT !! , cette précision faite, je te conseille très fortement de passer en 1.2 qui est optimisée au niveau du moteur par rapport à la 1.0, cela pourrait bien résoudre tes problèmes .

[Edité le 28/1/2003 par M_le_maudit]

Ah, j’avais pas vu que tu etais sous win 2k !!!
Ben moi j’ai jamais pu installer un win98 sur mon SS51G (win98 ou win98SE). Y’avais toujours un truc qui foirait (un coup c’est la gestion réseau, un coup c’est les drivers Nvidia …). Donc p’tet qu’avec 2K c’est pareil (quoi que WinXP fonctionnant bien, c’est douteux comme hypothèse, m’enfin).

Bon, ben essaie avec ton original et remercie messieurs les éditeurs de t’obliger à trimbaler TOUS tes CD parce que tu ne peux pas en faire une copie de sauvegarde. Et prie pour ne pas l’abimer ou le perdre, sinon tu es bon pour retourner payer 350 F (expérience vécue) !!!
Et oui, après on s’étonne que tout le monde gueule contre le prix des jeux … et sois tenté d’utiliser des « copie de sauvegarde » :stuck_out_tongue:

[quote]Ton shuttle c’est le SS51G ou le SB51G ??? si c le SS51G, as tu updaté les pilotes AGP SiS ???[/quote]Hé non car… mon problème n’a toujours pas été résolu ! :stuck_out_tongue:

Suis-je maudit ?

Bon, on va tester la version « officielle » mais ça me prends bien la tête de trimballer mes CDs… :stuck_out_tongue:

Ton shuttle c’est le SS51G ou le SB51G ??? si c le SS51G, as tu updaté les pilotes AGP SiS ???
En tous cas sur le mien ça marche nickel.
Essaie de voir aussi du côté drivers graphique / DirectX, et puis effectivement p’tet que le “No CD” fou un peu la merde … En tous cas la 1.2 a bien optimisé le jeu rézo !!

[quote]Et sur ton PC de la semaine, as tu deja essaye d’autre jeux et as tu deja eu des problemes de lenteur ?
C’est ton PC du boulot, c’est ca ??

tu utilise quoi comme drivers pour ta GeForce ?[/quote]- comme je l’ai déjà dit, tous les autres jeux passent 100 fois mieux sur le shuttle que sur le duron… :slight_smile:

  • Non, PC de l’appart sur paris en semaine.
  • derniers drivers du constructeur (Leadtek)à jour.

[quote]tu as aussi peut etre une option graphique dans le jeu qui s’active par defaut en detectant ta Geforce 4200 et qui te bouffe pas mal de ressource…[/quote]Mmmh, c’est pas bête. Je vais noter toutes les options graphiques qu’il m’active sur celui du week et comparer avec celui de la semaine… Heureusement que nous sommes vendredi, je vais moins attendre. :slight_smile:

[quote]as tu défragmenté du disque récemment et est ce qu’il te reste assez d’espace pour laisser libre cours au swap ?

moi ça m’est arrivé une fois sans que je comprenne pourquoi[/quote]En fait, mon swap est un fichier de taille fixe (sur les deux ordinateurs) correspondant à 2,5 fois la taille de la mémoire vive de la machine. Ayant défragmenté juste après la création dudit fichier, je n’ai donc en théorie aucun problème d’accès à ce fichier qui est toujours à la même place physique. Maintenant, le fichier de swap est peut être trop petit pour BF1942 ?
(quoiqu’un fichier de 1280 Mo devrait suffire, non ?).
Je précise que je n’utilise aucun soft gourmand en fragmentation (vidéo ou peer to peer) sur le PC de la semaine…

as tu défragmenté du disque récemment et est ce qu’il te reste assez d’espace pour laisser libre cours au swap ?

moi ça m’est arrivé une fois sans que je comprenne pourquoi

[Edité le 24/1/2003 par Iron_Momo]

Et sur ton PC de la semaine, as tu deja essaye d’autre jeux et as tu deja eu des problemes de lenteur ?
C’est ton PC du boulot, c’est ca ??

tu utilise quoi comme drivers pour ta GeForce ?

pour ma part, avec un 1700+, une TI4200 128 Mo et 512 ram DDR 2100, je n’ai pas de probleme particulier

tu as aussi peut etre une option graphique dans le jeu qui s’active par defaut en detectant ta Geforce 4200 et qui te bouffe pas mal de ressource…

peut etre que bf est tres sensible a la quantité de RAM?? mais bon 512mo ca me semble suffisant (quoique moi aussi y rame avec xp1600+ geforce4ti440 +512mo ddr pc2100)