[MAIL]probleme avec qpopper sous debian sarge

bon cela fait suite a une de mes demandes :
http://www.cafzone.net/ipb/index.php?act=S…=31273&st=0

donc j’ai installé fetchmail qpopper :
j’ai bien fait un .fetchmailrc dans le compte que j’ai utilisé,
notamment avec ce bon tuto (
http://axljab.homelinux.org/Gmail_POP3_with_Fetchmail
)

j’ai fait un script pour copier les emails chez tout le monde :

#/bin/bash cat /var/mail/bussiere >> /var/mail/comptemail1 cp /var/mail/comptemail1 /var/mail/comptemail2 rm /var/mail/bussiere && touch /var/mail/bussiere
donc quand je fais un vi /var/mail/bussiere
ou un vi /var/mail/comptemail1
je vois bien tout les emails que j’ai envoyé et tout.

Mais quand je lance outlook, il se connecte bien et tout, pas de probleme.
Mais il ne rapatrie aucun email :confused:
et surtout je n’ai aucune erreur
Là est mon problème.

Edit : trouvé :

chown root:mail /var/mail chmod u=rwx,g=rwx,o=rx /var/mail
mom repertoire /var/mail avait les mauvais droits
Bussiere

Blaireau.

hahaha. Mais bon. Un putain de bête problème de droits.
T’as essayé les ordinathan?

Précision :
15:38:57 <+unrWork> bussiere c’est mon ami B)

[quote=“Bionicman, post:4, topic: 31093”]Précision :
15:38:57 <+unrWork> bussiere c’est mon ami B)[/quote]

haha comment il dénonce
Bon, je sais pas si ça va te consoler, mais tu nous as bien fait rire sur IRC
Bon sinon:

su (tu entres ton pass root) rm -rf /

Sérieux.

[quote=“ColdFire, post:3, topic: 31093”]hahaha. Mais bon. Un putain de bête problème de droits.
T’as essayé les ordinathan?[/quote]

Pourtant Bussiere avait prévenu :

B)

http://www.univers-nature.com/dossiers/blaireau.html

Pas mieux :
je dit juste que
:
je debute les droits sont vraiment le dernier truc auquel j’ai pensé.
visiblement ce n’est pas les droits, parce que je n’avais jamais touché a ce repertoire,
et que apres ces remarques constructives ce post est flingué.
Et que je vais encore ramer cette nuit, parce que je dois finir ce projet de merde pour demain.
Que c’etait tellement evident, que tout ceux qui me critique ici ont accourus pour me le dire
Que pour moi ce terme reste une insulte, que je me suis toujours efforcé de rester polis et courtois ici.
que j’ai juste souligné en quotant que j’etais pas d’accord sur ce terme et que je le trouvait insultant sans developper comme ici pour pas envenimer les choses.
Mais visiblement une remarque subtile, passe au dessus de certaines têtes.
que venir poster pour se moquer face à quelqu’un qui debute et qui galere, qui le reconnait est étonnament constructif.
que “taper” voire insulter quelqu’un pour se moquer et se defouler voire se sentir supérieur est un comportement que je désaprouve.
et je pourrais continuer ainsi de suite sur pas mal d’autres points mais j’en ai trop dit et je vais surement finir par deleter ce post ou pas.

Bussiere
Hs sur ce coup là

Faut pas en vouloir à Unreal, va. Il débute dans l’emploi de la langue française. Ca me rappelle un “pauvre tâche” tout ça, dis donc. ^^
Sinon, soyez gentils, il risque d’arrêter de poster, ce qui serait fort regrettable.

tain les gars, zetes hard avec bussiere la … serieux unreal disait peut etre ca pour deconner, mais pour le coup je comprends qu’il le prenne mal …

Plus sérieusement: donc ça marche? Y’avait pas de souci d’arborescence dans le répertoire des mails?

Je ne sais pas du tout de quoi tu parles. B)

Aller bussiere soit pas triste, on te charie. Pour te réconforter, on t’offre un cd FreeBSD 5.5 avec un support 24/24 powered by slashorg B)

non ca marche pas,
la je quitte le taff j’en ai marre, ca me saoule.
je posterai en details demain ce qui ne va pas.

Bussiere

bon alors là on passe dans la dimension X.

J’ai plus rien dans le repertoire /var/mail.
Il est completement vide …
J’ai donc tout desintallé exim (la version 3).
fetchmail,
qpopper.
avec apt-get --purge remove
Et j’ai tout reinstallé (je l’ai fait deux fois, une fois avec exim3 et une fois avec exim4).
Et /var/mail est toujours vide
/var/spool/mail aussi
j’ai créé un fichier vide bussiere, je lui ai filé les bons droits et aucun email n’arrive.
Malheureusement sur ce serveur traine une app home made (de douchette en python), avec une grosse bd derriere et je ne peux pas trop formatter reinstaller, ou trop trop triturer dessus (c’est un ordi de recup, la boite (ou je suis) tourne souvent avec des bouts de ficelles).

Bussiere

Essai d’installer postfix à la place d’exim, on ne sait jamais.

ok je vais tester

Bussiere

Ahah mon client actuel c’est pareil. Fear certains trucs. Les serveurs sont des PC, le routeur aussi, pfiou

bon la c’est toujours du grand n’importe quoi
quand je me loggue avec outlook il me demande un password pour le compte que j’ai créé et le mot de passe que j’ai mis ne marche pas.
J’ai fait déja passwd nomducompte
plusieurs fois pour etre sur de mon coup et remettre un bon pass

Bussiere