MG4 : les trucs / astuces / links kivonbien ®

Vu que tu as une floppée de marques chinoises qui les propose, m’étonnerait pas que tu aies une grosse usine en chine qui fasse du découpage en masse dans une grande plaque de caoutchouc.

Et pour faciliter le process, on met les chutes avec.

Après tu ne risques pas grand chose vu le prix, faute de mieux.

1 « J'aime »

J’ai pas tout regardé mais qq trucs bien cools incoming (selon le modèle :p) (surtout pour la standard du coup).

Cette update va permettre de mettre la Standard au niveau de la Luxury question interface. C’est fou qu’il y ait eu une telle différence entre les deux.

Yep, j’avoue… Après la R58 sur Luxury va recreuser l’écart a priori… Je pige pas pkoi ils se font chier avec 2 versions si différentes mais bon. :man_shrugging:

En tout cas les rumeurs de planification + OTA pour la partie carte / infotainment = je need :stuck_out_tongue_winking_eye:

Ouais, l’OTA ça serait vraiment une bonne chose qui permettrait de corriger (et de rajouter… :smiley: ) les bug au fur et à mesure.

Alors oui et non. Parce que y’a plein de trucs qui sont liés aux firmwares « voiture » et ça c’est pas OTA-friendly.

Oui, je me doute (et ce n’est pas plus mal). Je parlais surtout de ce qui touche à l’interface.

C’est quand même fou qu’à chaque release on en soit à regarder des gens qui commentent les différences perçue post update.

Ils communiquent apparemment pas de release notes ? :frowning:
(En tout cas, j’en ai pas trouvé)

1 « J'aime »

Il y avait des discussions ici ou sur les anciens threads sur l’opportunité de mettre le préchauffage ou pas de la batterie avant de recharger.
Conclusion: à 10° ça ne sert à rien:

1 « J'aime »

Tiens j’ai découvert un truc.
En mode two-pedal, si on appuyé un peu fort sur le frein à l’arrêt on active le auto hold. Classique.
Mais si on appuie à nouveau, ça le désactive (et la voiture avance toute seule).

Voilà, vous pouvez retourner à vos occupations :grin:

Tiens faudra que je teste ca sur ma voiture !

J’étais un peu frustré que MG supprime le toit noir sur sa MG4 Luxury.

Bah voilà, problème résolu!

Un petit covering fait par un garage spécialisé (ça leur changera des porsches et autre BMW M5 :smiley: )
Ca rend super bien.
Je trouve qu’elle retrouve son design normal. Avec les bords blancs qui se prolongent dans les deux semi-bequets.

6 « J'aime »

Salut !!

Possesseur d’une MG4 Standard depuis 1 semaine environ.

J’ai acheté un chargeur induction sur AliExpress, j’ai tenté de démonter la console centrale pour accéder au dessous mais c’est plutôt résistant…avez-vous un retour d’expérience sur cette opération ? Histoire d’éviter de la casse :stuck_out_tongue:

Sinon, concernant les mises à jour, si j’ai bien compris celles-ci sont faites en concession lors des entretiens (pas d’OTA) ?

C’est bien ça malheureusement.

Dites, vu qu’on est plusieurs à raler que nos cable usb a => usb C ont des déco regulières, quelqu’un aurait trouvé un cable qui fonctionne mieux que la moyenne ?

Pas touché à ça mais on veut bien que tu documentes le merdier après haha :stuck_out_tongue:

Perso je suis toujours pas convaincu par cette histoire de câble. J’ai encore fait le test sur une grosse accélération y’a pas une heure. Pooof, plus de Car Play, rien n’avait bougé. Au retour j’ai fait Android Auto via mon tel de taf. Same shit. Rien n’a bougé. Mon instinct de testeur de matos inculte en elec commence fortement à penser à une variation de courant dans certaines conditions… (j’en suis à 5 ou 6 câble testés dont 2 de très bonne qualité).

(Et les câbles en or :upside_down_face: ? )

4 « J'aime »

Ce qui est cocasse c’est qu’un câble Apple origine ne fonctionne pas avec un tel mais fonctionne avec l’autre alors qu’un Amazon basic fonctionne avec les deux.
C’est vraiment la loterie j’ai l’impression.

J’ai celui-là dans la twingo, aucune déco à ce jour.
https://www.amazon.fr/gp/product/B0BWN94G4L/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1
Juste la protection de la fiche coté tel qui se barre (un point de super glue pour régler le prob)

Démonte les pour voir les soudures, le câblage.

Pour les câblages informatiques, même si je suis informaticien software et pas hardware, on voit qu’il y a souvent des câbles où tout n’est pas branché car le protocole majoritaire n’en a pas besoin, ou branché différemment.

Autrement dit tes essais me font penser que ce c’est pas un problème de qualité mais de choix de mise en œuvre de câble.

Mais peut-être aussi de simples corrélations tout ça si tes tests de démontage ne sont pas reproductibles.