Mon pécé reconnait plus mes lecteurs!

j’ai xp pro et du jour au lendemain , mon graveur et mon lecteur dvd sont inutilisables, j’y comprend rien!
Comment les réinstaller?
somebody help me!!

[quote name=‘bananeboy’ date=’ 17 Nov 2004, 16:44’]j’ai xp pro et du jour au lendemain , mon graveur et mon lecteur dvd sont inutilisables, j’y comprend rien!
Comment les réinstaller?
somebody help me!!
[right][post=“304003”]<{POST_SNAPBACK}>[/post][/right][/quote]

Ils sont detectés par ton BIOS ?

Ajout de matériel il dit quoi ?

Koubiak wintuteur a ses heures ?

J’ai ca aussi sur le mien (Sony Vaio PCG-K27). J’ai pas mal galéré. Je ne sais pas si ca va marcher pour toi mais voici les 2 solutions que l’on m’a recommandé:

  • Windows Recovery (1, 2, ou 3 points de sauvegarde précédents, faut les essayer successivement jusqu’à ce que tu récupère ton lecteur dans windows explorer)

  • Le support sony m’a aussi donné ça comme dépanage mais je n’ai jamais essayé, la première solution ayant fonctionné:

    IMPORTANT: If the computer is connected to a network, ensure the drive letter assigned to the missing device is not also assigned to a network drive or resource.Turn off the computer. Unplug the computer from the AC power outlet for 30 seconds, then plug it back into a known working AC outlet.

    Turn on the computer.

    Verify the drive is properly connected and has power.

    Ensure no hardware resource conflicts are present

Bonne chance

Une fois chez un copain, il y avait carrément les nappes IDE de débranchées. Me demande pas comment ça se fait, je sais que normalement ça se débranche pas trop sans intervention humaine, mais jeter un petit coup d’oeil sur le bon branchement des nappes IDE et câbles d’alimentation, ça fera pas de mal si le BIOS ne te détecte rien.

ok merci je vais tenter
mais là je crois qu’un formatage s’impose

J’ai eu un pb similaire, un graveur non reconnu du jour au lendemain, mais c’était sous windows 98. La methode : MBR.
Disquette de boot de win98 histoire d’acceder a FDISK puis commande MBR et voila le travail, secteur d’amorce réécrit et lecteur retrouvé (plus dinfos ici.

Cette méthode a marchée plusieurs fois, et pas que chez moi !

Est il possible de faire pareil sous win XP j’en sais rien … peut être existe t’il une méthode similaire. A voir !

Quand je veux aller dans ajout de materiel, windows me dit que le pilote de mon lecteur est endomagé ou absent , amis il refuse de réparer le pb.
Je pensait résoudre ça avec un formatage mais je peux pas lancer le cédé de boot a cause de ce problème.
Enfin mon pc refuse de faire des restaurations donc là , crois que je suis bien baisé. J’ai raison?

bananeboy : qu’est-ce que tu veux dire exactement par “mon graveur et mon lecteur dvd sont inutilisables” ?

  1. Sont-ils toujours présent dans le gestionnaire de périphériques ?

  2. Si oui, y-a-t-il une petite croix rouge, un “!” jaune ou un “?” jaune devant ?

en fait y’a un petit ! jaune devant , mais quand je demande a windows de resoudre le problème , l’outil de résolution ne veut pas se lancer. :stuck_out_tongue:

windows me dit : Windows ne peut pas charger le pilote de périphérique de ce matériel. Ce pilote est peut-être endommagé ou absent. (Code 39)

Bon, voilà une petite astuce que j’ai testé une fois sur un XP recalcitrant chez quelqu’un qui avait subitement perdu son graveur dans le poste de travail (mais pas les deux lecteurs) :

Il suffit parfois de désinstaller le lecteur et/ou graveur dans le gestionnaire de périphérique puis de rebooter Windows XP. Si tous se passe bien, tes périphériques seront à nouveau détectés au redémarrage er réinstallés automatiquement.
Si rien ne se passe au démarrage, tu peux tenter de forcer la main à XP en utilisant la fonction “ajout/suppression de matériel” du panneau de configuration.

EDIT
Par hasard, au moment où le problème est arrivé, tu n’aurais pas installé un nouveau logiciel de gravure ?

Un ami à moi a eu le même problème. Il n’étais pas très soigneux de sa machine alors, avant tout, un petit coup de brosse dans le boitier. Ensuite, après avoir tenté de masteriser le truc avec un sourire de beau-gosse, Windows me riant à la gueule, la technique « bucheron » a bien marché.

Lance ton PC normalement puis éteind-le. Ensuite débranche les nappes et les alims de tes lecteurs. Relance le PC (checke le BIOS, vérifier si rien ne merde). Windows va se lancer, assure-toi qu’il a bien dégagé les deux lecteurs récalcitrants de sa liste de périfs.

Eteind. Nétoie-bien tout à l’intérieur, les connecteurs IDE, au moins par respect pour ta machine :stuck_out_tongue: . Rebranche tout bien proprement, en vérifiant les Master/Slaves avec les jumpers qui vont biens. Si besoin, vide la mémoire CMOS (cf. manuel de ta carte-mère). Dans mon cas, au rallumage de Windows, il a forcé le re-détectage des disques et tout a bien marché.

Dans mon cas, hein :stuck_out_tongue: . J’éspère que ca marchera pour toi !

oui!!! j’ai tenté la méthode de mr xercès et tout est rentré dans l’ordre . Bless mister
viva la cafzone

J’ai croisé un certain nombre de PC ou c’était les services packs (SP1 chez mon frère, SP2 chez des potes) qui mettait la zone. Enfin, je critique pas, mais c’est ce que j’ai remarqué.