Ouinnnn, prb de ram ?

Ouinnnn, prb de ram ?

Bonjour tout le monde … euh oui un ptit moment d’absence … qques problèmes matériels … Voila mon soucis et j’aimerais vraiment votre avis.

J’ai recemment eu une carte mere Asus A7V333-R sur laquelle j’avais installé 512 de ram noname PC 2100 DDR, Athlon XP 1700+ et Winfast A250 TD

Il s’avere que cette saloperie de CM m’a flingué carte graphique et proce.
J’ai donc racheté depuis une KT3 Ultra (Via 333) et une winfast a250 idem (Ti4200)

Seulement depuis ecrans bleus en chaine (au debut sur nv4_disp.dll, le fameux infinite loop mais cé reglé) …

Instabilité au bout d’un temps relativement aléatoire …

1 - si je met en safe dans le bios, c’est a peu bon, en normal, plus instable et en high perfs, BSOD en chaine (Windows XP Pro) …

2- proce et carte graphique ont grillé surmon ancienne CM donc, je serais assez étonné que la mémoire (celle que j’ai en ce moment) n’ai pas souffert non plus …

3- les plantages se referent a des fichiers ou processus tres variables, ce qui souvent revele un prb de ram

Tout ça pour dire que j’ai de fortes présomption sur cette dernière …

Cependant, je serais vraiment interessé par vos avis sur la question

merci d’avance :mad:))

:mad:

TomCat

Comment passer de 512 à 256 :stuck_out_tongue: !

TomCat, essaye de voire si peut échanger ta bareete de 512 où tu l’as hachetté, si elle encore sous garantie bien évidament.

Victoireeeeeeeee ! ct bien effectivement la mémoire :stuck_out_tongue: j’ai mis une barette neuve de 256 megs DDR Samsung et ça tourne niquel :smiley:

il ronronne comme un chat mon pc minan ;)))))

Merci de vos avis et conseils en tout cas :stuck_out_tongue:

je précise quant meme que la carte mere a l’origine de mes prbs (l’A7V) n’est plus celle que j’ai, quant aux autres composants, aucun prb … (ce qui d’ailleurs se vérifie en etant bien plus sage et meme trop sur la RAM (mettre du DDR 200 au lieu de 266))

c’est maintenant une KT3 Ultra avec le dernier bios

Moi aussi de la noname et no pb… mais pour le moment je n’ai pas tiré sur le pianiste… heuu qu’est-ce que je dis, pouf pouf… je n’ai pas tiré sur les timings mémoire, j’attendais d’avoir suffisamment de recul par rapport à ma nouvelle config. de façon à certifier que dans la configuration actuelle j’ai une machine parfaitement stable… et puis il faut bien dire que je n’en ai pas besoin pour le moment (XP 1800)… on verra plus tard.

en plus je l’ai fait une fois, bon ok ça serat nighty :wink:

tu peut m’appeller nighty :wink:

Pareil que nighthunter, j’ai tj acheté de le noname, et jamais eut aucun pb, je pense que ça doit venir de toute la config, plutot que la carte mere.

je doit vraiment etre chanceux, j’ai toujours eut de la ram noname qui marchait tres bien, 2 barretes de 256 noname a 300balles ca le fait…

[quote]Vaut mieux deux barettes de 256 a priori a ce que je viens de lire[/quote]De préférence de marque.

oui mais bon tu as fait une maj de ton bios?

euh c’était effectivement UNE barette de 512 Megs.

Hier soir chez moi (je suis au taf la:) j’ai refait qques tests (et reinstallé windows super … BSOD en boucle), et j’ai deja moins de prb, bcp (mais encore un peu) si je met en 3/5/5 sur les timing et 100 sur le FSB au lieu de 133, cela dis du coup, se retrouver avec un XP 1800+ qui tourne a 1150 Mhz ça fait un peu pitié !

Vaut mieux deux barettes de 256 a priori a ce que je viens de lire :slight_smile:

bah la ram registered c’est ce qui a de mieux (mais c’est plus cher :wink: )

[quote]J’ai pris de la RAM Kingston Value, la seule marque qu’ils avaient.
A votre avis, marque fiable ?[/quote]
Très bonne ram en effet !
Je peux aussi recommander corsair, la XMS2700 monte tranquillos en PC3200 à fond tout partout.

Et je peux aussi confirmer : La ram noname est pas à recommander, surtout quand il s’agit de DDR. Je ne sais pas si c’est dû aux cartes-mères, mais en tout cas, j’ai eu pas mal de probs.

[quote]Je viens tout juste de commander mon nouveau Pc, justement avec une Asus A7V333. J’ai pris de la RAM Kingston Value, la seule marque qu’ils avaient.
A votre avis, marque fiable[/quote]Kingston !!! Mais super bien comme marque :cool: .

TomCat, tes 512 de ram noname PC 2100 DDR, c’est une barette ou bien 2?
Car les barettes de 512 ont un taux d’incompatibilité surprenante avec les CM.
Et si tu as 2 barettes de 256, essaye les 1 par 1. Verifie bien que tu les instalent dans les bank 1 et 2 (non 2 et 3)

Je viens tout juste de commander mon nouveau Pc, justement avec une Asus A7V333. J’ai pris de la RAM Kingston Value, la seule marque qu’ils avaient.
A votre avis, marque fiable ?

Merci bien msieur, z’etes bien urbain :slight_smile:

Je te le dis, plus JAMAIS je n’acheterais de Ram noname, c’est fini. Trop aléatoire ce truc. Quitte a avoir un moins bon proco ou carte video. La prochaine ce sera de la Samsung na ! :slight_smile: (encore que la nouvelle version D de leurs puces ddr c’est de la grosse merde comparé a la version C, qui va disparaitre bientot ouiinnnn…Micron powa alors…)

Merci déja :slight_smile:

pour les températures, cé a priori ok
vu ce qui est arrivé au reste des premiers composants, elle a du en souffrir aussi
effectivement ce de la nonama « montgallet » sur du KT333 :////

Mon avis : la 2100 sur un kt333… mouais je vois pas trop l’interet mais bon…
(surtout que c’est moins performant que nForce ou kt266a + 2100)

Pour moi c’est clair et je parle en connaissance de cause : c’est la Ram.
Tu dois avoir encore une de ces noname qui fout le bordel avec du VIA autour.

Alors teste avec une autre ram, enleve une barrete pour voir, mets des timings moins agressifs sans passer par le reglage auto “high perfs” machin chose qui va te bouger tout plein de paramètres en meme temps, c’est la meilleure chose a faire pour ne jamais trouver d’où vient le probleme.