Ouvrir les ports de mon routeur(huawei smartax mt800)

bonjour;
je voudrais s’il vous pait avoir de l’aide et soliciter votre competance pour regler un probleme.
j’ai un routeur " smartAX MT800 " de marque " huawei " et je voudrais ouvrir les ports de ce derniers,alors jé cherché des tutorials et j’ai procédé comme ca
1- jé entré l’adresse IP de mon routeur dans la barre d’adresse " 192.168.1.1 "
2-puis dans la fenetre qui apparait j’ai mis mon code utilisateur et mon code de passe " admin"
3-la page de la configuration du routeur apparait
4-je vais sur " NAT " qui se trouve dans " other setting "
5-puis je clique sur " ADD " puis une fenetre m’apparait je choisir “redirect” et j’entre pour “TCP” mon adresse IP fixe (que je trouve en allant sur démarer-exeuter puis je tape ‘cmd’ et puis je tape “ipconfig”) et je fais la meme chose pour “UDP” et je clique sur “SUBIT"
5-donc je vais voir sur"DHCP MODE” (qui se trouve sur “OTHER SETTING”) pour cocher “NONE”(je le trouve cocher.
6-puis je vais sur “IP FILTER” pour voire les voyants s’il sont devenu tous vert(a ma surprise non)
7-je fais “save and reboot”.
donc je recapitule,j’ai suivi a mon avis et selon plusiers bon tutorials la demarche a suivre et mon probleme qui es d’ouvrir les ports n’est pas resolu,donc s’il vous plait est ce que quelqu’un peut m’aider a rendre tous les voyants verts.
merci d’avance.

je suppose que c’est pour émule et que tu as suivi ce tutoriel </mode voyant>

D’apres ce que tu racontes (je ne connais pas ce routeur), la logique semble bonne.

Juste une chose, aère un peu tes contributions et soigne ton orthographe, celle ci fut un poil pénible à lire

Si j’ai compris ce que tu expliques, tu as simplement passé ton routeur en IP fixe.
A aucun moment tu ne lui as indiqué de port précis - sauf si en lui indiquant les protocoles TCP et UDP c’était le cas, mais alors là c’est " grave " car c’est pour tous les ports. Tu transformes donc ton système en passoire !
Pour le même résultat, il doit sûrement y avoir une fonction DMZ plus simple à mettre en oeuvre…

[quote=“Lelolo, post:3, topic: 33846”]Si j’ai compris ce que tu expliques, tu as simplement passé ton routeur en IP fixe.
A aucun moment tu ne lui as indiqué de port précis - sauf si en lui indiquant les protocoles TCP et UDP c’était le cas, mais alors là c’est " grave " car c’est pour tous les ports. Tu transformes donc ton système en passoire !
Pour le même résultat, il doit sûrement y avoir une fonction DMZ plus simple à mettre en oeuvre…[/quote]
Merci de ta réponse,
oui mon routeur est en IP fixe, et non j’ai pas indiqué quel ports je voulais ouvrir seulement les protocoles TCP et UDP et comme je l’ai expliqué les voyants sont toujours rouge donc les ports ne se sont pas ouverts.
sinon c’est quoi la foncion DMZ et comment je peut la mettre en ouvre et est ce que tu pense que cette foncion reglera le probleme?

Quel problème ? celui du routeur ou de ton ortho ? B)

DMZ (DeMilitarized Zone) : Ton routeur envoie tout, absolument tout, vers le DMZ. C’est comme si la machine en DMZ etait directement connecté au net sans routeur.

Le routeur est en ip fixe. Encore heureux. Par contre, ce sont tes PC a toi qui devraient l’etre (c’est plus simple) aussi.
Apres, tu dois indiquer des ports de ouvrir, pas juste des protocoles.

Plus de détail ? aucune idée, routeur et marque inconnu pour moi.

[quote=“deiz, post:4, topic: 33846”]Merci de ta réponse,
oui mon routeur est en IP fixe, et non j’ai pas indiqué quel ports je voulais ouvrir seulement les protocoles TCP et UDP et comme je l’ai expliqué les voyants sont toujours rouge donc les ports ne se sont pas ouverts.
sinon c’est quoi la foncion DMZ et comment je peut la mettre en ouvre et est ce que tu pense que cette foncion reglera le probleme?[/quote]
Si tu suis le tuto linké par le sieur gnocchi, tout est expliqué, tu devrais t’en sortir sans problème.

à ton étape 5, faut pas oublier de mettre le numéro du port que tu veux rediriger…

merci de ta réponse
mais moi j’ai procédé avec ce tutorial pour configurer mon routeur et en plus a l’état où je suis c’est pas grave si tous mes ports soit ouverts.
en fait je veut ouvrir les ports pour pouvoir télécharger a partir de “bitcomet”,quand j’essaye de télécharger un torrent qui a plein de" seeders " le téléchargement ne commence pas et en haut de la fenetre ca indique “reception 0 et envoyé 0”

[quote=“deiz, post:8, topic: 33846”]merci de ta réponse
mais moi j’ai procédé avec ce tutorial pour configurer mon routeur et en plus a l’état où je suis c’est pas grave si tous mes ports soit ouverts.
en fait je veut ouvrir les ports pour pouvoir télécharger a partir de “bitcomet”,quand j’essaye de télécharger un torrent qui a plein de" seeders " le téléchargement ne commence pas et en haut de la fenetre ca indique “reception 0 et envoyé 0”[/quote]
je vien tout juste de reesayer avec un torrents avec 3766 de seeders et 2768 de leechers et ca marche pas.
pour precision j’ai pas de clients dans la fenêtre d’en bas et le voyant "DHT connected node:0"est vert.

Ca prouve bien que l’informatique c’est un métier…
Si tu regardes les fichiers help ou l’aide de Bitcomet ( que je ne connais pas ), quels sont les ports TCP ET UDP que cette application te demande de laisser ouverts pour son bon fonctionnement ?

[quote=“Lelolo, post:10, topic: 33846”]Ca prouve bien que l’informatique c’est un métier…
Si tu regardes les fichiers help ou l’aide de Bitcomet ( que je ne connais pas ), quels sont les ports TCP ET UDP que cette application te demande de laisser ouverts pour son bon fonctionnement ?[/quote]
Merci de ta reponse je prenderai ca comme un compliment venu de ta part,
c’est pas un probleme de bitcomet c’est un probleme de routeur,il faut que les ports du routeurs soit ouvert.

[quote=“deiz, post:11, topic: 33846”]Merci de ta reponse je prenderai ca comme un compliment venu de ta part,
c’est pas un probleme de bitcomet c’est un probleme de routeur,il faut que les ports du routeurs soit ouvert.[/quote]
Si, c’est aussi un problème de bitcomet puisqu’il faut savoir quels ports sont paramétrés dans bitcomet.
Sans connaitre ces ports, tu n’iras nulle part.

A moins bien sur de mettre ton pc en dmz au niveau du routeur.

D’ailleurs, as tu un firewall sur ton pc ?
Si c’est le cas, ca interfère directement avec ce que tu essayes de faire. Il faut que le firewall autorise les connexions pour bitcomet.

[quote=“Joeman, post:12, topic: 33846”]Si, c’est aussi un problème de bitcomet puisqu’il faut savoir quels ports sont paramétrés dans bitcomet.
Sans connaitre ces ports, tu n’iras nulle part.

A moins bien sur de mettre ton pc en dmz au niveau du routeur.

D’ailleurs, as tu un firewall sur ton pc ?
Si c’est le cas, ca interfère directement avec ce que tu essayes de faire. Il faut que le firewall autorise les connexions pour bitcomet.[/quote]
merci de ta reponse Joeman
lorsque je fais option puis connection sur le bitcomet le port ecoutrer est "65535"
non le pare feu de windows xp est désactivé
et coment mettrele pc en dmz au niveau du routeur?

Attention, je tente… En lisant la doc ?

B) J’ai pas osé la faire (pourtant ça me démangeait, hein)

Plus sérieusement, deiz, lis la doc de ton routeur, pour autant que t’en aies une. Comme dit plus haut, la marque et le modèle que tu nous cite est juste inconnue parmi nous (à moins que quelqu’un ici ne connaisse et ne se soit pas exprimé).

Toutes les principales pistes t’ont été données pour résoudre ton problème. A toi de chercher maintenant dans la config de ton routeur (sans méchanceté).