Pbm Seagate 80go 7200.7

Voila depuis un petit moment mon disque dur est super lent.
 
Il est partitioner en 2 partie une de 20go et une de 55go toutes les 2 en NTFS.
 
La copie de fichier de partition a partition est vraimment lente et la copie dans la mm partition c’est idem.
Par contre la copie vers d’autre DD me semble plus rapide.
 
J’ai constater un ralentissement aussi dans les jeux comme FArCRy le chargement est excessivement lent et lorsque le jeu est charger j’entend le disque travailler a chaque fois que sa lag.
 
Plus recement au demarage de windows il ma fait une erreur en me disant que le fichier ntfs.sys ete corrompue j’ai redemarer plusieurs fois et je suis arriver a aller sur le bureau.
Je vais formater mais je sais deja que ce n’est pas sa car sa me le fe depuis un moment et j’ai deja formater pas mal de fois.
 
Donc je voudrais savoir si vous savez si je peut faire quelque chose de particulier pour arranger la chose comme activer ou desactiver le cache d’ecriture (j’ai vu sa sur un autre forum le gars l’a desactiver et sa aller tout de suite mieux, mais je ne sais pas ou ce trouve cette option).
 
Ou alors si quelqu’un pouvait me donner le lien vers un utilitaire capable de tester mon disque pour savoir si je el renvoi en garantie ou non.
 
Merci de votre aide.

Ma config si sa peut aider:

-Msi K7N2 Delta L
-Seagate 80go 2 mo serie 7200.7
-2500+
-2*256 DDR 3200 Samsumg
-Club 3D Radeon 9800 pro + Vga silencer
-Seagate 80 go 2mo 
-Alim 350W

Ce message a été édité par JoystickMan le 01/06/2004

Bon sur le fond je n’ai pas vraiment de solution désolé…
Par contre le fait que la copie de partition à partition ou au sein d’une même partition soit lente, ça s’explique car il s’agit de la même unité physique donc les têtes de lecture doivent se promener d’un bout à l’autre…ça se confirme avec la copir vers un  autre DD qui elle est logiquement plus rapide

Y serait pas un peu feignant le garçon là ?

Non parce que là j’ai cliqué deux fois après avoir tapé seagate.com

http://www.seagate.com/support/seatools/

Allez hop, si tu parles pas anglais c’est celui du milieu, clic en bas.

Sinon pour tes manques de perf c’est pas foncièrement anormal.

Ah, google et defrag sont des gens sympas, ils sont de bons amis.

Pour le cache en écriture, il suffit de fouiller un peu dans Windows. Rien de très difficile.

Gestionnaire de périphériques -> Lecteurs de disque -> Propriétés de ton disque dur -> Onglet Stratégies -> Voilà ton bonheur…

Concernant ton problème, si il revient juste après un formatage c’est sans doute un problème physique… Désolé.

edit : je vire les smileys, je ne les aime plus trop dans un post informatif (comprendre sans flood)
Et pourrais-tu s’il te plait éviter les fautes ?..

Ce message a été édité par kineox le 01/06/2004

Bon merci a tous pour vos reponses j’ai graver l’utilitaire sur cd et il y a 2 tests qui echou donc je supose que je suis bon pour le renvoi en SAV…