Probleme de freeze (non pas la glace!)

Bonjour a tous.
Je poste ici, rajoutant ma pierre a l edifice des problemes de freeze(heureux qui n a jamais eu a en souffrir).
Je me permet de faire court sur la config car elle a ete integralement testee et de plus je vois a peu pres dans quelle direction bidouiller.
Donc mon PC:
Tbird 1Ghz
Carte mere asus A7V
Geforce 2 GTS Pro
512 de SDRAM
Carte 5.1 Aureon
DD 20Go IDE
Dongle USB pour connection ADSL Wifi
Windows 2000 Pro, Pilotes a jours, DX9
Pas de souci d alim ou de temperature.
Maintenant les symptomes.
Ben tout simplement le PC freeze au bout d un temps aleatoire de fonctionnement sous: winamp, jeux en 2d, jeux en 3d (pas remarque d autres choses mais c est pas mon pc principal alors c est pas impossible).
Apres mettre acharner a tout verifier, j ai (enfin) teste sans le dongle et la pas de probleme (Q3 a tourne en boucle + de 2h contre 15min max d habitude).
Ce matin j ai essaye d enlever la mise en veille de l usb, et la je plante des le lancement (de Q3 tjs qui est pas mal pr tester la becane).
Depuis je suis parti bosser donc j ai pas eu le temps de tester plus profondement (deja je vais essayer un autre port usb car je crois qu il y a des soucis entre l usb et les chipsets via).
Donc j aimerais savoir si qq un a deja eu ce probleme, ou simplement avoir votre avis.
Merci d avance :stuck_out_tongue:

Solution: virer les 2^10 trucs branchés en usb en auto-alimenté :stuck_out_tongue:

Teste ta ram avec Memtest, on sait jamais …

Merci pour les reponses.
En complemet j ajouterais:
-la ram a deja ete testee
-en USB, il n y a que le dongle

J’aurais aussi répondu RAM, mais si elle est testée …
Essaie de mettre à jour les pilotes de la CM concernant l’USB ( mais apparament tu as déjà fait aussi).
Si ça marche SANS l’USB, ça vient peut être d’un problème d’alimentation ( pas assez de jus).
Et là, pour tester …

“de rien c’était pour faire avancer le shmili … le chimslii … le schimi…”

Et sinon, il a fait un peu plus chaud ces derniers jours, tu sais si ton CPU ne transpire pas un peu plus qu’à l’habitude ?

Essaye peut-être de faire le test avec la tour ouverte pour qu’elle soit bien ventilée.

Oui c est vrai que c est une des premieres choses auxquelles j ai pense.
Je pense pas avoir mis a jour le bios de la cm, alors je pense que je vais tenter ca.
Peut etre vais je repasser a un version anterieure des 4en1 pour voir.
Pour l alim usb, ca me parait etrange qu un seul dongle branche pompe trop de jus, non?
J ai pas fini de batailler avant de trouver exactement on dirait.
Si je trouve d ou ca vient je vous le dirais, peut etre que ca servira a quelqu un.

J ai verifier la temperature aussi.
37° pour la tour et 51° pr le processeur.
La cg chauffait un peu je trouve alors je lui ai dedie un ventilo.
Mais bon, pas de progres.
Mais jusqu ou cela s arretera t il?

Bon, hier j ai pas eu le temps de mettre a jour le bios.
En tout ca c est clair qu avec l autorisation de mise en veille de l usb enlevee ca merde quasiment tt de suite.
Nouveaute ce matin, il a freeze sur ie, simplement en surfant…
Si qq un a une idee brillante je suis preneur.

Je continue de voter pour le CPU qui fait des siennes.
Essaie de démonter, passer un coup de pâte thermique, nettoyer les ventilos.
Tant que tu y es fait le grand ménage : passe un grand coup de soufflet dans TOUS les ventilos.
51°, c’est quand même pas mal étant donné qu’il ne fait pas une chaleur exceptionnelle dehors.

Tu as essayer de faire les tests la tour ouverte ?

En ameliorant un peu l aeration la temp baisse legerement.
Mais de toute facon ca a tjs ete a peu pres pareil au niveau temp (le pc a 4 ans).
Qui plus est, en debranchant le dongle tout marche nickel.
Alors ca m etonnerait vraiment que ca vienne du proc.

Et il te sert à quoi ce dongle ? Pas moyen de trouver une solultion alternative ? Comme par exemple : ne le brancher que quand tu en as vraiment besoin ?

C est un dongle usb wifi, cad pour mon reseau et mon partage de connection internet.
Alors faire sans ca m arrange pas des masse :confused:
Comme le cable ethernet de 10 m au milieu de l appart d ailleurs.
Faut que ca marche!!!
Desole c est les nerfs.

Voila pourquoi il faut toujours préférer une carte wifi PCI / PCMCIA plutot qu’un dongle…

C est pas faux.
Le seul avantage du dongle, c est qu il etait fourni avec le modem.
Je pense que ca va finir comme ca, je vais acheter une carte en PCI et basta.
N empeche pour ma culture perso j aimerais bien resoudre le pb.

usb + vieille carte mère via + Win2000 => Coktail explosif…

C’est peut-être parce que ton dongle usb ne capte pas bien le Wi-fi. J’ai le même problème avec ma carte réseau sans fil PCI lorsqu’il ne capte pas mon routeur.

Merci pour vos reponses.
J ai mis a jour les pilotes usb: pas de changement.
Le pc a meme freeze apres une periode d inactivite (toute mise en veille enlevee, sauf celle de l usb sinon le pc freeze direct).
Ce week end je mettrais le bios a jour.
Mais si ca suffit pas ben je vois plus que l acaht d une cart PCI Wifi.