[quasi-RESOLU][CG] carte 6600 GT neuve: affichage un peu trop flou

Bonjour à tous,

J’ai remarqué que l’image de mon écran LCD (un BenQ T904 19’’) était moins propre qu’avec mon ancienne CG (une sparkle 6600). En fait, c’est surtout au niveau des lettres que c’est sensible (et pénible). Genre noir sur fond gris: baveux, noir sur fond blanc: pas super-lisible.

J’ai remarqué ca tant sur W2k que sur Linux. C’est quand-même bien bizarre… Je suis allé voir la zone sur un autre LCD 19" pour comparer, et mes yeux piquent quand je reviens ici.

Ca serait un problème de voltage? Ma carte qu’est foutue? Mes yeux qui sont trop explosés?

Pour info, j’ai un Athlon 2800Xp sur Asrock K7NF2 avec une alim Fortron 350W.
Speedfan me donne:

VcoreA:1.52
VcoreB:1.52
+3.3v: 3.41
+5:5.01
+12:12.04
-12:+1.30
-5:+2.19
+5vsb:5.62

Merci pour toute info de la part de mes yeux tout plissés

Tu ne nous dit pas si tu es en VGA ou en DVI sur l’ecran ?

Juste une question bien bien bête : Tu es en quelle résolution ?

clear type mal configuré?

Active le lissage des polices si ce n’est pas déjà fait, ça améliore souvent fort bien les choses.

C_Wiz> J’ai un écran LCD à entrée VGA. J’ai testé les sorties VGA et DVI de ma carte sans changement…

tibo, LeBaronNoir> En fait, ca le fait sous tous les sytèmes (qui ont chacun leur propre mécanisme d’anti-aliasing, je suppose), et sur tout l’écran (même les émoticones).

BarracuddA> Je suis en 1280x1024 en 76Hz, comme je l’étais avant. J’ai tenté de diminuer la fréquence, mais sans changement visible…

Heeeelp B) J’ai pas envie de renvoyer la carte, surtout si toute la série est comme ca.

Bah en fait, j’ai une 6600GT (Gigabyte) en PCIXpress et un TFT 17", et j’ai aucuns problèmes…

Mais ma question conne, c’était surtout pour que tu vérifie que tu étais bien en 1280x1024… Tu n’imagine même pas le nombre de fois ou j’ai résolu les problèmes d’affichage sur LCD avec cette question…

Oui oui, j’ai bien vérifié: je suis en 1280x1024 à 76Hz (même le moniteur l’avoue).

Je vais remettre l’ancienne ce WE pour tester, et si je vois que ca améliore trop, ben retour à l’envoyeur.

C’est une mauvaise marque, PNY?

Euh, remarque, c’est peut-être le moniteur qui part aux fraises? C’est pas le mien, mais il a pas plus d’un an,5
Quand l’écran est noir/très sombre (genre Doom3), je vois apparaitre des ondulations sous forme de barres horizontales…

Quelques tips :

  • Cherche un autoadjust dans les menus de l’écran, ou un truc du genre.
  • Bidouille/change le cable VGA
  • Utilise la sortie DVI + adaptateur DVI/VGA (essaye en un autre si ca persiste)
  • Passe en 60 Hz dans Win. C’est moins flou ?

[quote=“C_Wizard, post:9, topic: 30230”]Quelques tips :

  • Cherche un autoadjust dans les menus de l’écran, ou un truc du genre.
  • Bidouille/change le cable VGA
  • Utilise la sortie DVI + adaptateur DVI/VGA (essaye en un autre si ca persiste)[/quote]

J’ai tout testé là, mais ca na rien changé. En tous cas, merci d’avoir suggéré le cable, j’y avais pas pensé.

Ah oui, carrément B)
Même en 70hz, c’est bien mieux qu’en 76. Je ne comprends pas bien: c’est mon jeune moniteur qui fout le camp?

Je viens de réinstaller l’ancienne carte, et ca ne change rien à première vue.

En fait, j’ai obtenu de gros changements en jouant sur la ‹ largeur › de l’écran, et surtout sur la phase. En la faisant varier du min au max, j’ai vu certaines zones de l’écran devenir très claires, mais c’est dûr d’avoir tout le monde bien clair à la fois. :smiley: Bon, là, en 75hz, c’est quand même pas mal, ouf.

Donc, ben, ca serait cet enfoiré d’écran, qui a à peine plus d’un an. Merci BenQ de faire de la pub pour le retour des CRTs (toutes proportions gardées: question encombrement et poids, y’a vraiment rien à dire)…

En tous cas, merci C_Wiz pour les conseils: j’enverrai mon chat en stage pour protéger ta voiture des mouettes Havraises B)

Euh j’ai des LCD au taf (tous dell, 15 ou 17 pouce) et quand on allume l’OSD, on a la resolution en cours et, si c’est pas la resolution “recommande”, il precise quel est la resolution recommande. Essaye de voir si t’as pas ca sur ton ecran.
De plus, les LCD sont prevu pour fonctionner en 60Hz quoi qu’il arrive, il faut perdre l’habitude des CRT ou il fallait toujours chercher a etre au max des HZ en vertical

LoneWolf
Changer ses habitudes…

Je n’ai pas la fonction dont tu parles, mais c’est vrai que ce n’est plus du tout la même technologie (pas de scintillements à 60Hz surtout).

Sinon, après le retour de ma PNY injustement accusée (j’en ai profité pour constater qu’elle a de la mémoire infineon, sympa), ca a encore changé. C’est un peu moins lisible en 75Hz, mais la différence 60-75 semble très minime maintenant. En fait, le changement de phase semble presque inefficace, maintenant.

Bon, pour finir: on va voir ce que ca donne sous linux, mais pour la “bureautique”, 60Hz me convient très bien.
J’aurais bien voulu comprendre un peu ce qui arrivait à mon écran, mais bon, c’est déjà ca.

Cheers à tous,