Renouvellement d'IP impossible

Bonjour à tous

Mon PC se meurt lentement, et après une série de formatages, j’entends bien pouvoir enfin stabiliser son état. J’ai installé XP SP2 (mon PC est trop faible pour Seven), installé toutes les mises à jour puis upgradé en SP3. Le problème est que depuis que j’ai upgradé en SP3, dès lors que je perds ma connexion à mon réseau (ce qui arrive plus ou moins souvent), Windows n’arrive plus à se reconnecter : en fait, il est en mode « lecture de l’adresse réseau » pendant environ 5s puis coupe, retente 5s plus tard et ainsi de suite pendant plusieurs heures. En essayant de faire clic-droit > réparer, je vois qu’il galère (et finalement échoue) au niveau du renouvellement de l’adresse IP.
J’ai essayé de m’attribuer ma petite adresse IP en mettant l’adresse de la passerelle par défaut et du DNS, mais à part que j’apparais « connecté » au lieu de « lecture de l’adresse réseau » pendant 5s (mais je ne peux accéder à aucune page pendant ce laps de temps), rien ne change.
Même en désactivant totalement mon antivirus/firewall, le problème persiste.
Le problème est que je ne peux même pas faire d’ipconfig /renew vu que je n’arrive pas à me connecter au réseau.
Pour être sûr, j’ai utilisé un laptop et je n’ai eu aucun souci de connexion.

Par contre, après avoir désinstallé SP3 et être revenu à SP2, ça remarche nickel.
J’ai formaté 3 fois mon ordinateur ce dernier mois (histoire compliquée…) :

  • après le premier formatage, tout marchait bien, aucun problème de connexion
  • après le deuxième formatage (dû à Windows qui commençait à freezer à l’écran de chargement), j’ai eu ce problème de connexion (et aussi NTLDR qui manquait, allez savoir pourquoi…)
  • actuellement, je suis en post-3ème formatage

Certes, là ça semble marcher correctement sous SP2 (en attendant les premiers problèmes, qui devraient surgir assez rapidement), mais si vous avez des idées pour réparer le petit souci de SP3, je suis preneur (ah, et les updates de SP3 ne résolvent rien)

Merci d’avance :slight_smile:

T’as essayé la maj du driver de la carte réseau/mère ?

L’idéal serait de télécharge la version installable du sp3, installer ton Windows sp2, installer directement le sp3, et ensuite passer sur Windows Update.

Mais la réinstallation risque de te gaver…

pr7 > Il semble que j’aie le dernier driver disponible

Lupuss > Au point où j’en suis, c’est pas une petite install de plus qui me fera chier.

Si vous avez d’autres propositions entre-temps, je suis preneur :slight_smile:

[quote=« Lupuss, post:3, topic: 52057 »]
L’idéal serait de télécharge la version installable du sp3, installer ton Windows sp2, installer directement le sp3, et ensuite passer sur Windows Update.

Mais la réinstallation risque de te gaver…
[/quote]

J’ai fait ce que tu as dit, mais ça ne marche toujours pas. Retour à la case départ donc :confused:

J’imagine que tu peux pas tester avec une autre interface réseau :-/

Exact, malheureusement…A moins que je ne batifole chez un voisin, mais il paraît que c’est interdit.

As tu essayé la commande : netsh int ip reset

Elle m’a sauvé “la vie” un week end où tout pareil ma connexion réseau s’est mise à refuser de marcher.