[RESEAU] Probleme Miniport de reseau etendu

Salut,

J’ai un probleme avec un péripherique caché, le "Miniport de réseau étendu (moniteur reseau). Windows n’arrive pas à charger le pilote correspondant à ce materiel. J’ai essayé de mettre à jour le pilote mais ça marche pas…

Quelqu’un pourrait me dire à quoi sert ce bazarre?

Merci.

a+.

Salut

[quote=“Boolean, post:1, topic: 31287”]J’ai un probleme avec un péripherique caché, le "Miniport de réseau étendu (moniteur reseau). Windows n’arrive pas à charger le pilote correspondant à ce materiel. J’ai essayé de mettre à jour le pilote mais ça marche pas…

Quelqu’un pourrait me dire à quoi sert ce bazarre?

Merci.

a+.[/quote]

Comment tu l’as mis à jour ton pilote ? t’es allé voir sur le site constructor ? avec les CD d’installation fournis a evec ton PC ?
… c’est quoi un pé"riphérique caché ??? Et t’en as besoin pourquoi ? B)
un p’tit screen shot se serait cool B)

Salut Mono,

Dans le gestionnaire de péripherique de windowsXP, tu peux afficher (via le menu “afficher” donc) les péripheriques cachés. C’est de cela dont je parle. Quand il y a un problème avec l’un d’entre eux, il est affiché automatiquement. Si tu regardes chez toi, tu devrais en avoir quelqu’un des “Miniport…” dans la partie reseau normalement.

J’ai fais une tentative de mise à jour en faisant une recherche de pilotes sur mon disque dur mais pour les CD, comme je sais pas à quoi correspond ce truc, c’est pas evident…

Mon ordi plante de temps en temps au demarrage de win et je me dis que p’t etre que ce truc en est la cause…

Pour le screen, si cela t’est encore nécéssaire, je peux faire cela demain.

A+

toujours partant un p’tit screen B) sinon, t’as pas essayé de faire des MAJ par internet ? je suppose que c’est intégré à ta CM, dans quel cas tu rouveras certainement ce que tu veux sur le site constructeur…
et si tu connais le constructeur, un p’tit EVEREST ca va t’aider !

voila, je pense avoir été clair !! B)

Salut,

Sorry, je suis en retard, voici le screen…

Marche pas, marche pas, marche pas…MAJ marche pas.

Le fournisseur du pilote c’est Microsoft. Dans le fond là-bas, qui à dit - on s’en serait douté - ?

De toute façon, ce truc sert visiblement (euh… d’après ce que j’ai compris) à analyser les paquets entre deux periphs reseaux et moi personnellement j’ai autre chose à faire…donc cela se termine en “desactivé” et plus si affinité.

Bon je vais pas pousser le bouchon jusqu’à mettre [RESOLU] sur ce topic.

A+.