[RESOLU][PB IMPRESSION] HP Laserjet 5L

Bonjour,

Voilà j’ai une imprimante laser un peu vieille et apparemment lorsque je lui donne des documents trop gros elle merde : oublie de caractère, impression d’une page en deux ou trois fois (c’est pas très pratique), plantage avec des caractères illisibles etc…

Apparemment cela vient donc de documents trop “gros” pour cette imprimante. J’aurai voulu savoir s’il y avait un moyen pour lui rendre n’importe quel document plus “digeste” quitte à perdre en qualité.

Je précise qu’elle plante même sur l’impression d’une page unique parfois donc la solution d’imprimer page par page n’est pas suffisante.

Edit : Bon apparemment le problème vient de mon ordi qui n’est pas à jour…

rhaaaa j’ai cette imprimante depuis 1997 et je suis bien décidé à l’utiliser tant qu’elle fonctionne. N’empêche que j’avais plein de problèmes dès que j’avais des gros documents ou des documents avec des images, comme mon CV.

Et je viens de trouver la solution :stuck_out_tongue: (trouvé par google dans http://www.fixyourownprinter.com/forums/printer/27594#19).

Il faut installer le driver standard XP pour l’imprimante Epson Laserjet 1500 et mettre dans la majeure partie des cas « demi-teintes »=« SuperCell ».

[quote=« phili_b, post:2, topic: 28494 »]rhaaaa j’ai cette imprimante depuis 1997 et je suis bien décidé à l’utiliser tant qu’elle fonctionne. N’empêche que j’avais plein de problèmes dès que j’avais des gros documents ou des documents avec des images, comme mon CV.

Et je viens de trouver la solution :stuck_out_tongue: (trouvé par google dans http://www.fixyourownprinter.com/forums/printer/27594#19).

Il faut installer le driver standard XP pour l’imprimante Epson Laserjet 1500 et mettre dans la majeure partie des cas « demi-teintes »=« SuperCell ».[/quote]

Merci BEAUCOUP.
J’essaye ça tout de suite !

Edit : En fait il faut régler ça où demi-teintes ? et on est limité en 300ppm non ?

Options d’impression/ bouton “Avancé”, Et options du document/ demi-teinte.

effectivement. Et du tramé en 300 dpi on peut être un peu triste mais en fait 300 dpi en non tramé (Super Cell) c’est très convenable. En tout cas beaucoup mieux que 600 dpi daubique qui plante au milieu ou qui renvoit des caractères bizarres. Après ça dépend de chaque documents.

[quote=« phili_b, post:4, topic: 28494 »]Options d’impression/ bouton « Avancé », Et options du document/ demi-teinte.
effectivement. Et du tramé en 300 dpi on peut être un peu triste mais en fait 300 dpi en non tramé (Super Cell) c’est très convenable. En tout cas beaucoup mieux que 600 dpi daubique qui plante au milieu ou qui renvoit des caractères bizarres. Après ça dépend de chaque documents.[/quote]

Merci beaucoup. Ca marche sans planter maintenant. :stuck_out_tongue:

Le truc bizarre c’est que les pilotes 5L ne plantent pas sur mon portable alors que sur le fixe c’est le bordel… C’est dommage de se contenter de 300 dpi. Mais comme tu dis mieux vaut 300 dpi qui marchent que 600 dpi qui plantent :stuck_out_tongue: