[résolu] Problème pilote de son

J’ai (cause Windows 7) réinstallé mon xp.

Mais alors je n’avais plus de son. J’ai trouvé un driver Realtek A4.06 mais ça merde tout le temps :crying: Le son part, la PC se relance et je perds l’isntallation des drivers.

Alors pour avoir du son, aurais-je une autre possibilité ? Merci :slight_smile:

Config :
500w Revoltec Chormus II
Boîtier Tour Coolermaster Centurion
Asus A8N-SLI Deluxe (nForce 4 939 HT2000
AMD Athlon 64 4000+ (939-1mb-90nm-2.4Ghz-San Diego) + Ventilo
4x DDR 512MD DDR400 (PC3200) Kingston CL2.5
8800 GT XFX (qui avant réinstallation grésillait)
Netgear Wireless Cartie
Windows XP Pro

http://support.asus.com/download/download…SLanguage=fr-fr

Produit: Carte Mère
Série: 939
Modèle: A8N-SLI Deluxe
OS: XP

Et là tu clique sur Audio et t’as le(s) pilote(s) adapté(s) à ton chip.

Tout bête.

Merci merci merci ! J’essaie de suite (mais merde, pourquoi je ne pense jamais au site fabriquant :confused: )

Edit : après installation, ça me refait la même merde (platage du son en jouant à lotro p.ex.) avec le Realtek du site et je n’ai pas l’impression de faire quelque chose de faux :slight_smile:

Lance dxdiag et vérifie que l’accélération sonore dans l’onglet Son est bien activée (slider à droite)ou à défaut, essaye des niveaux d’accélération différents.

merci pour tes réponses :slight_smile:

j’ai mis un autre pilote, ça ne plante plus mais le son grésille et disparaît.

quand au test dxdiag, ça fait juste krgrrrrrrrrrrkrgrgrgr :crying:

j’ai un problème peut-être avec la 8800 gt.

edit : la barre plus à gauche et j’ai eu des sons puis ensuite ça remarchait avec la barre à droite toute. enfin bref, ça vient, ça part, ça revient, et ça grésille entre temps

edit2: rebelotte en voulant arrêter pour dodo, le pilote s’est tiré.

Euh… Un probleme avec la GeForce? Et ca serait lie au son??

Ouai, y’a pas mal de gens qui disent que ça grésille avec une 8800 gt sur le web :confused: moi aussi je pige pas, mais je cherche une solution avec vous si possible :crying: merci en tout cas ! :slight_smile:

Pfiou, j’y arrive pas. Hier soir le PC s’est déconnecté tout seul après 3 minutes de Fallout 3. Grrrrzzzzzzzzzzzz et paf, crash.

Lifehacker (google ton copain tout ça) a listé hier je crois un soft qui manipule “dangereusement” les drivers, ca pourrait t’interesser, peut-être.

Edit: et je rajoute le lien vers LifeHacker, au cas où: Device Remover

Je crois que j’ai compris ton message, je vais aller voir (je dois toujours lire 2-3x ce que tu écris pour te comprendre :slight_smile: )

Arf… T’es pas le seul :slight_smile: … C’est le problème des fois je ne me relis pas trop… Là, je viens de voir une affreuse faute!

J’ai trouvé que certains avaient réglé le problème de grésillement (et disparition du son) par une carte son alors j’ai acheté une soundblaster audigy 2 à 19 CHF sur Ricardo et on verra bien mais je garde le lien sous le coude si avec cette carte ça merde aussi :slight_smile:

N’hésite pas à updater à l’occasion. J’avais la même carte mère à l’époque, mais il est vrai que j’avais une carte son.

Merci pour le MP et les conseils. finalement j’ai acheté une carte son et ça va comme sur des roulettes, plus un problème ! J’ai pris une Audigy Soundblaster pour 20 CHF fdp inclu en occaz. C’est bel et bien la carte mère qui merdait, pas la carte GFX comme je l’avais vu sur le net. :slight_smile:

Ce message est provisoirement masqué suite à des signalements de la communauté.