[Résolu] Spyware de merde sur FFox

Salut tout le monde!

J’ai tenté ma chance dans PDG pour une soluce rapide, mais j’ai pas eu la réponse qu’il me fallait (j’espère qu’il fallait pas poster ça dans le topic Firefox).

Donc voila le probleme : j’ai chopé une merde de je ne sais où qui m’ouvre très très régulierement un autre Firefox lorsque, surtout, j’ouvre un lien. Cette nouvelle session me met des pubs toujours en rapport avec le site ouvert. Exemple : Cafzone = Rue du Commerce, Football365 = Bwin, etc…

J’ai passé Hitman Pro (qui contient la quasi totalité des anti spyware) puis Hijack This, mais ça n’a rien changé. Donc, je me suis dit qu’autoriser une seule session de Firefox pourrait (peut etre) résoudre mon probleme. D’où la question : je trouve pas l’option qui me permet de faire ça, elle est où?

Il me semble que je l’ai déjà vu mais impossible de mettre la main dessus. Ah oui, petite anticipation à certaines réponses : j’ai Adblock Plus et NoScript, mon FF est le 1.5.0.10. D’ailleurs j’ai essayé de le désinstaller pour passer en 2.0 mais… c’est impossible, ça fait planter la désinstallation des programmes de Winxp (c’est encore une autre couille ça). Un lien entre les 2 problèmes?

Merci de votre aide, je craque, surfer devient lourd de chez lourd chez moi.

Edit : merde, j’aurais peut être du poster dans Hotline… Désolé.

Tu as essayé de supprimer ton profile ?

Je n’ai qu’un profil : admin. Comment je fais?

je crois que la comande c’est firefox -p dans exécuter
puis tu en crées un nouveau et tu supprime ce profil

sinon pas la peine de désinstaller fierfox 1.5 pour installer le 2.0 as tu essayé de l’écraser?

Effectivemment j’ai pu écraser l’install. Mais ça ne change rien a mon probleme B) B)

Supprime le répertoire :
C:\Documents and Settings[user]\Application Data\Mozilla\Firefox

Ca peut changer selon le système.

[quote=“ZGoblin, post:6, topic: 33247”]Supprime le répertoire :
C:\Documents and Settings[user]\Application Data\Mozilla\Firefox

Ca peut changer selon le système.[/quote]
Pense quand même à faire une sauvegarde avant, au moins de tes favoris.
On sait jamais, si ça résoud pas le problème ça serait co^H^Hbête de tout perdre B)

Bon, j’ai essayé tout ce que vous m’avez proposé et j’ai lourdement insité sur les antispyware, mais rien à faire.

Donc, je répète ma question, à laquelle finalement personne n’a repondu : comment n’autoriser qu’une seule session de Firefox? Ca parait con comme solution mais j’ai quand même envie d’essayer avant de peter un cable.

[gomme à troll de Fask] Tzim, tu m’avais habitué à mieux… B)

Dommage, c’etait peut etre constructif…

Non. B) “Installe IE parce que c’est plus secure”, j’appelle pas ça être constructif.

Arf, ca s’appelle de l’humour, un petit retournement de situation (et un oubli de smiley).

Pour ce qui est de ton problème, je ne pense pas que ca vienne de firefox même.
As-tu essayé autoruns ? (sysinternals).
Sinon, la méthode bourrin :
process explorer => tu killes tout les process de ta session. (y compris explorer.exe et les services douteux), si y’en a un qui se laisse pas killer, tu le suspends, et tu le killes une fois que t’as gelé son petit copain (qui se relancent mutuellement). tu lance autoruns, hijackthis … depuis processexplorer (sans relancer explorer.exe). Ensuite, reboot, et si t’as rien oublié, tu peux commencer a faire le ménage.

Je crois que j’ai enfin réussi, un peu par hasard en fait…

J’ai essayé avec Autoruns de vérifier en ligne les différents process douteux, et je suis tombé sur un lien évoquant le camouflage d’un malware sous une fausse “identité” (en rapport avec SpySweeper je crois). Le site conseillait Taskmanager et il m’a trouvé directement la couille.

C’est quand même dingue que l’armada d’antispywares que j’ai utilisé avant n’ai rien vu…

Edit : j’avais oublié de dire merci B) Donc merci, à Tzim en particulier. Et pas merci à Zgoblin qui va me faire réinstaller toutes mes extensions et mes préférences… Je plaisante, of course, c’est pas la mort B)