[RESOLU][WIFI][ROUTEUR] Freebox tu m'auras pas!

Bonjour a tous,

Aujourd’hui j’ai achete une carte WIFI Netgear WPN511.

En tant que possesseur du titre « The Neophite », je me suis dit qu’en l’installant, je pourrais debrancher le cable ethernet de mon laptop (internet par l’USB ne veut pas marcher) et qu’en rebootant la freebox, le tout marcherait…

NAN!<

Bon, j’ai lance le moteur de recherche de la zone et j’ai trouve qu’il fallait un routeur mais que la freebox en possedait deja un. Un « JOIE! » m’envahit!

Ne trouvant pas comment passer au mode « routeur actif », je me suis dirige vers la fonction recherche de la zone (encore!! B) )… apres 20 minutes de recherche infructueuse (ca doit etre une fonctionnalite que meme peewee trouverait de suite sans lire la notice), j’ai compris que je devais passer par le site free et l’activer la-bas, ce que j’ai fait…

Un sentiment de confiance impregnait mon subconscient.

Mais toujours pas la bonne solution!! :smiley:

Le logiciel fournit avec Netgear indique que : la connexion sans fil au routeur est OK, mais que la connexion internet au routeur n’est pas effectue.

Vous venez de lire mon souci. Ne m’accablez pas, je le repete je possede le titre « The Neophite », et surtout je prepare le depart de ma douce en Angleterre pendant un mois … Vous ne voudriez tout de meme que nous soyions prives de communication pendant tout le mois de fevrier non??? B)

Pour activer le mode routeur de la freebox (comme pour activer le WiFi de la freeboxv4 d’ailleurs), il faut le faire sur le site de Free, dans l’interface d’admin, et une fois tout tes parametrages fait, il faut redémarrer la freebox. Si tu as une freebox v4 d’ailleurs, il faut une carte PCMCIA supplémentaire, elle n’est pas WiFi d’origine. Si tu as une v5, elle est WiFi mais je ne sais pas s’il est actif par défaut.
Un dernier conseil, pour le WiFi, essaye d’abord avec les sécurités les plus faibles, et augmentent au fur et a mesure. Si tu n’es pas sur de toi, c’est le plus simple. Par contre, WPA2 conseillé, le WEP c’est bof bof.

Merci de ta reponse.

Freebox HD V5.

La elle est connectee est ethernet (c’est le seul truc qui marche)!

Donc tu me confirmes qu’il ne me manque pas de matos ?

Je suis en cle WEP, je vais tenter la WPA2 donc B)

3 Choses à faire pour utiliser la freebox v5 en tant que routeur wifi :

1/ aller dans la console de gestion -> Fonctionnalités Wifi de la Freebox -> Pour activer et configurer la fonction WIFI de votre Freebox, cliquez ici

  • Vous souhaitez activer ce service : activation
  • Canal 13
  • Nom du réseau : Ce_que_tu_veux_mais_reste_simple
  • Protection : WPA (TKIP)
  • Clef : vazy lache toi il faut juste ne pas dépasser 63 caracteres
    -> Envoyer

2/ Fonctionnalités Routeur de la Freebox -> Pour activer les fonctions routers NAT de votre Freebox : Cliquez ici

  • Activer ce service : oui
  • IP Freebox : par defaut (192.168.0.254 je crois)
  • DHCP : oui
  • Debut DHCP : 192.168.0.100
  • Fin DHCP : 192.168.0.10X (ou X représente le nombre maximal d’éléments qui vont se connecter à internet via ta freebox, nombre auquel tu rajoutes une petite marge si jamais des potes doivent debarquer chez toi)
  • IP DMZ : 192.168.0.0
  • IP Freeplayer : par defaut, si besoin activable plus tard

Le reste : par defaut

-> Envoyer

3/ Reboot de la freebox adsl

  • soit par deplug/replug de la prise électrique
  • soit par l’interface de la tv

Au niveau du pc :
Dans l’utilitaire netgear selectionner ton reseau puis renseigner la passphrase “vazy lache toi il faut juste ne pas dépasser 63 caracteres”

A priori ca devrait rouler apres ça

Si ca ne roule pas, nous filer les msg d’erreur eventuels, le résultat d’un ipconfig /all, le resultat d’un ping vers 192.168.0.254, et peut etre un screenshot du soft de conf de la carte wifi netgear

a noté que la premiere activation du wifi de la freebox n’est pas “rapide” j’ai attendu une nuit moi pour qu’il s’active…me demandez pas pourquoi…

Donc j’ajouterai qu’il faut verifier (apres le reboot de la freebox) via l’interface TV de la freebox que le wifi est bien actif (et cela permet par la meme occasion de verifier sa clé WPA et le channel)

C’est noté je ne sais plus où sur le site de free: l’activation du wifi, pour les gens ayant coché l’option pour la première fois, se fait la nuit, à partir de minuit -> il faut redémarrer la freebox le lendemain du jour où on a activé l’option.

Et penser à mettre sa carte réseau wifi en dhcp sur son pc B)

Ok c’est note Ellminster. Merci a tous!

Je viens de lancer toute la procedure, on verra bien demain!

EDIT : Eh bien, pas besoin d’attendre toute la nuit, je vous ecrit directement de mon laptop raccorde par WIFI grace aux bons conseils de la zone!!

Merci a tous! Je [RESOLU] le topic! B)