[Résolu]-[WinVista][Freebox] Plantage de freebox

Bon, j’ai inauguré un nouveau truc : faire planter sa freebox avec Vista.
Comment faire :
*Installer Vista béta 2 en multiboot (en plus du bon vieux XP des familles)
(à ce stade le réseau fonctionne, et la freebox -en ethernet- aussi)
*Essayer de mettre les pilotes de nForce 2 (pour avoir le son)
*Y arriver tant bien que mal
*Se rendre compte que du coup la carte réseau ne fonctionne plus
*Désinstaller la carte réseau
Du coup il remet les pilotes de bases, l’accès à internet remarche
*Installer l’antivirus de CA
*Planter quelques fois
*se rendre compte que la freebox débloque, (affichage clignotant, et freebox innopérante sous XP)
*j’ai évidemment essayé en redémarrant la freebox, sans succès
*aller chez des potes pour poster son désespoir sur cafzone

Je reconnais que c’est un peu flou, je compléterai si vous avez des questions et que j’ai les réponses…

[code]------------------
System Information

Time of this report: 5/13/2006, 17:06:31
Machine name: GRUNTMASTER
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: French (Regional Setting: French)
System Manufacturer: ASUSTeK Computer INC.
System Model: A7N8X2.0
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon™ XP 2600+, MMX, 3DNow, ~1.9GHz
Memory: 1024MB RAM
Page File: 435MB used, 1258MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode[/code]

Auriez-vous quelques tuyaux pour remettre la feebox en état ?

Ben, fais un hard reboot (debrancher-rebrancher la freebox 5 fois d’affilé. C’est tres mauvais pour la freebox, mais si elle marche plus même apres un reboot forcé de toute façon ça peut pas être pire), sinon contacter la hotline pour un échange.

edit : et je te conseille de pas dire à la hotline que tu testais vista, ya pas de raisons mais autant éviter au cas ou de leur demander des raisons de te facturer l’échange. C’est quand même 400 euros pour ta pomme si ils considerent que c’est ta faute.

Tu l’avais branchée en USB? Parce qu’en réseau normal, ça fait plusieurs mois que j’utilise Vista, et ça n’a jamais fait planter ma freebox

Ethernet.

A mon avis, c’est juste une coïncidence. Surtout si ça fait pareil sous XP

Béh vi passque par ethernet je vois pas trop comment on pourrait griller une freebox.
Je passerai un coup de fil à FT avant d’appeler la hotline de Free, (je suis en dégroupage non total) pour voir si c’est pas au niveau de la ligne que ça merde.

Tu pourrais en dire plus sur l’affichage de la FreeBox ?
Essaie un hard-reboot comme préconise Clad.

bien sûr je pars du principe que la fbx affiche l’heure, et que la TV et/ou le téléphone Free fonctionne

à faire :
un hardreboot (bien vérifier que la fbx passe bien par l’étape de MAJ du firmware -> balayage verticale)
vérifier que le pb ne se fait qu’en ethernet : pour ça te faudra tester en usb
tester avec un autre cable ethernet
tester avec un autre connecteur réseau (ou carte ethernet si t’en a une autre) voir si ce n’est pas le port de ton pc qui à claqué

à la hotline ils te demanderont d’avoir fait un test croisé avant même d’envisager de faire un échange de fbx …
cad d’avoir testé ta fbx en ethernet avec un autre ordi (grumpff)
et d’avoir testé le port ethernet de ton pc avec un autre modem ethernet ou un LAN etc. (re-grumpff)

bon courage
PS : tu peux nous préciser quel modèle de fbx est-ce ?
à défaut de savoir, post le n° de série de ta fbx 0007CBxxxxxx

Heu serieux? J’arrive pas a croire une seule seconde que c’est le procede officiel pour un “hard reboot”. Si?

Hé si!

Il faut brancher/débrancher l’alimentation de la Freebox 5 fois et hop, elle se recale sur sa configuration usine, puis met à jour son firmware.

Bien pratique ce truc, ça m’a sortit de situations bien chiantes 2 ou 3 fois.

Si.
Pas de bouton On/Off, tu retires un gros 50% des appels à la hotline.
Et 5 débranchages / rebranchages à la suite c’est la procédure pour que la bestiole retélécharge complètement son firmware.

Non je m’en fout qu’il y ait pas de bouton on/off. Ce qui me paraissait bizzare c’est que ca soit 5 fois de suite dans un court laps de temps pour faire retelecharger le firmware, ca serait en appuyant sur on/off ca serait pareil. C’est toujours toutes les 5 fois, meme si c’est 5 fois en un mois? Ou 5 fois dans un court laps de temps? Si c’est un court laps de temps, combien?

Aucune idée. Mais un laps de temps court. A mon avis un truc du genre 5 fois en moins d’une minute (parce que même tata Janine peut débrancher/rebrancher un bête petit cable d’alim 5 fois en moins d’une minute)

Tain c’est bourrin :stuck_out_tongue:

je crois que le débranchage rebranchage doit se faire avant la resynchro de la freebox pour que ce soit pris en compte.
Clair c’est brutal comme technique

En fait il faut couper le cycle d’initialisation 5 fois de suite.
Cad tu débranches-rebranches … quand le cycle s’initie (les 2 ptits traits qui aparaissent et commencent à tourner) tu débranches et tu rebranches…ainsi de suite 5 fois.
Tu peux le faire avant que le cycle s’initialise, mais ça marche pas à tous les coups. Le mieux est donc d’attendre le chenillard.

Si t’attends trop longtemps (que l’heure s’affiche par exemple) ça marche pas. =)

Bon, vous allez rire.

J’appelle Free tout à l’heure (première fois que je fais appel à leur hotline, j’ai pas trop attendu, Omar était sympathique).
Bon, on fait les questions questions basiques (sur les filtres, les condos dans les prises tél, l’éventualité qu’un bâtiment ministeriell ou militaire se fut situé près de chez moi, ou encore la présence d’une antenne GSM à proximité). On fait un hard reboot, pas mieux : rectangle clignotant. Étrange parce que selon ses scopes, je suis synchronisé.

Bref.

Et puis il me demande le numéro de série de la boite de liberté, et étonnemment il ne correspond pas à celui qui me permettrai de me connecter.

En fait ils avaient déjà enregistré le numéro MAC de la HD vers laquelle j’avais demandé une migration. Cette dernière ayant été expédiée à mon point Kyala jeudi dernier. Je devrait pouvoir la récupérer demain ou bientôt, en tout cas. D’ici là pas de synchro, pas de connexion.

Donc, rien à voir avec Vista, juste un bête concours de circonstance.

P.S. concernant la technique du hard reboot : il fait débrancher et rebrancher au moment ou apparait le chenillard)

j’ai lu quelque part que c’est encore pire que ça : le fait de débrancher/rebrancher ferait sauter la mémoire de la freebox (comme dans les consoles old school genre gameboy que faut pas jouer avec le bouton on/off sous peine de virer les sauvegardes du jeu), et donc, au démarrage suivant, elle tente de se mettre à jour. le 5 fois on s’en fout, faut juste lui faire perdre la mémoire, générallement au bout de 5 fois c’est bon.

et oui c’est bourrin, mais c’est la procédure officielle et “normale”.