[SOFT]Firefox 1.5 et Logitech

Bon ben tout est dans le titre mais en gros, les boutons “précédent” et “suivant” de mes souris logitech (mx310 et mx1000) ne semble pas fonctionner sous Firefox 1.5, sur 2 bécanes différentes, avec les derniers drivers.
Incompatibilité avérée ou alors j’suis le seul ?
Je précise que par ailleurs ces boutons fonctionnent super bien sous IE ou autre.

'tain et là ça refonctionne après une installation des derniers drivers par dessus les autres (méthode “à la grosse” quoi). Bon j’vous tiens au courant sur le long terme.

Essaye cette manip , elle avait marché pour moi sur une vieille version de FF

Mes boutons suivant/precedent (sur mx1000) sont configurés en generiques depuis firefox, et aucun probleme depuis meme avec la 1.5

Moi avec une Mx 510 y’a pas de problemes.

Et moi avec ma bonne vieile MX500 tout va bien A mort les bugs de drivers Logitech (depuis le temps… :stuck_out_tongue: )

Pas de problèmes notables avec ma 610 avec le boutons paramétrés en génériques dans les drivers, ton problème doit sans doute se trouver là.