Ati Mobility 9700 Driver pb

Bon alors voila,

J’ai un inspiron 9200 de chez dell qui dispose d’une ati mobility 9700 128mb…

J’ai installé les derniers pilotes omega et la probleme j’ai un effet de pixelisation dans tous mes jeux… WoW en premier en gros des que je m’éloigne de mon perso ca pixelise a mort…

Les performances ne sont pas améliorées…

En gros j’ai un jeu qui tourne aussi bien et en moche.

Mon pb se situe dans le fait que je n’ai aucun pilote constructeur et que le site de dell n’en propose plus :stuck_out_tongue:

Si quelqu’un savait comment résoudre ce pb avec les drivers omega ou disposait de driver dell je lui serait indéfiniment reconnaissant… :stuck_out_tongue:

J’ai oublier de préciser que les driver officiels ati ne peuvent s’installer…

bon, on me reprendra si je dis une connerie, mais les driver pour portable, si tu veux que ca fonctionne tu prends ceux packager par l’assembleur.

J’ai aussi un inspiron 9200, et avec les dernier drivier recupere chez dell, aucun soucis.

En claire, oublie les driver officiel et le omega, ne prends que ce que tu trouve chez dell (d’ailleur, si tu va sur le site ati et que tu essaye de dl les driver pour la mobility, il te renvoie gentillement chez ton assembleur).

Au contraire, il me semble que les drivers Omega sont compatibles avec les “solutions mobiles”. Mais n’ayant pas de portable ATI sous la main, je ne peut rien confirmer…

Tu les as recup ou car sur le support technique dell pas moyen de les chopper…

Tu les as recup ou car sur le support technique dell pas moyen de les chopper…
[right][post=“354628”]<{POST_SNAPBACK}>[/post][/right]
[/quote]humpf

drivers : http://support.euro.dell.com/fr/fr/filelib…6&fileid=R91865

bios carte graphique (??) : http://support.euro.dell.com/fr/fr/filelib…6&fileid=R88754