Bugs du nouveau forum

#1

Pour lister les problèmes rencontrés je propose un thread à part (je n’en ai pas vu à ce sujet, si je me trompe désolé… je veux bien qu’un modo déplace mon post).

Ayant une adresse email en yahoo.fr je n’ai pas reçu correctement les emails de réinitialisation de mot de passe. Une fois l’adresse passée en gmail.fr tout s’est passé comme un charme par contre. Merci à Caf !

J’ai aussi rencontré un comportement bizarre/génant : quand je fais ctrl+pgUp pour revenir en haut de la page sur un thread qui contient pas mal de posts, ça se met à se recharger et ça me renvoie en bas de page. (Chrome)

En particulier le point précédent est génant car il est couplé au fait que le header principal n’est pas en position “fixed”. Du coup pour atteindre les menus du header principal il faut d’abord cliquer sur “GZForum” pour être renvoyé à la page principal du forum. (Chrome)

1 Like
[ANNONCE] Pictopix
Geekzone v5 : enfin !
#2

Bouton Rechercher --> lien options = on obtient un panneau mixant joyeusement french et anglais.
Ca fait désordre.

Bon, j’imagine que ça vient des 45 chaînes restant à traduire dans Discourse.

#3

Ouais on est bleeding edge ici. Le forum est en version tests-passed, pas stable !
Du coup pour les vrais bugs purement Discourse, si vous tombez sur quelque chose comme @Gratz hier par exemple, c’est plutôt chez les devs qu’il faut aller le report : https://meta.discourse.org/c/bug/l/latest

Les traductions ont du être commit, j’attends une nuit où je suis chez moi pour faire une maj vu que j’ai bidouillé de la conf qui peut potentiellement casser des trucs :smile:

#4

Les mecs ont dit “hey roger, t’avais pas déjà fait un truc pour fixer ça ?” “non paul, ça avait presque rien à voir”. Du coup depuis, silence radio.

#5

bizarre, je fais simplement “home” sous chrome et ça fonctionne bien

1 Like
#6

Exact, sans la touche Ctrl ça n’a pas l’air de provoquer le bug… Etrange. Si je trouve le pourquoi/comment je leur ouvrirai un ticket.

#7

[quote=“Histrion, post:1, topic:56507”]
J’ai aussi rencontré un comportement bizarre/génant : quand je fais ctrl+pgUp pour revenir en haut de la page sur un thread qui contient pas mal de posts, ça se met à se recharger et ça me renvoie en bas de page. (Chrome)[/quote]

C’est pas que cela te renvoie en bas de page, c’est qu’il considère que tu veux remonter page par page, donc il charge la page précédente et te l’affiche (et te recale sur le message juste avant le dernier affiché). Si tu veux réellement remonter au début du topic, il faut effectivement utiliser la touche “home”, ou cliquer sur la zone des pages puis sur “haut”.

Et sinon la page principale du forum c’est G + H.

1 Like
#8

Nope pas de thread global parce que je plus simple de gérer cas par cas, surtout avec ce nouveau forum.
Et donc regarde les vrais shortcuts du forum (menu hamburger (oui c’est le vrai nom :P) à côté de ton picto en haut à droite puis “raccourcis clavier”.)

#9

Ou appuyer directement sur “?” sur le clavier :sunglasses:

4 Likes
#10

aanhhhhh <3

#11

J’ai l’impression de plus avoir les posts non lus ?

#12

J’ai l’impression que tu ne vois le nombre de posts non lus que dans les sujets auquels tu as participé.
Pour les autres, ils sont juste en noir plutôt qu’en gris comme les threads lus.

Si c’est bien de ça que tu parles.

#13

Effectivement j’ai l’impression que c’est ça, merci

#14

Oh ptain thx. Ça solutionne mon bug de touch capabilities :slight_smile:

#15

OK, je découvre SUR MON PROPRE SITE. Bravo l’admin :smiley:

#16

On a inventé ca sur Netvibes en 2006 ou 2007 :smile:

1 Like
#17

Sur mobile androïd, quand je fais back depuis un sujet, je ne suis pas renvoyé à la liste des sujets où j’étais avant, mais à deux pages avant (donc au choix, Google, ou fermeture de l’onglet si j’ai accédé à la liste directement).

#18

J’ai l’impression de découvrir un nouvel internet avec ce site et ce genre d’astuces :smiley:

#19

Je ne sais pas si c’est un bug, mais j’ai eu ça pendant que je rédigeais un message :

(la couleur est peut-être due au CSS :o )

#20

oui c’est bien ca. Y’a un texte qui dit qu’on peut configurer ce qui s’affiche dans les messages non lu au niveau des préférences, mais j’ai rien trouvé…
J’aimerai bien remettre comme avant -> message non lu = TOUT les messages non lu. Moins pratique les threads en noir non lu et gris déjà lu.