Connexion broadband et wireless

Hello !

Bon vu que j’arrive toujours pas a regler mon pb, nous y voila.

J’ai donc un laptop avec moi. Le mien.

je suis connecte avec celui de ma copine, qui a une connexion ADSL via un truc wireless (dsl pour le vocabulaire je suis un peu une buse en info)…

Elle a un nom d’utilisateur et un pass …
Donc on doit attendre apres le demarrage, que la ptite tele s’allume, avant de lancer le raccourcis de la connec… et pouf.

Je veux donc me connecter avec mon laptop a moi.

J’ai une carte wireless, et la ptite tele s’allume…

J’ai creer une connexion broadband avec son pass et tout et tout.

Sauf que quand moi j’essaye ca marche (l’autre est deconnecte evidemment)
J’ai mis les meme options tout pareil que l’autre laptop pour toutes les connexions, que ca soit la connec wireless ou la broadband… Marche pas.

Y a surement un truc a regler que j’ai pas trouve, qui fait comprendre qu pc qu’il doit se connecter par le wireless ou je sais pas…

Bref. HEEEELP !!!

Il faut que tu partage la connexion internet de ta copine.

prérequis 1 ne pas avoir AOL

sur le pc copine :

Démarrer > Connexionx réseaux >

clic droit sur la connexion réseau à distance utilisée > Propriétés

Clic onglet “Avancé”

choisir les coches "partager cette connexion…"
au choix accepter que la connexion soit commandée par les postes clients

[b]sur le pc client:

[/b]Démarrer après l’autre pc avec les paramètres par défaut (avant supprime toutes tes connexions à distance)

zou

1/ ca marche pas je sais pas pkoi. J’arrive pas a me connecter comme ca.

2/ c’est pas ca que je veux faire. Je veux me connecter sur le net SANS le pc de ma copine.

Elle a une gros bidule branche a la prise telephonique accroche au mur. Quand je met ma carte wireless il semble trouver ce truc.

Je suppose que c’est grace a ca qu’on se connecte. Reste a savoir pkoi j’arrive pas a le faire avec le mien.
[/quote]

le “gros bidule”, c’est un routeur?

if (bidule = “routeur”)
{
 peut être un filtrage des adresses MAC
}
else
 'sais pô.

 dans ta fenêtre “Connexion réseau”, tu as le bridge internet quelque part ?

Oui j’ai un bridge sur le pc de ma copine, et sur le mien. Les options sont les memes dans proprietes. L’unique truc qui change c’est l’ip mais j’ai essaye de mettre auto ou pas … je peux ptete essayer d’inverser les ip ? Je crois que j’ai pas essaye ca.

Ouais je vais faire ca mais j’y crois pas trop. On verra.

pour les IPs, auto des 2 cotés, c’est très bien.

sinon, pour les adresses MAC, je retire, c’était con, puisque vous vous voyez correctement… un instant d’égarement.
donc je ne vois pô, désolé.

enfin, le nuit porte conseil, des fois que…

[quote]pour les IPs, auto des 2 cotés, c’est très bien.

sinon, pour les adresses MAC, je retire, c’était con, puisque vous vous voyez correctement… un instant d’égarement.
donc je ne vois pô, désolé.

enfin, le nuit porte conseil, des fois que…[/quote]hahaaaa …

Non non ! Je ne vois PAS l’ordi de ma copine ! Tout ce que je vois c’est que je suis connecte qu routeur apparemment. Mais en lancant le raccourcis pour la connexion a internet, ca marche pas.

Mais que je vois ou pas l’autre ordi ne m’interressent que peu.

Ce que je veux, c’est connecter MON pc par le routeur… avec l’autre ordi eteint donc.

Et ca j’y arrive pas.

Les machins MAC je sais pas ce que c’est by the way.

Reprennons depuis le début, un routeur, et deux portables avec du wireless. Premièrent, est-ce que vous être connecté au réseaux wireless, deuxièment, une fois connecté, avez-vous des IP livré par le routeur ?

[quote]Reprennons depuis le début, un routeur, et deux portables avec du wireless.

Oui c’est ca. Y en a un qui se connecte au net. Je veux faire en sorte que ca soit l’autre qui soit connecte. Pas les 2 ene meme temps. Je veux juste changer d’ordi.

Premièrent, est-ce que vous être connecté au réseaux wireless,
 
Si par la tu entends : y a t’il une ptite tele qui clignote SANS la croix qui est la, ben oui. J’ai la reception exellente… etc …

deuxièment, une
fois connecté, avez-vous des IP livré par le routeur ?

Je crois pas. Si je double click sur les teles, et que je regarde l’onglet “prise en charge” , j’ai l’ip en manuelle.[/quote]EDIT : JE TIENS LE BON BOUT !!!

Si je click sur les ptites tele du truc wireless de MON laptop et que je regarde l’onglet support, j’ai une address automatique moi. alors que ma copine a une adresse manuelle (192.168.0.3) …

[i]Ce message a été édité par El_Pollo_Diablo le 25/09/2004

edit 2 : non c’est pas ca. J’ai mis auto pour voir et j’arrive a me connecter.
Inversemement j’ai mis manuel chez moi et ca se connecte pas.

PS : j’arrive pas a pinger les 2 pc si ils sont tous les 2 allumes…[/i]
Ce message a été édité par El_Pollo_Diablo le 25/09/2004