[IRC]Impossible de me connecter à IRCnet

J’essaie de trouver des gens pour m’apprendre à jouer à Defcon, donc je voudrais bien me connecter à un serveur IRCnet. J’ai essayé avec Trillian (riez pas, je suis pas fan d’IRC, donc je fais avec ce que j’ai), ça marchait pas. Donc j’ai essayé avec mIRC.
Quand je lui demande de se connecter à un serveur IRCnet au hasard, ça finit toujours par “unauthorized connection”, ce qui à ce que j’ai lu est normal parcequ’il serait obligatoire sur le réseau IRCnet de se connecter sur des serveurs de son pays.
Quand je lui demande de se connecter à ircnet.nerim.net:6667, ou irc1.fr.ircnet.net:6667, jai droit à un “Connection timed out” sans qu’il se soit rien passé.
Sur les autres réseaux (undernet), ça passe sans problême.

Pour les précisions, je suis sous Windows XP, le firewall de XP est désactivé; derrière une livebox sur laquelle jai forwardé le port 113 avec le firewall sur “minimum” (je sais pas à quoi ça correspond exactement).

Merci à qui pourra m’aider.

Edit: et en plus j’avais oublié les balises…

Bon je suis belge et du fait je suis pas très au courant du rôle que peux jouer la livebox dans ton accès à internet.

J’avais cependant le même problème que toi pour me connecter au réseau irc.net et comme de plus je suis pas coutumier de IRC, j’ai bien galéré.
Mais j’ai trouver la solution.

En gros mon FAI c’est skynet. Et je me suis rendu compte que on devait donc se connecter sur des serveurs de son pays. Du coup en faisant un ptit skynet.irc.net, c’était nickel.

Tente donc le coup avec le nom de ton FAI. Qui sait?

Peut pas faire plus désolé B) et bonne merde

J’ai testé ta solution, ça marche pas…

Je me suis rendu compte qu’autrefois, quand ça marchait (oui ça a marché, la dernière fois que je me suis connecté à un chat c’était probablement il y a 2 ans), mon “local host” était un truc du style jeep-machin-toulouse-deschiffres-@wanadoo.fr, et que maintenant c’est “jeep”, et mon IP 192.168.1.10 (l’IP du pc sur le réseau, et bien sur pas du tout celle de ma box). Jai eu beau cliquer toutes les options de l’onglet “local info”, rien n’y fait, soit il trouve rien et ça se passe comme décrit au-dessus, soit il me dit “connecting to ircnet.nerim.net” puis “local host: jeep (192.168.1.10)”, puis “connection timed out”.
Je sens que le problême vient de là. Quelqu’un sait comment faire pour que ce champ se remplisse correctement?
Ou je fais fausse route?

Au fait: heeeeeeeeeelp!!! (cri de désespoir)

Autorise le petit port 113 dans ton FW, si je me souviens il m’a aidé a accéder aux IRCNet (sur aide de UnrMac).

C’est certainnement la raison principale de ma non utilisation d’IRC, c’est bien ces merdes effroyables pour se connecter à IRCNet. J’ai toujours eu les mêmes problèmes avec parfois une connexion réussie au bout d’un certain temps. Donc du coup tant pis pour IRC.

Ton client IRC doit inclure un serveur identd, car une requête identd est faite par le serveur IRC quand tu veux te connecter. Vérifie que ton client IRC a bien ça. Ensuite, sur ton routeur, tu dois rediriger le port 113 vers ton PC.
Une fois que c’est fait, tu lances ton client IRC et tu tapes

/server ircnet.nerim.net <-- tu te connectes au serveur FR d'IRCNet /join #cafzone <-- Bienvenue chez nous /join #cafzonedefcon <-- mais de quoi peut donc bien parler ce chan?

Change le timeout dans les options de trillian… Il faut du temps pour que les serveurs paranos d’IRCNet finissent le scan de ta livebox (qui a tout de fermé), et acceptent la connexion de cet impatient de trillian qui abandone avant.

Merci d’arreter avec vos conneries d’identd. Le seul soucis que ca peux résoudre, c’est en cas de connexion “limitée” ou quand y’a plus de 3 users sur la même IP. A part ca l’identd est plus que superflu.

C’est vrai que l’identd est pas indispensable. Ca sert juste si ma mémoire est bonne à remplir la partie en gras dans ton nick!ident@host.tonfai.fr

Je sais pas si IRCNet t’envoie balader quand t’en as pas. Mais certains serveurs IRC refusent de te connecter sinon.

Alors…

En autorisant le port 113 dans le firewall, ça change rien. Et il est déjà forwardé.
J’ai changé le timeout dans Trillian et dans mIRC, mais ça ne change rien, et en fait le “connection timeout” est affiché dans les 30 secondes après que je demande la connexion.

Et à la place de ça, moi j’ai juste “jeep”.