K7N2 et 5.1

Bon comme je l’ai dit dans un precedent thread j’ai commander les Z-5300 de Logitech mais une petite question me vient a l’esprit.

Ma cm (MSI K7N2 Delta-L) fait le 5.1 (c’est marquer sur la boite) mais je n’ai que 3 sorties en tout sur la carte sons:

-le micro
-la sortie pour les baffles
-et une autre

mais ce qui y’a c’est qu’un pote a moi m’a dit que sur un kit 5.1 il y avait 3 fil a brancher et que normalement avec les drivers nvidia je pourais configurer pour que la sortie micro se transforme en troisieme sortie pour 5.1.

Ce qui me fait un peu peur c’est que logiquement lorsqu’on utilise les drivers nforce de nvidia un petit logo avec un haut parler et le signe de nvidia aparait en bas dans la barre des taches et c’est la qu’on configure son kit.

Or j’ai installer les drivers fournis sur le cd de la cm et ce logo n’apparait pas.
J’ai aussi essayer d’installer les derniers drivers que j’ai recupere sur nvidia.fr mais rien n’y fait. Pourtant mon cousin qui lui a une A7N8X, lorsqu’il installe les pilote de son cd l’icone apparait directement.

Je dois telecharger un prog a part pour avoir cet icone ou dois je activer quelque chose ou faire une manip particuliere ?

Merci.

Va tout simplement dans le panneau de configuration et ensuite “panneau de configuration nvidia”

Pour l’histoire d’utiliser la prise micro je crois que ca se config que dans le panneau “normal” de réglage du son (panneau de config->sons->paramètres avancés)dans les controles avancés du master volume .

Edit : [url=“http://www.msi-computer.fr/index.php?id=21&type_prod=2&type_dl=&id_prod=69”]http://www.msi-computer.fr/index.php?id=21&type_prod=2&type_dl=&id_prod=69

://http://www.msi-computer.fr/index.ph…mp;id_prod=69

://http://www.msi-computer.fr/index.ph…mp;id_prod=69

[/url]"• K7N2 Delta-L (SPP+MCP2, Onboard 10/100 Lan)
• K7N2 Delta-ILSR (SPP+MCP2-T, IEEE1394, 10/100 Lan, Serial ATA RAID )"

“Compatible Dolby Digital 5.1 (MCP2-T seulement)”

(voix de Denisot on)

…désolé

(voix de Denisot off)

Ce message a été édité par kayser le 25/04/2004

[quote]Edit : [url=“http://www.msi-computer.fr/index.php?id=21&type_prod=2&type_dl=&id_prod=69”]http://www.msi-computer.fr/index.php?id=21&type_prod=2&type_dl=&id_prod=69

://http://www.msi-computer.fr/index.ph…mp;id_prod=69

://http://www.msi-computer.fr/index.ph…mp;id_prod=69

[/url]"• K7N2 Delta-L (SPP+MCP2, Onboard 10/100 Lan)
• K7N2 Delta-ILSR (SPP+MCP2-T, IEEE1394, 10/100 Lan, Serial ATA RAID )"

“Compatible Dolby Digital 5.1 (MCP2-T seulement)”

(voix de Denisot on)

…désolé

(voix de Denisot off)

Ce message a été édité par kayser le 25/04/2004[/quote]Escuse moi si je suis un peu bete mais j’ai pas tout compris la.
Fait bien le 5.1 ma cm ?

Tu as un Chipset audio Realtek ALC650 6 canaux donc elle fait le 5.1, mais pas avec l’encodage Dolby Digital…
Il suffit de mapper les sorties (c’est à dire transformer le micro en sortie arrière, l’entrée ligne en center…). Cherche dans le panneau de configuration pour cela.

Comment se fait il que dans materiel il me dise que j’ai un chipset audio nforce ?

Une sound blaster live 5.1 ferait elle mieux l’affaire ?

Parce que ton chipset est un nFORCE je pense. J’ai aussi le même truc sur mon A7N8X-X et les drivers nFORCE fonctionnent très bien avec que ce soit sous Linux que sous Windows.

Comme tu le dis une “vrai” carte son serait mieux. Et en plus comme ils disent dans le CPC avoir une carte son au lieu d’un chip permet de libérer des ressources processeur.

[quote]Tu as un Chipset audio Realtek ALC650 6 canaux donc elle fait le 5.1, mais pas avec l’encodage Dolby Digital…
Il suffit de mapper les sorties (c’est à dire transformer le micro en sortie arrière, l’entrée ligne en center…). Cherche dans le panneau de configuration pour cela.[/quote] Nop, c’est dans les propriétées du mixer (“icones de notification”) que tu peux changer ça

Tu pourais me donner le chemin plus precisement car la je vois pas de quoi tu veut parler. En tout les cas dans panneau de configuration, son et peripheriques audio j’ai fouiller de partout je ne trouve pas cette option pour “mappee” les sorties…

[quote]Pour l’histoire d’utiliser la prise micro je crois que ca se config que dans le panneau “normal” de réglage du son (panneau de config->sons->paramètres avancés)dans les controles avancés du master volume .[/quote]sinon tu peux aussi le faire dans "panneau de config nvidia (dans panneau de config) ->haut-parleurs->assistant de config. des haut parleurs
Ce message a été édité par kayser le 25/04/2004

Je pense avoir trouver les options a activer es ce que c’est sa:

http://theskyrocker.free.fr/son.JPG

Je doit cocher les deux cases ?

Ce message a été édité par JoystickMan le 25/04/2004

[quote]Je pense avoir trouver les options a activer es ce que c’est sa:

http://theskyrocker.free.fr/son.JPG

Je doit cocher les deux cases ?

Ce message a été édité par JoystickMan le 25/04/2004[/quote]visiblement oui…

rien a voir, mais j’aimerais bien avoir ton fond d’ecran, et l’endrois ou tu la trouvé MERCI

nighthunter pm moi ton mail je te l’envoi car je ne me rappel plus du tout ou es ce que je l’ai trouver.