La carte graphique a éviter

AAARRRGGGG!!!.. :smiley:

  occupation geek du jour: monter un PC tout-bô-tout-neuf pour un voisin qui en voulais un avec un zoli écran et un zoli rendu tout en étant silencieux... le tout tenant dans un budget de 700€...

commande passée et livrée rapidement (mais en trois fois…), me voilà avec un Belinea 19" 16/10, une X1650 Pro SILENT de chez ASUS et deux trois autres éléments un peu moins costaud: Athlon64 3000+, 512mo DDR2 (au lieu de 1Gb… note personelle: ne plus JAMAIS oublier de modifier la quantité dans la commande (içi « 1 » en « 2 ») B) … ) …
donc aujourd’hui montage et installation: pas de soucis, là j’ai l’habitude… fier de mon oeuvre je m’amuse un peu avec le bestiau, un truc comme 3 ou 4 heures, au final j’installe et je lance la démo de Medival 2 pour faire un screenshot en 1280x1024 pour faire enrager un pote qui pour le même prix a acquis le mois dernier un écran 2 pouces plus petit…
et là…
Klang!
« Gniééé? »
« Quoi Klang?.. »
:smiley:
Le radiateur de la X1650 venait de lui tomber dessus… il avait laché…
:stuck_out_tongue:
Mais avec quelle colle de m… est-ce qu’il fixe ça?!!
je me retrouve avec un radiateur tout simplement décollé du GPU et du coup une carte plus refroidit…
(j’ai éteint le PC comme une brute pour éviter l’incendie…)

Si vous avez des témoignages de cas similaires ou si vous voulez me ricaner au nez en me montrant du doigt parceque il faudrait etre une andouille pour acheter du matos pareil… ou si encore vous un rare samaritain voulant me plaindre; faite le donc içi… jme sentirais moins seul… B)

Si t’as éteint tout de suite, ca peut peut-être le faire?
Les GPUs sont faits pour tiendre à 120°c et plus… Le tout, c’est de savoir à combien qu’il était quand la colle a fondu B) et combien il a pu prendre dans les dents entretemps…

Mais bon: garantie, quoi…

Ouais j’m’en fais pas pour le GPU, mais bon comme j’ai pas envie de bricoler façon McGyver j’ai direct envoyer un email pour demander un échange contre un avoir; parceque je sais pas pourquoi, mais là une nouvelle carte avec radiateur j’ai plus trop envie d’un coup… B)

C’est arrivé à un gars que je connais avec sa 9800pro toute neuve ( à l’époque B) ) : là les attaches du ventirad on carrément fondu B) , et comme il était parti en cours en laisant son pc allumé, il a découvert le désastre un bon moment après…

Heureusement ça n’a pas trop merdé, seule la carte graphique était morte. Mais il a bien halluciné !

J’aurais jamais pensé que ça puisse arriver, moi qui transporte de temps en temps un PC qui a bien un bon kilo de radiateur sur la carte graphique et le CPU en socket A donc au die à l’air.

…bah c’est surtout le fait que ça me soit arrivé à peine quelques heures après l’installation…
mais c’est bon la carte est réempactée et renvoyée… plus qu’a attendre…

meme probleme avec une 6200 turbo Cache SE (on ne rigole pas)
bon en meme temps elle était o/c a mort et son systeme de refroidissement c’était juste un radiateur mais au moins grace a ça j’ai pu convaincre mes prents d’acheter une 6600GT ^^

B)

Il ne tenait que par de la colle de radiateur ? Même pas une paire de petites attaches en plastique ?

[quote=« Golgoth_13, post:8, topic: 31975 »]B)

Il ne tenait que par de la colle de radiateur ? Même pas une paire de petites attaches en plastique ?[/quote]

Il tenait que par deux « pattes » (les tiges en métal qui transmettent la chaleur au radiateur) directement collées sur le GPU et qui suportaient tout le poids du radiateur… B)

Vu les délais du SAV; je me demande si j’aurais pas dû la confier à un assembleur (quitte a garder ce modèle si il pouvait me garantir une réparation costaud…) ou encore réparer moi-même (tanpis pour la garantie), vu comment c’était assemblé j’aurais pu faire tenir le radiateur par pression (légère hein… le temps que sa prenne…) sur le GPU avec du mastic de réparation pour pot d’échappement… oui je sais… total McGyver… :smiley:
…mais bon attendre 2 semaines/1 mois… lourd… :smiley:

Il me semble que d’habitude, les radiateurs et les ventilateurs sont fixés par des vis ou des petites attaches en plastique. C’est pas très normal qu’il soit juste collé selon moi. Toutes les cartes que j’ai eu juste qu’à date étaient toutes munies d’attaches en plastique.

Et les pattes dont tu parles, ce serait pas des heatpipes? En tout cas, la description y correspont.

oui merci! (le fameux syndrome -récurrent chez moi- des mots simple qui te reviennent pas… B) ), je trouvais plus le nom comme un c…
Ceçi dit se serait des “heat-support-pipes” vu que c’est bien elles qui supportaient tout le poid du radiateur B) … …et comme les heatpipes étaient collées directement sur le GPU et que celui était (comme s’est encore l’habitude) sous la carte une fois cette dernière installée; et bah tout le poid du radiateur tirait sur la colle…
comme quoi y cherchait un peu la m… quand même là chez ASUS avec ce modèle…

Je suis scié…

Perdu pour perdu, joue la comme Mc Guyver B)

En plus tu peux lancer une sorte de mode tuning.

et hop! :

"Madame, Monsieur,
Je vous confirme par la présente, votre demande d’annulation.
J’ai transmis votre dossier au service comptabilité, et vous recevrez votre chèque de remboursement dans 1 quinzaine de jours.
Veuillez nous excuser des désagréments occasionnés.

Cordialement,
L’Equipe GrosBill"

Voilou…
Heureusement qu’il teste le matos eux-même avant de le renvoyer au constructeur… sans ça j’y était encore en février B) …

“Veuillez nous excuser des désagréments occasionnés” -> ouais bah c’est clair que 15 jours/3 semaines dans la vue au total… par rapport à un pc monté et installé, OS + progs + jeux, en 2-3 heures… j’m’en serais bien passé, mais bon… B)

Pas la peine d’éteindre à la barbare tu pouvais éteindre le pc tranquillement en fermant correctement tous tes programmes ou alors en arrêtant la bécane genre en shutdown.