Le meilleur prog pour divx?

Je vous demande à vous, braves citoyens, quel est le programme que vous utilisez régulièrement pour visionner des vidéos. Sachant que mon BSPlayer est tombé en rade (bizarrement je n’ai plus de son, que l’image, super cool…) je suis à la recherche d’un autre prog.

Le premier qui me répond « WMP 9.0 » est banni à vie des communautés des hautes sphères intellectuelles terrestres. :slight_smile:

Pour les lecteur : Zoom Player ONLY (bon ok, le WMP 6.4 de tps en tps, mais uniquement pour les streams …)

Ha…

Je ne savais pas que des progs “gratuitement légaux” le fisaient…

En tout cas merci pour l’info.

[quote]Alors là j’en sais rien…

Théoriquement tu as besoin de toutes façons d’un prog très cher…[/quote]Oula oui très cher :smiley:

Je dirais dans les euh… voyons ptet 0 euros…

http://www.media-video.com/sections.php?op…ticle&artid=115

ou alors celle la un peu plus simple :

http://perso.wanadoo.fr/glup/html/RV9%20Guide.htm
(c’est pas moi qui l’ai faite…)

Alors là j’en sais rien…

Théoriquement tu as besoin de toutes façons d’un prog très cher…

Moi je trouve que la version 9 de windows media player marche bien!
Enfin si vous le pensez pas …
et l’encodage wm9 est bon…

Au fait je cherche a encoder avec le nouveau format de real … comment faire ?

lol, j’ai désinstallé tous mes codes, j’ai rien retouché, et now tout marche nickel!

Je pige rien, mais je suis content! :smiley:

(Bah, vous me direz: « faut pas chercher » lol)

[quote]Vous allez rire, y’avait pas de son car le volume de BSPlayer était au minimum…

Le problème c’est que maintenant j’ai réinstallé le nimo pack j’ai le son qui grisille… De plus win media player ne lit plus me clips de rammstein, il me fait des rapport d’erreur…

Franchement ça me saoule l’informatique ;)[/quote]
LOLOLoLOlOLOLoloLOLol…Ca ne m’était jamais arrivé ça… :wink:

Sinon pour le reste c’est clair que c’est un problème de codec.
Pour le grésillement, verifie tes réglages audio : enceinte, mixer, etc…On ne sait jamais… :wink:
Pour tes clips, vérifies que tu aies bien tout les codecs videos. Celui qui manque généralement c’est le codec pour le mpeg4.

Zoom player rulezzzz !!!

Perso wmp 6.4 4 ever

Il a pas disparu avec zinXp, il est juste planqué ici :
program FilesWindows media playermplayer2.exe

Vous allez rire, y’avait pas de son car le volume de BSPlayer était au minimum…

Le problème c’est que maintenant j’ai réinstallé le nimo pack j’ai le son qui grisille… De plus win media player ne lit plus me clips de rammstein, il me fait des rapport d’erreur…

Franchement ça me saoule l’informatique :wink:

Tu peux chopper les codecs sons sur le net, ce qui t’évites de passer par Nimo.
Enfin bon, je dis ça, mais si ton problème ne vient po de Nimo, ne te prends po la tête avec tout ce que je t’ai dit.
C’est juste que chez moi tout venait de là.

Ben disons que snas les codecs du nimo y’a certains divx qui n’ont pas de son, je n’ai donc pas trop le choix…

Je te conseillerais de ne pas passer par le nimo pack à moins que tu ne saches exactement quels codecs installer, car chez moi, l’installation de ce pack à provoquer des reboots intempestifs et divers autres conflits, alors que pendant un temps tout fonctionnait parfaitement… :casstet:

Putain lorsque j’ai découvert que c’est ce satané pack qui foutait la merde, je l’ai viré vite fait bien fait…Mais bon, essaie de mettre tous les codecs dont tu as besoin sans passer par le pack. Tu verras bien si ton problème est similaire au mien et si cela provient bien des codecs ou nan.

Ce qui m’enerve le plus avec win media player, en dehors du fait qu’il ne lit pas tous les mp3, c’est cette saleté d’interface à la con. Tu mattes un film, tu montes le volume depuis le clavier, et paf, dès que tu touches à un truc la fenètre réctrécis et ça affiche toute l’interface.

Et avec les même versions sous win2k ça fait pas ça, saleté de xp, je sens que de nouveau (pour changer) je vias vite devoir reformater…

Sinon pour les codecas j’ai le nimo pack… Ouaip, je vais réinstaller. Mias ça me parait bizarre, car BSPlayer n’a pas de son du tout, je peux même plus lire des mp3 avec…

En tout cas merci de vos conseils les gars. :pleure:

Moi je serais toi, je vérifierais quand même mes codecs, quitte à les désinstaller pour les réinstaller un à un et dans le bon ordre, parce que j’ai eu le même problème avec un divX sans images sous bsPlayer alors qu’avec WMP 9, tout allait bien…(en passant, WMP 9 fonctionne bien chez moi…).
==> Après la réinstall des codecs tout “re”-fonctionnait avec BsPlayer.

Sinon pour les sous-titres, c’est VobSub qui rulezz : il vous rajoute les sous-titres pour WMP.

[quote]En tout cas microsoft c’est fourbe, très très vachement fourbe…[/quote]“Welcome to the real world, Neo”

BSPlayer je l’ai réinstallé ça change rien… Quand aux cadecs je ne pense pas que c’est dû à ça vu que tous les autres progs marchent…

Pour les file associations le prob c’est que le fichier sont recnnus comme étant du acdsee mais ouvert avec le viewer microsoft xp… Il n’y a que si on installe acdsee 4 ou supérieurque ça marche, et franchement l’installer, pour le désinstaller et remettre le 3.0…

En tout cas microsoft c’est fourbe, très très vachement fourbe…

[quote]je comprends pas pkoi tout le monde se plainds deja de wmp9… mais pkoi?[/quote]Parce que ca bug beaucoup trop (et puis d’ailleurs c’est normal, BETA test…), mais vis-a-vis du 8, je le prefere encore.

[quote]-radlight pour les sous titres[/quote]:wink: Radlight

Pour les sous-titres, BSPlayer ou ZoomPlayer. NO WAY.

je comprends pas pkoi tout le monde se plainds deja de wmp9… mais pkoi?