Netflix, HDR et Sous-titre : Maximum Fiat Lux


#1

Bonjour,
J’arrive ici avec un problème de riche.
j’ai depuis un mois un écran OLED. J’ai également la fibre. J’ai donc converti mon abonnement Netflix dans sa version deluxe. Mais j’ai aujourd’hui un problème très handicapant: les sous-titres sauce phares au xénon.

En effet, sur tous les programmes HDR ou HDvision, les sous-titres, blancs, sont tellement lumineux qu’ils éblouissent, et gênent énormément la lecture.
Sur l’application de la Nvidia Shield, ou sur l’application intégrée à la télé LG, il n’y aucun choix de teintes possibles. Sur la version web de netflix, on peut changer la couleur mais ça n’influe pas sur la télé.
j’ai essayé de modifier les réglages de ma télé, mais cela ne change peu ou prou le contraste délirant des sous titres.
Est ce que vous connaissez une astuce, un menu caché qui permettrait de régler ce problème. Ou peut-être avez vous dans votre réseau une oreille attentive chez les devs de Netflix ?

chez Amazon Prime, le problème est moins sensible car ils ont une police plus fine, et il y a un fond noir translucide autour des sous-titres.

Ironiquement, aujourd’hui, ma seule solution est de sonarriser mes séries, pour les regarder avec Kodi. Mais du coup, mon abonnement Netflix n’a plus de sens.


#2

Bizarre, parceque ça devrait.
On est d’accord que tu règles ça ici: https://www.netflix.com/subtitlepreferences (attention si tu as plusieurs profiles faut le faire pour chaque)
Et si la TV ne prend pas le nouveau réglage, essaye de la redémarrer.

Sinon il ne te reste plus qu’à aller dans les menus de la TV et de trouver une setting du genre "Advanced Contrast Enhancer " et à la passer en Off ou un “Picture Mode” à passer en Standard au lieu de Dynamic.
Ça devrait améliorer ça.


#3

J’avais le même soucis, j’ai mis de la transparence sur les sous titres et ça va beaucoup mieux depuis. Seul soucis: sur mes autres appareils ils deviennent difficiles à lire :sweat_smile:

Ah et oui il faut redémarrer la TV après avoir changé les paramètres pour que ça prenne effet. En tout cas c’était le cas sur ma Sony.


#4

merci à vous deux. Effectivement, il me fallait débrancher la télé (il n’y a pas de bouton off) pour prendre en compte les modifs faites sur le site.
Avec l’option transparence effectivement, c’est beaucoup mieux.