Pas de connexion automatique au forum

#1

Salutations !

Il y a quelques jours, je me suis déconnectée du forum pour voir à quoi on accédait en anonyme.
Depuis je suis obligée de me connecter manuellement à chaque visite du forum. Lorsque j’ouvre la page des sujets non lus par exemple voilà sur quoi j’arrive :

Ce qui est curieux, c’est que mon image d’avatar est toujours là, que le bouton Profil est fonctionnel (j’accède à la liste des messages, mais je ne peux pas modifier mes préférences) Comme si j’étais “à moitié” connectée seulement. D’après le forum meta de Discourse, c’est normal, mais c’est un peu étrange quand même. Bref Un coup de F5 et là je suis réellement déconnectée.

Sauf erreur de ma part, je n’ai pas trouvé d’option à cocher pour que le forum se souvienne de moi. J’ai essayé d’effacer les cookies, mais ça n’a rien changé. J’ai essayé de changer la langue vers l’anglais, je sais ça n’a rien à voir, mais vu que certains boutons et menus avaient commencé de se comporter bizarrement suite apparemment à l’absence de traduction, j’ai tenté le coup.

Je suis allée sur le forum meta Discourse et j’ai trouvé ce sujet ; https://meta.discourse.org/t/remember-me-option-keeping-the-users-logged-in/35302 Apparemment ce serait donc côté réglage serveur, une option de déconnexion un peu trop stricte. Est-ce qu’un admin pourrait y jeter un coup d’oeil svp pour voir si mon problème viendrait de là ? Ce n’est pas dramatique de devoir se reconnecter plusieurs fois par jour, mais parfois c’est pénible.

Merci d’avance :smile:

#2

Et tu as testé en te connectant depuis un autre navigateur ?

#3

C’est pas activé ici et impossible de reproduire le bug. J’aurais tendance à penser que ça vient de chez toi :confused: T’as testé autre nav / machine ?

#4

Non pas testé sur un autre navigateur (Firefox actuellement), j’essaie et je reviens demain.

#5

Bon ben évidemment il suffit que j’en parle pour que le problème se résolve “tout seul”…
J’ai regardé les cookies par curiosité, il y en a 2 (forum_session et t). Sous Chrome le cookie t expirait en 2035 alors que sous Firefox il expirait à la fin de la session. Je ne me rappelle plus de ce que j’ai fait, mais toujours est-il que maintenant sous Firefox la date a été changée à 2035 également et je suis correctement restée connectée depuis hier…
Désolée du dérangement :blush:

2 Likes