Pb Localhost Sickbeard

Bonjour,

Aujourd’hui, j’ai un message lors de ma connexion Sickbeard
Firefox ne peut établir de connexion avec le serveur à l’adresse localhost:8081.

Merci pour votre aide

Je ne connais pas Sickbeard, mais sans trop m’avancer, je dirais que le serveur/service n’est pas démarré.

Vérifie les logs de l’application.

Je connais pas non plus, mais avec une recherche basique sur Google, voici une question simple : as-tu redémarré ton PC et oublié de relancer l’exe de Sickbeard ? :slight_smile:

oui je l’ai redémarré.

Ou puis-je vérifier les logs ?

Apres une seconde de recherche sous Google : /usr/local/sickbeard/var/Logs/

Si tu souhaites règler ton problème, je te conseille d’aller directement sur les forums de Sickbeard : http://sickbeard.com/forums/

je vais donc regarder sur le forum de Sickbeard et félicitations pour ta recherche en 1 seconde sous Google.

1 « J'aime »

Ho toi, tu as un ton qui te predit pas un avenir radieux :confused:

Alors que t’as probablement juste oublié de relancer l’exe :smiley:

2 « J'aime »

je suis plutôt de bonne composition.
J’ai relancé l’exe 2 fois

Juste pour savoir : tu es à l’aise avec l’anglais pour les recherches sur le forum Sickbeard (ou ailleurs) ou bien c’est ça qui t’a amené à demander de l’aide ?

Ta composition ne forcera personne a te repondre si tu joues au con :slight_smile:

Et il est toujours lancé l’exe ? Ou il se quitte aussitot ?
Et tu avais parametré quel port ? le 8081 ? Et tu as essayé par l’ip ? ( 127.0.0.1:8081 du coup )
Et sinon, les logs windows sont dans le meme repertoire que la ou tu as installé sickbeard, dans un sous repertoire Logs.
Et si tu as installé sickbeard dans Program Files, tu es peut etre sur ce souci la : http://sickbeard.com/forums/viewtopic.php?f=3&t=3432

Bref, donnes un peu plus que 3 lignes d’info, ca aidera a resoudre ton probleme, on est pas devin et on aime pas les voleurs et les fils de pute.

2 « J'aime »

Tu m’rappelles George politiquement…

2 « J'aime »

Comme tu l’as certainement remarqué je débute.
Donc lorsque je demande de l’aide je n’ai pas besoin de sarcasmes.
Tu vois, après m’avoir insulté, tu m’as tranquillement répondu.
C’est tout ce que je demandais.

je ne suis pas très à l’aise mais j’arrive à me débrouiller.
Cela fait plusieurs fois que j’ai ce message échec localhost.

Pour info, on peut débuter et avoir le bon réflexe de chercher des infos par soi-même dans un premier temps (une simple recherche Google est un minimum), là tu ne l’as clairement pas eu.
Et puis un peu d’humilité ne fait pas de mal, surtout lorsqu’on est en demande d’informations… :wink:

Ouais, quand on demande de l’aide, on ne sarcasme pas trop non plus, bref, j’en ai fini ici.

1 « J'aime »

@ Cyrillotis : M’enfin personne t’a insulté :imp: