Prince of Persia, problème probablement insoluble

Découvrant que Prince of Persia sand of time premier du nom était offert dans un magazine, je me suis dit “Chic, enfin un bon jeux que je vais pouvoir faire fonctionner sur mon vieux char à boeux”. C’est d’autant plus réjouissant que tout ce que le jeux demande, c’est 256 Mo de RAM. C’est que c’est d’ailleurs tout ce que j’ai (ne riez pas).

Mais problème, au lancement, le jeux me dit que la carte Graphique ne convient pas. Zut.

C’est donc sans trop d’espoirs que je vous le demande: ma carte graphique, c’est une RAGE PRO 128 AGP 4X TMDS (ne riez pas, j’ai dit) sur un Pentium 4 à 1,5 GHz et donc, existe-t-il un patch ou une bidouille qui pourrait me faire fonctionner PoP. Merci.

J’ai connu des jeux qui ne passaient pas sur les versions SE de la Radeon 9600. A l’époque où on se chauffait au charbon et où on démarrait les voitures à la manivelle.

Désolé B) C’est mon umour “pince”-sans-rire

C’est une question de budget, ok, mais sincèrement, mets 50€ dans une carte AGP genre 6600 ou 9800 (voire un peu moins, vu le procoss) et tu verras une énorme différence. eBay est ton ami, peut-être.

Ouhlà, ta carte graphique j’avais la même sur mon vieux Celeron 333, et prince of persia 3D (oui oui, celui d’avant sands of time) ramait déjà à fond dessus.

Pas étonnant que Sands of time la rejette, de toute façon il voudra une carte avec des pixel shader dessus pour démarrer. (donc geforce 3 minimum, voir geforce 4 si il veut des pixel shader 2.0)

Une Geforce 4 TI 4200 ferait du bien à ta config, et tu la trouveras pour 20 euros.

[quote=“Clad, post:3, topic: 32953”]Ouhlà, ta carte graphique j’avais la même sur mon vieux Celeron 333, et prince of persia 3D (oui oui, celui d’avant sands of time) ramait déjà à fond dessus.

Pas étonnant que Sands of time la rejette, de toute façon il voudra une carte avec des pixel shader dessus pour démarrer. (donc geforce 3 minimum, voir geforce 4 si il veut des pixel shader 2.0)

Une Geforce 4 TI 4200 ferait du bien à ta config, et tu la trouveras pour 20 euros.[/quote]

Les geforce 4 supportent seulement les pixels shaders 1.1. La première carte a supporté les PS 2.0, c’est la radeon 9700pro. Donc je conseille fortement au moins une carte directx 9 (à part s’il veut acheter ma vieille ti4400)

Salut,
Je ne connais pas ta carte vidéo. Par contre si la version du jeu que tu as acheté provient d’un baton de joie sache que j’ai eu le même message d’erreur avec une 6600GT en PCI-E o_O.
Le jeu refuse completement de se lancer chez toi ? Moi j’avais le message d’erreur et en répondant à la question il se lançait quand même.

Arf… La belgique, ça fait loin pour te preter mon 9500 Pro qui prend la poussière :confused:
Et j’ai pas bien confiance en la poste…M’enfin si tu veux tenter…

Sinon, c’aurait été avec plaisir, et avec une limite de temps très éloignée B)

Moi il s’installe simplement pas (si le premier CD se lance bien sûr). Quand ça marche, le premier cd passe, puis à la fin du deuxième CD il me demande d’insérer le CD 2, je regarde dans poste de travail, pas de lecteur, reboot, plantage pendant le reboot, rereboot, il est réapparu…

Histoire de préciser, voilà le message d’erreur exacte que j’obtient:

[quote]Votre carte vidéo « RAGE 128 PRO AGP 4X TMDS (Microsoft Corporation) » n’est pas compatible.
Votre carte video n’est pas compatible avec certaines fonctionnalités requises ( D3DDEVCAPS_HWTRANSFORMANDLIGHT ).
Votre carte video n’est pas compatible avec certaines fonctionnalités requises ( MIN_SIMULTANEOUS_TEX_4 ).
Votre carte video n’est pas compatible avec certaines fonctionnalités requises ( MIN_STREAMS_2 ).
La version « 0000 » du pixel shader de votre carte graphique est inférieure à la configuration minimale.
La version « 0000 » du vertex shader de votre carte graphique est inférieure à la configuration minimale.[/quote]
Ensuite, il me demande si je veux quand même lancer le jeux, je clique oui, il me demande si je veux lancer le jeux en mode sans échec, et que je fasse oui ou non, c’est pareil, le jeu ne se lance pas.

Question ingénue d’un béotion: vu que le jeux n’a besoin que d’un CPU à 800MHz (en minimum), n’y aurait-il pas moyen avec mon P4 à 1,5 GHz d’émuler les fonction graphiques normalement prise en charge par la carte graphique?

Oui je sais, la vrais solution c’est une nouvelles CG, mais la question vient d’un étudiant qui doit lui même payer ses études et le loyer de son logement (et sa bouffe) (et ses BD)…

Rho… On peut taper dessus quand même ?

Bon, pour revenir au sujet, j’étais sérieux hein, j’veux bien t’envoyer ma CG qui me sert pas. Elle fait bien tourner PoP SoT en plus, je peux te le certifier B)

en clair: ca veut aussi dire qu’il manque un “R” à Prince.

Je me souviens de ce jeu, aussi. Quand il sortait, il fallait pratiquement une CG last-gen pour qu’il accepte de se lancer. C’est dire B)

Ouais, il est un peu capricieux. Chez moi (6600 GT), il me dit que ma CG n’est pas compatible, mais il se lance quand même… Va comprendre Charles…

A mon avis aussi c’est la carte graphique qui est bien trop vieille, je pense qu’il faut au moins une Geforce2MX pour que ça marche. La rage pro c’est pour un jeu de l’époque de Half Life et de Tomb Raider 2 que ça pourrait servir à quelque chose. ^^

Ok moi j’avais le premier message d’erreur, pas le reste. Ce qui explique que le jeu se lançait quand même. Ta carte doit être trop ancienne en effet.

J’essaierai avec ma 3dfx voodoo1, aussi.

Il faut imperativement du pixel/vertex shader pour ce jeu, donc la geforce 2, exit. La geforce 3 a été la première carte graphique à introduire ça.