Probleme à la con sous windows ME (mot de passe au démarrage)

Comment faire pour se débarrasser de la fenêtre qui demande le nom/mot de passe de l’utilisateur au démarrage de ME?

Le PC était fraîchement réinstallé, il demandait rien, mais on a dû créer un utilisateur avec un mot de passe spécifique pour aller chercher des ressources sur un réseau win2000, et maintenant je ne trouve pas la commande pour le forcer à démarrer avec un utilisateur par défaut ou pas d’utilisateur du tout…

Et pourtant je suis sûr que ça doit être assez simple…

C’est d’autant plus con que sur un 2e PC on a effectué des modifs similaires, mais que celui-là a pu être rétabli sans problème (la fenêtre qui demandait le mot de passe était déjà pas la même à la base. Je hais ME). :casstet:

Mais bon, si ça se trouve, c’était de nouveau dans un menu qui crevait les yeux… :smiley:

chapô

Après nouvel examen et réapparition, il apparaît qu’il était mon droit, et mon devoir, de bidouiller le registre.

Parce que l’absence d’une autre clef, LogonValidated, déclenchait la réapparition de la fenêtre incriminée avec le plus grand mépris pour quelque propriété réseau que ce soit.

ça existe encore cette os de Me(rde)? :open_mouth:

J’ai jamais dit que j’étais super doué, non plus…

Si je savais trouver des solutions pratiques et évidentes aux problèmes, j’aurais probablement pas fini dans l’informatique…

C’est rigolo :pleure: qu’un gars qui jarte une clef dans une BDR n’ait pas l’idée (la connaissance?) pour faire un clic-droit sur favoris réseau,propiriétés et changer par un clic de souris l’option incriminée…

Je sais, ça donne une mauvaise impression, mais comme j’ai passé ma journée à chercher cette saleté de menu sans rien trouver (mince quoi, nous on bosse sous 2000, c’est tout à des endroits différents), j’ai demandé de l’aide à un collègue, et son premier réflexe a été de taper dans le registre… sans succès, parce que sous NT, sa spécialité, l’info était pas au même endroit.

Mais je me suis dit qu’il y avait du bon dans la démarche, alors hop! regedit-coup-d’boule dans la valeur récalcitrante!

Sinon j’aurais encore perdu une journée, je parie…

bas ca fait style “chuis un vrai geek moi” d’allez bidouillé dans le registre quand ce n’est pas indispensable. mais des fois, t’es obligé…

heuu c’est quoi ces manies d’aller cogner directement dans la registry ? après “on” s’étonne d’avoir des pbs… bon t’aurais pu passer par l’interface offerte, du style : panneau de conf->réseau…

Haha bravo mon gars t’as eu raison du premier coup!

J’ai trouvé la valeur « microsoft network » dans le registre et je l’ai mise à « gestionnaire de sessions individuelles » et maintenant ça marche! Heureusement que j’avais un 2e PC ME bien configuré à côté pour vérifier avant de touiller dans le registre…

Merci pour l’aide :stuck_out_tongue:

Ou alors les profils utilisateurs sont activés. Pour les désactiver Pan De Conf -> Mt de Passe onglet … Profils?? (j’sais pu mais c par la cherche un peu)

Et ça serait dans quel menu? J’y connais rien à ME mais ça pourrait être ça…

Je me suis vraiment limité à créer un nouvel utilisateur quand j’ai bricolé ça. Quand on se connecte à un lecteur partagé, ME prend toujours le nom de l’utilisateur actuel, pas possible d’en entrer un pour l’occasion comme pour 2000. Comme on avait besoin de se connecter au réseau de la boîte pour installer pleins de trucs, on avait trouvé que ça comme alternative. Mais le PC en lui-même boote pas avec un compte réseau…

Heu si c’est un mot de passe réseau , i lfaut que tu changes ta méthode d’identification au lieu de “client pr reseaux MS” tu mets" gestionnaire de sessions individuelles"