Problème de robinets

Je vous expose mon problème,

Je suis en ADSL2+ chez Free, mon installation est la suivante :

  • connection internet sur routeur Linksys WRT54GS
  • PC lié par wi-fi au routeur
  • PS2 liée par cable au routeur

J’ai constaté que par rapport à l’affaiblissement de ma ligne (env 21dB réels) je n’obtenais pas le débit que je devrais avoir; en fait j’ai une synchro ATM à 7500 Kb/s alors que je devrais avoir env 18000 Kb/s.

J’ai effectué plusieurs test, notament en modifiant les paramètres de ping chez Free.

  • Interleave (mode par défaut) : 7500 kb/s
  • Interleave bas : 10500 kb/s (c’est mieux !)
  • Fastpath : pas testé
  • mode “PATATE” : 7500 kb/s (ce qui semble logique puisque le mode patate est en interleave.

C’est pas encore ça…

Encore plus étrange, lorsque je procède à un reboot de la freebox, j’obtient immédiatement le débit ATM que je devrais avoir, soit 18500 kb/s, mais avec des affaiblissement beaucoup plus élevé (env 29 Db) et un noise margin plus bas (env 8 alors que j’ai 10 sans reboot), de plus le “output power” passe de 18 en down à 10.

J’ai bien évidement fais des recherches sur les news free, fait des demandes officiels par mail à free et je n’ai eu comme seule réponse “vérifiez votre ligne !”.

Je viens de voir sur le newsgroup un gars qui a exactement le même problème que moi avec à peu près la même configuration (il est derrière un routeur wi-fi netgear).
Il a testé sa connection en branchant son PC en direct sur l’ADSL et il obtient sa synchro normale (env. 20000kb), par contre, dès qu’il se branche sur son routeur il se retrouve avec 7800 kb/s de synchro ATM.

Ma question est donc la suivante, un routeur peut-il brider une synchro ADSL ? Si oui, quels sont les paramètres du routeur à vérifier afin de retrouver une synchro normale ?

Merci d’avance pour vos explications.

Bon je vais enfoncer des portes ouverts mais:

_La freebox que tu as se synchronisant a 18Mb ATM, je dirais que free n’a rien a voir la dedans, et c’est super normal qu’ils t’envoient bouler, tu utilises un equipement externe.
_Tu precises pas, mais la premiere chose que je me suis demande, c’est « est ce que le linksys est adsl2? ». D’apres ternet, oui, mais est ce que tu es a jour niveau firmware et tout ca?

Je pense plutot a un probleme de materiel linksys que de vrai probleme free, vu que la FBX fonctionne normalement.

LoneWolf
Je sais, ca aide pas vraiment, mais bon… :stuck_out_tongue:

[quote name=‘LoneWolf’ date=’ 15 Jun 2005, 11:56’]Bon je vais enfoncer des portes ouverts mais:

_La freebox que tu as se synchronisant a 18Mb ATM, je dirais que free n’a rien a voir la dedans, et c’est super normal qu’ils t’envoient bouler, tu utilises un equipement externe.[/quote]

Ca je m’en doute bien, c’est l’objet de ma question d’ailleurs : Quel paramètre du routeur pourrait brider la connection ?

A priori oui, je possède le dernier firmware de chez linksys

CF. le premier quote

Si des gars qui bossent chez Free lisent ça ils pourrons comfirmer/infirmer ce que je vais dire.
Ce que nous avons constaté de notre côté c’est que depuis envirrons 3 mois (déploiement de version sur les DSLAM de Free?) plus aucun routeurs ou modems n’arrivent à synchroniser en aDSL2+, sauf freebox et sagem 908. Ton linksys synchronise tout simplement en aDSL classique.
La plupart des constructeurs travail sur le code des chipset aDSL de leurs produits respectifs pour rendre la négociation aDSL2+ possible avec les équipement de Free, chose non aisé car Free applique une forme de la rétention d’information.

Non, non ,non ,non, non , mon modem est toujours la freebox, le routeur est … juste un routeur wi-fi, il ne fait pas modem.

Oups désolé, je n’avais pas compris que c’était un routeur ethernet/ethernet, comme tu parles de débit de synchro ATM!

Bon les routeurs sont des équipements actifs, si tu as un firewall dessus désactive le et vérifies si ton débit augmente, si c’est le cas il faut pas chercher plus loin qu’un dépassement des capacités de routage de celui-ci (cpu = 100%).

Si pas de firewall, tu peux vérifier si c’est pas fonction du nombre de sessions NAT simultanées, en désactivant la mule par exemple… Forcément plus il y a de session et plus le routeur a de boulot.

[quote name=‘Raoul’ date=’ 16 Jun 2005, 14:37’]Si pas de firewall, tu peux vérifier si c’est pas fonction du nombre de sessions NAT simultanées, en désactivant la mule par exemple… Forcément plus il y a de session et plus le routeur a de boulot.
[right][post=“368976”]<{POST_SNAPBACK}>[/post][/right][/quote]

Arg! Tu me parles chinois là !

Le linksys a effectivement un firewall intégré, j’essayerai de le virer pour voir. Par contre pour les nattes, j’ai pas les cheveux assez long pour m’en faire…

[quote name=‘M_le_maudit’ date=’ 15 Jun 2005, 09:36’]Ma question est donc la suivante, un routeur peut-il brider une synchro ADSL ? Si oui, quels sont les paramètres du routeur à vérifier afin de retrouver une synchro normale ?
[right][post=“368364”]<{POST_SNAPBACK}>[/post][/right][/quote]

Je suis a 695m du DSLAM avec un affaiblissement de 10DB.

j’ai eu un routeur 3com.

avec ce routeur: synchro a 6500 Kb/s
en direct sur le freebox: 16xxxKb/s

Résultat => paf le routeur.

J’ai une proposition qui pourrait paraitre très conne (et pas sûr que ça marche).

Tu désactives la fonctionnalité routeur du linksys, pour le laisser en mode gateway (ou le contraire, je viens de checker dans la page de config, l’aide est ambigüe)

Après, évidemment, tu laisses la freebox en mode routeur.

C’est un peu comme se retrouver avec la freebox et un gros switch ethernet/wifi derrière.

Avec un peu de chance ça passera comme une lettre à la poste…

(tout ceci n’est qu’une idée comme ça, après 3 jours à avoir bosser sur un serveur alacon, dans une entreprise alacon, qui a du matos alacon)(donc forte chance que mon idée soit une une idée alacon)

[quote name=‘djcarlcom’ date=’ 17 Jun 2005, 06:51’]J’ai une proposition qui pourrait paraitre très conne (et pas sûr que ça marche).

Tu désactives la fonctionnalité routeur du linksys, pour le laisser en mode gateway (ou le contraire, je viens de checker dans la page de config, l’aide est ambigüe)

Après, évidemment, tu laisses la freebox en mode routeur.

C’est un peu comme se retrouver avec la freebox et un gros switch ethernet/wifi derrière.

Avec un peu de chance ça passera comme une lettre à la poste…

(tout ceci n’est qu’une idée comme ça, après 3 jours à avoir bosser sur un serveur alacon, dans une entreprise alacon, qui a du matos alacon)(donc forte chance que mon idée soit une une idée alacon)
[right][post=“369256”]<{POST_SNAPBACK}>[/post][/right][/quote]

Effectivement, je n’avais pas pensé à cette solution, par contre, si je désactive le routeur linksys, du coup je perd le firewall car je ne crois pas que la fonction routeur de la freebox intègre un firewall.

Il faut que je trouve la doc du linksys pour voir comment on désactive la fonction routeur.

[quote name=‘M_le_maudit’ date=’ 17 Jun 2005, 08:51’]Il faut que je trouve la doc du linksys pour voir comment on désactive la fonction routeur.
[right][post=“369265”]<{POST_SNAPBACK}>[/post][/right][/quote]
Si ce n’est pas possible, il te suffit de brancher ta freebox sur un port LAN de ton routeur