Refroidir radiateur carte mère elite K7S5A

hello les geeks…
heureux possesseur d’un athlon 1800 depuis peu, j’ai droit a des plantages a répétition du feu de dieux des que je passe la frequence de ma mémoire a 133 Mhz… ce qui fait que je suis obligé de lassé ma machine tourner a 1150 Mhz (véritables) pour pouvoir faire qque chose…
comme c’est un athlon 1.8 ghz que j’ai acheté et pas un thunderbird 1.1 j’ai rapporté le tout a mon chinois préféré qui essies de me réparer le tout mais je crois qu’il y comprends rien.

je suis allé voir différentes faq et le site de ELITE et j’en ai ressorti plusieurs solutions possibles:
1- ma ram est de mauvaise qualité
je veut bien mais on a essayé 4 barettes sur cette carte dont une samsung…
bref c’est pas ca :casstet:
2- l’alimentation donne pas un flux continu( ou un truc du genre)
mon alim 250 est trop juste il me faudrait une de 300 au minimum…
qu’a cela ne tienne, j’enlève tous les périphériques pour voir si ca tient le choc…
plante, plante, freeze, freeze… :wink:
3 - la carte chauffe a fond les ballons et crise des que je passe en 133 mhz…
la solution, si j’ai bien compris les business en anglais, est d’enlever le radiateur de ma carte mère (et faire sauter ma garantie par le même occasion), mettre de l’arctic qque chose (pate thermique ?) et remettre le radiateur avec de la glue
ca a l’air d’etre ca car j’ai démarré ma machine, glacon dans un sac plastique, posé sur le radiateur (on me suis ?)
→ j’ai réussi a lancé 3dmark 2001!!!
j’ai enlevé le glacon et 4 secondes plus tard.
BOUM
freeze de la mort…
j’ai essayé de refaire la manip mais cette saloperie de sac était percé et j’ai foutu de la flotte partout (flippe, flippe)
ca redémarre (on a essayé de lancer ma machine chez mon asiat adoré qui va me la réparer cette putain de machine!) mais ca plante encore…
je me suis abstenu de parler de mon histoire de glacon…

ce soir ou demain j’y retournes, histoire de voir si il a réussi a me faire fonctionner ma machine…
mais au cas ou ca ne marche toujours pas je vais lui soutirer un glacon et on essaieras je pense…

MES QUESTIONS

  • existe t’il un moyen pas cher de refroidir le radiateur d’une carte mère, sachant que j’ai seulement 2 « prises ventilo » sur cette carte mère (une pour la tour et une pour le processeur seulement)
  • existe t’il des ventilos adaptables sur les radiateur de carte mère
  • ces mêmes ventilos peuvenbt t’ils se brancher diurectement au boitier d’alimentation ?
  • si non, est ce une bonne idée de virer le ventilo de la tour pour le remplacer par un hypothétique ventilo de radiateur de carte mère (pas clair mon histoire mais faites un effort merde! :frowning: ) qui aurait un fil pas mal long pour se brancher a l’autre bout de la carte mère ? ( :casstet: pas clair… obscurantismant sombre plutot)
  • le coup de l’arctic machin peut il fonctionner ?
  • si je fous l’arctic truc, ce sera grillé direct ou pas ? c’est super voyant ou ca passe inapercu ? (histoire de faire fonctionner la garantie!)

/me espère très fort…
aidez un pauvre ère en grosse galère…

question subsidiare: ca coute cher un ventilo de carte mère (si ca existe). et l’arctic truc ? ca coute cher ? qu’est ce qui est le plus performant ? amoins qu’il faille faire les 2 ?

dans une heure je pars du taffe et obligé de me sevrer d’ordinateur… et de CAFZONE :stuck_out_tongue: jusqu’à demain…

ca y est je crois que mon PC fonctionne bien !
grace a l’alim enermax…
meme ma geforce 1 ddr que je croyais morte assure ! :wink:
hier je me suis fait des test (les 2 derniers 3dmark) ainsi qu’un chti max payne → pas de plantage alors qu’avant, le PC (avec la geforce 1 DDR) freezait avant d’avoir chargé windows quasiment…
avec la 2 mx 400 c’etait mieux mais pas top (5 minutes de jeux)
la c’est nickel…
yes !

je croise les doigts pour pas avoir de fausses joie

fausse joie, cette saloperie de PC après une certaines période (2 jours :wink: ) s’est remis a planté sa mère (oui j’suis un d’jeuns !)
du coup il tournait depuis un certain temps avec un FSB de 100… pas glop, ma machine utilise que 75% de sa vitesse max :slight_smile:
j’ai donc décidé de prendre le taureaux par les cornes et de changer de matos… mon alim 250 watts noname tout ce qu’il y a de non silencieux et de pas stable (les tensions) pour une enermax, gentiment recommandé par les geeks de la cafzone.
comme j’suis un gros batard, j’arrive a refourguer mon ancienne alim et j’achete cette alim tout ce qu’il y a de silencieux !
j’ai pas encore tenté de jouer mais jusqu’à maintenant ca ne m’a pas encore planté à la gueule… des que je rentre je me rerefais un chti max payne histoire de voir si ca freeze… please, please, que ca marche !
sinon, prochain achat: 256 megas de DDR 2700 Samsung

pour ceux que ca intéresse, j’ai enfin pu faire fonctionner ma machine !!! c’etait un probleme de ram en fait… ou de chipset, j’en sais rien; mais ca marche ! :stuck_out_tongue:
les explications ici

merci a tous !

et ben je viens de vérifier, bizarrement , ta carte ne supporte pas les Duron Morgan (donbc le 1.3) mais le reste XP et 0.13µ est sensé fonctionner très bien.
<a href=’ http://www.ecs.com.tw/support/cpu.htm?subm…&function_id=2’ target=’_blank’> http://www.ecs.com.tw/support/cpu.htm?subm…7&function_id=2

[quote]c des blaireaux chez ati…
ils ne proposent même pas le catalyst 3.0 en dl… pour des cartes genre 8500… built oui powered même combat !

g trouvé une autre… une ati de chez ati 8500 le oem…
chez unaprog… qqn connait ?[/quote]
Laisse tomber les 3.0 ils sont pour les cartes Dx9, pour les autres les 2.5 viennent de sortir :frowning:
Quant à cette carte si elle est annoncée comme 8500LE, ben ca devrait etre bon alors au pire elle sera comme les Hercules 250/240, ce qui est loin d’etre ridicule.

[Edité le 23/12/2002 par tibo]

[quote]mmm, donc je pencherai plutôt sur
<a href=’ http://www.rueducommerce.fr/info/showdetl…|350545|352030’ target=’_blank’> http://www.rueducommerce.fr/info/showdetl…6|350545|352030
enfin, g hamais commandé chez rue du commerce… ???[/quote]
Plutot mal noté dans l’ensemble … Mais j’ai jamais commandé chez eux non plus, donc je peux pas dire.

[quote]ha bah je pensais dur comme ché plus koi que ct l’alime !

lol, moi qui en ai commandé une chez ldlc… j’espere que ça va changer quake chose à mon état aussi catastrophique que le tien !

bon, sinon je vire ma gf1ddr, mais, je ne vois pas trop koi mettre à la place… à moins de 100 euros hein ![/quote]
Chez Ldlc ??? No comment :-/

Bon, sinon pour ta carte, essaie de trouver une petite Geforce 2 d’occase ou effectivement une radéon 7500 ou 8500 c’est pas mal non plus …

Oui, je connais très bien unaprog. Tu peux y aller les yeux fermés (ils ont de très bons commentaires sur rue-hardware et sur FIA-Net).

c des blaireaux chez ati…
ils ne proposent même pas le catalyst 3.0 en dl… pour des cartes genre 8500… built oui powered même combat !

g trouvé une autre… une ati de chez ati 8500 le oem…
chez unaprog… qqn connait ?

j’ai une elite k7s5a v3.0
la version est importante car certaines cartes ne supportent pas les XP.

en ce qui concerne ta carte, celle-ci n’existe pas !
cherche ta carte sur la page, et regarde les spécifications !

Les catalyst sont compatible avec toutes les cartes basées sur un gpu radeon quelque soit leur fabriquant. Ils fonctionnent donc sur les cartes powered by ati. (les catalyst 3.0 marchent impec sur ma radeon 7000 powermagic)

vivi tibo…
je pensais même que ct une vraie ati…
mais c sur que pour ce prix…
donc, pas de catalyst 3.0 alors ?

Sorry tibo mais je demandais si je pouver faire tourner un proco athlon 1800+ et la je demande pour un duron 1.3ghz dsl ta memoire te fait default. :pleure:

[quote]bon, bon…
c pas sympa alors !
c pas marqué radeon le… je crois que je serai en droit de raler !

mais en effet je cherche la stabilité…

c une ati au moins ?[/quote]
Gueuler, oui et non ,sur la boite c’est juste indiqué R8500, avec une petite étiquette sur le coté qui indique que c’est un model ARL2-xxx
Faut juste se renseigner sur le net, chose que je n’ai pas faite.
Maintenant pour le prix je vais pas me faire chier…
C’est une ‘Powered by ATI’, donc tu as le chip ATI 8500, avec un ventilo ou y à scotché ATI dessus, tu peux mettre les Catalyst ‘powered by’ trouvés sur le site ATI.
Maintenant sur le lien que tu donnes; ils n’indiquent pas la fréquence du GPU et de la RAM, ce qui est quand même vachement suspect et évidemment la photo n’est pas contractuelle.

C’est bizarre il me semble déjà avoir répondu à ça il ya qq temps…

titibgosse moi je voulais te demander quelle cm a tu en elite car moi j’ai une elite aussi et je ne sait pas si un xp passere dessus.
Apres tu m’ecusera mais je devie juste un peu le thread car j’ai juste une petite question a poser et je voulait pas faire un nouveau threafd pour uen tt petitte question:
J’ai une cm elite k7vza et j’ai un proco 1ghz duron.Es ce que je peut foutre un duron 1.3 ghz dessus ???

bon, bon…
c pas sympa alors !
c pas marqué radeon le… je crois que je serai en droit de raler !

mais en effet je cherche la stabilité…

c une ati au moins ?

Ben justement non.
Je t’explique.
la Radeon 8500 aux vraies fréquences est LA carte sur laquelle je lorgnais en août/septembre.
Donc je vais faire un tour fin septembre dans la rue Montgallet d’où sont tirés les produits vendus sur ruehardware.
Et là pas moyen de mettre la main sur une seule 275/275, ni même sur des LE 250/250.
Les seuls qui restaient était des Hercules LE 250/240 et des Radeon 8500 Powercolor. (juste indiqué ca sur la boite). Et là manque de bol :230/185.
Alors tu imagines bien qu’en décembre, avec la sortie de la 9100 qui s’annonce imminente les vraies R8500 c’est une bonne blague.
Bon maintenant si la performance ne t’intéresse qu’à moitié, prends cette 8500 castrée, elle tourne bien, ne plante pas, permet de s’amuser avec l’antialisasing et tout, mais perd au moins 1500pts dans 3Dmark face aux vraies 8500.
Sinon comme je te dis , patiente un peu (qq semaines) et prends une vraie 8500LE qui s’appelle dorénavant ATI 9100.

bah justement… c po écrit… mais c écrit radeaon 8500 comme gpu… si ct un le, , ce serait écrit le, non ?

La fréquence… :??:

heu, comment tu sais ça ?
g pas vu que ct une lele, explique moi plz

fais gaffe, ce modèle là est la 8500LELE (230/185)

Aucun avis sur rueducommerce, n’ayant jamais commandé chez eux