[Réseau] Help, arborescence réseau qui disparait

Bonjour à tous,
Je tente ce post sur le forum GZ en espérant que quelqu’un puisse m’aider car je sèche sur mon problème depuis plusieurs jours…
Je suis équipé d’un PC fixe sous Windows 10 et d’une Surface Pro, et lorsque les 2 bécanes sont allumées à la maison et connectées au réseau l’une ou l’autre ne parvient pas à afficher mon arborescence réseau dans l’explorateur Windows… Je m’explique:
Ma journée commence, j’allume mon PC fixe. Je lance l’explorateur Windows, le volet de gauche m’affiche bien le poste Réseau, puis juste au dessous l’arborescence des périphériques connectés (mon NAS, etc).
Si j’allume la Surface à la suite : elle n’affiche rien sous le poste Réseau. Aucune arborescence.
Là où ça me rend dingue : si j’allume d’abord la Surface, elle affiche bien l’arborescence du poste Réseau. Tout va bien. Mais en lançant ensuite mon PC fixe, c’est cette fois lui qui ne l’affiche plus !..
Comme s’il s’agissait d’un problème d’ascendance d’une machine sur l’autre ?
Quelqu’un peut-il m’aider, afin que lorsque mes 2 bécanes sont allumées, toutes 2 me permettent d’accéder à mes périphériques réseau, visibles dans l’explorateur Windows ?
C’est mon premier post sur GZ, j’espère aussi l’avoir placé au bon endroit…
Merci à tous !
LePok

1 Like

Les questions vont te paraitre saugrenues, mais il faut y répondre malgré tout:

  • Quel est ton fournisseur d’accès a internet?
    • Est ce que tu as bidouillé ta box internet et/ou utilise un routeur personnel?
  • Est ce que tu conserve l’accès a Internet quand les deux appareils sont allumés?

Merci d’avance!

1 Like

En clair est ce que tes deux machines n’ont pas la meme adresse ip…:grin:

1 Like

Et surtout, utilises tu du désherbant pour entretenir ton réseau ?

2 Likes

As tu fait la vidange des 20000km de ta surface récemment ? Ça sent un défaut de parallélisme …

1 Like

Aucun problème LoneWolf, merci de te pencher sur mon problème !
Je suis chez Orange, connexion fibre via Livebox 4, dont j’utilise aussi la fonction routeur de base, suffisante pour mes besoins actuels. Aucun routeur tiers et ni paramétrage exotique de ma box.
Et oui, je viens de faire l’essai : connexion internet ok sur PC fixe et Surface, les 2 bécanes étant allumées en même temps.
Qu’en penses-tu ?

1 Like

Merci wackselwease pour cette question, non les 2 machines n’ont pas la même ip, je viens de retester à coup d’ipconfig classique, sur IPv4 ça donne :
Mon PC fixe en 192.xxx.x.17
Ma Surface en 192.xxx.x.18
Qu’en penses-tu ?

1 Like

Tout à la main, j’ai arrêté le RoundUp ça faisait tomber les cheveux des voisins ! :smiley:

1 Like

Oui mon Capitaine, vidange, plaquettes et pneus neufs ! :smiley:

2 Likes

Tu vas dans services et tu édit Publication de ressources.

Tu passe le service qui est en Manuel en Automatique ou automatique (début différé)

Si ca ne marche pas, regarde de ce coté si :

1 Like

Et sinon c’est quoi la finalité de “voir” l’arborescence réseau ?
Si c’est juste pour monter un partage ça reste toujours plus rapide/pratique de passer par \serveur\partage ou de monter un “vrai” lecteur réseau.

2 Likes