[RESEAU][XBOX360] Impossible de me connecter au XBox Live

Hello,

Mon probleme est le suivant : recent possesseur d’une 360, j’ai essaye de me connecter au live par le biais de mon PC (modem usb sans prise ethernet).

J’ai donc tout configure a la mano, les ips ayant ete changees pour permettre de passer le second test de la 360. Je bloque maintenant sur le 3e, celui des DNS

Informations :
-J’utilise le partage de connexion sous windows XP PRO
-Je connecte ma 360 au pc par le cable ethernet livre avec
-La carte reseau fonctionne correctement
-Je n’arrive pas a pinger la 360 (je ne sais pas si c’est normal ou non)
-Pour les params de DNS j’ai tout essaye : l’ip de ma machine, celles de ma connex internet par le biais d’un ipconfig ou encore d’autres trouvees sur le net.

Parametres de mon reseau :
IP PC : 192.168.0.1
IP 360 : 192.168.0.2
Masque : 255.255.255.0
passerelle : 192.168.0.1 (le PC donc)

Merci d’avance ! B)

Euh… Modem USB sans prise USB B) Tu veux dire que ton Modem est une merde sans nom n’a pas de prise RJ-45 peut-être ?

Comment as-tu configuré l’IP de la 360 (je ne connais pas hein, ça se définit dans le partage de connexion?) ?

Euh… Vais peut-être dire une connerie (enfin sûrement): ton câble PC <-> X360, c’est pas un câble croisé (je ne sais pas si c’est encore nécessaire en 2006, mais pour relier 2 machines entre elles sans routeur ni switch, il fallait un RJ-45 croisé) ?

Bon, sinon c’est clair il faut un routeur qui partage la connexion. Enfin… Plutôt un modem routeur: si ton modem n’a qu’une prise USB et pas de RJ-45, autant changer le modem aussi.

Comme je t’ai dit hier au phone, j’ai un routeur sous la main… Pour le modem/routeur, il faut voir (en théorie il devrait marcher sur le réseau téléphonique anglais).

ouais mais j’aimerai bien que ca marche maintenant B) c’etait pas une prise usb, mais Ethernet.

Pour le cable, c’est magie vodoo, tu peux utiliser les 2 (et j’ai essaye avec les 2 :smiley: )

Help please B)

Tu as bien utilisé l’assistant de partage de connexion sous windows xp?

yup, ICS installe et tout et tout
Je testerai le reseau avec le PC de ma femme ce soir, mais je ne pense pas que le probleme vienne de ce cote la : quand je boute le pc avec la XBox deja branchee, je peux voir qu’il y a de l’activite sur le reseau …

Je suis vraiment paume la, j’ai essaye toutes les suggestions que j’ai pu trouver et je ne passe pas la reconnaissance des dns B)

[quote=“joebount, post:5, topic: 32123”]yup, ICS installe et tout et tout
Je testerai le reseau avec le PC de ma femme ce soir, mais je ne pense pas que le probleme vienne de ce cote la : quand je boute le pc avec la XBox deja branchee, je peux voir qu’il y a de l’activite sur le reseau …

Je suis vraiment paume la, j’ai essaye toutes les suggestions que j’ai pu trouver et je ne passe pas la reconnaissance des dns B)[/quote]

remarque, il me semble que tu ne devrais pas t’en inquiéter, je me demande si chez moi ça fait pas la même chose, et pourtant le xbox live marche (sauf que moi la bobox est connectée à un routeur)

bah non pas trop, impossible de se connecter … vraiment etrange, et pourtant je ne suis pas une quiche en reseaux …

Euh… Question con, tu as changé quelque chose dans le firewall d’XP?

essaye avec et sans, ca change rien du tout B)

Bon, il semble que le problème est résolu: a priori, la carte réseau intégrée à l’ASUS A8N E (je crois hein) ne fonctionne pas: Joebount vient de racheter une carte réseau et ça marche.

En fait il a ramené un modem/routeur de la maison que l’on avait en trop, l’a branché, mais ça ne donnait rien, si ce n’est que le DHCP semblait fonctionnait : le PC obtenait une adresse IP locale, et mettait le routeur en Gateway…

Avec la nouvelle carte réseau tout semble fonctionnait, donc il ne partage plus la connexion internet avec le PC, mais directement avec le routeur. Vala.