[Résolu] CM Installation de drivers. Ou pas

Bonsoir la zone,

Alors, j’ai un soucis avec ma petite tour.

CM: Asus p5e-vm hdmi
CG: 8600GT
Seasonic:330W
2GB de ram

A chaque démarrage, windows (xp) m’affiche sans relâche “nouveau matériel détecté PCI DEVICE”.

Comme un humain normalement constitué, j’ai pensé avoir raté un driver. Alors je suis allé faire un tour par .
Et j’ai donc installé les drivers qui m’ont semblé corrects/manquants. Mais même après douze milles reboot (et des poussières), toujours rien.
Dans l’état actuelle, je n’ai pas de sons, sur mon pc. Même après avoir installé les drivers audio (Realtek ALC883 Audio Driver V5.10.0.5404 for Windows 2000/XP & 64bit XP.(WHQL))

Je suis déjà passé par la case Google, mais rien de bien concluant, à part: “Réinstal lé driver é reboot LOL” ou encore “Démonte ton pc plante une pomme de terre dedans, et réinstall les drivers MDR”…

C’est pourquoi je me tourne vers vous amis zoniens !

PS: je viens de format
PS2: Il n’y a rien de branché sur mon port PCI

reinstalle ca

C’est les drivers chipset intel, ce qui a l’air d’etre ton probleme.

Nop, déjà install. J’ai réinstaller le tient, mais nada.

En fait pas forcément.
( le truc jaune , ca peut être du :

  • Au driver
  • Au périph qui peut pas démarrer ( ???)
    -Aux ressources non dispo ( IRQ, DMA , Mémoire , mais c’est de plus en plus rare )
  • …)

Click droit; propriété sur le préph concerné , ca raconte quoi ?

Si si, je suis certain, je suis bien humain. Ou alors on m’aurait menti ?

Sinon, dans l’onglet “Pilote”, Il n’y a rien de bien parlant.

Fournisseur du pilote. Inconnu
Date du pilote: Non disponible
Version du pilote: Non disponible
Signataire numérique: Non signé numériquement

Tu as dû avoir un CD de pilotes, avec ta CM.
Regarde dessus s’il n’y a pas quelque chose que tu aurais oublié d’installer ( donc indépendamment des inf Intel ; une fonctionnalité particulière de la CM, comme du Wifi ou un autre truc pas d’origine ).

Dans le bios, t’as quoi comme peripherique PCI integrés a la CM ? Sinon, un boot CD linux et un coup de lspci devrait t’aider. Il doit exister des equivalents windows, mais j’ai plus les noms en tete :slight_smile:

Un petit coup de detection auto fonctionne aussi parfois

Déjà essayé aussi. Toujours rien

Ah oui, j’ai essayé d’installer des drives Intel qui normalement sont fait pour ma CM. Mais lorsque je lance l’install:

C’est apparu comme ça ? Tu avais modifié un truc ? Même un truc insignifiant ?

J’ai désinstallé les pilotes “Son”, le son buggait affreusement. Mais en réinstallant (et après le reboot) PCI DEVICE AARG !

Ce PCI Device est probablement le « point de montage » de ta carte-son. Ça t’avance pas mais bon. :slight_smile:

Qu’entends tu par “point de montage” ?
Si je ne me plante pas, il me manque le/les driver(s) Intel, (Intel® High Definition Audio) dans la liste des prog installé. Mais je n’arrive pas à retrouver le bon. Ou comme mentionné plus haut je n’arrive pas à l’installer.

Je suppose que tu a déja essayé “mettre le pilote a jour” , y compris la recherche auto sur internet.
Le cout de"pas la config minimale requise", me fait penser , as-tu le dernier SP d’installé ?

[quote=“Swissgeek, post:13, topic: 48811”]Qu’entends tu par “point de montage” ?[/quote]Que le système déclare ça comme un périphérique PCI alors que ça n’en est pas forcément un. La preuve : tu n’as aucun périphérique PCI branché mais il y en a quand même qui apparaissent dans la liste des périphériques.

tu peux éventuellement tenter de lancer unknown device identifier, peut-être qu’il trouvera ce que c’est exactement comme périph.

20H11

Il y a du nouveau, j’ai retrouvé une carte son dans mon bordel, que je viens d’installer. Maintenant j’ai du son (YAHOO!)

Mais, le “nouveau matériel détecté PCI DEVICE est toujours là”. Ainsi qu’un gros point d’interrogation: "périphérique d’entrée PCI"
Je reste persuadé que j’ai zap un driver mais lequel ?

[quote=“Swissgeek, post:17, topic: 48811”]Mais, le “nouveau matériel détecté PCI DEVICE est toujours là”. Ainsi qu’un gros point d’interrogation: "périphérique d’entrée PCI"
Je reste persuadé que j’ai zap un driver mais lequel ?[/quote]

je réitère.

carte pci additionnele = port MIDI ?

Ou même un Firewire ou un USB, couplé à l’entrée son ( j’en ai sur la mienne )…