[RESOLU][MAC OSX ] miniatures dans mode "Icone"

Bonjour à vous , et merci d’ avance pour l’ intérêt que vous porterez à ce POST…

Voila , je vous expose mon petit soucis . Comme de nombreux utilisateurs modernes d’ ordinateurs (pour ma part un MAc BookPro 15 ‘’, Leopard 10.5.8) et d’ APN , je cherche à classer mes photos et à ranger mes images et autres prises de vue dans des dossiers portant des noms adéquats …
jusqu’ici Cela ne présente pas de problèmes particuliers …
Là ou je sollicite votre aide c ‘est que j’utilise pour le visionnage le mode " Icône" dans le finder qui m’ offrait jusqu’à’ à récemment encore un aperçu ou une “miniature” de l’ image ou de la photo… Or pour une ou des raisons que je ne m’ explique pas … dans un même dossier mon mac book pro m’ affiche la miniature d’une ou de quelques images mais par contre refuse catégoriquement de me “miniaturiser” les autres … J’ ai beau être allé régler les options d’ affichage de présentation dans le finder et lui avoir demandé d’ afficher les " miniatures" en lieu et place de l’ icône d’ images ou de photo; et bien je me retrouve toujours et encore avec les 10 premières photos qui sont en miniatures et les suivantes qui arborent un magnifique appareil photo souligné d’ une très belle calligraphie JPG ou GIF…

Voila Si quelqu’un peut m’ aider à solutionner ce mystère je vous remercie d’ avance… Je comptais profiter de ce week-end end Pascal pour faire un peu de tri …
Merci donc d avance pour votre aide

En fait, maintenant, on utilise plutôt des logiciels pour tirer/gérer/retoucher les photos.
Et sur mac, c’est encore plus recommandé.
Tu as normalement iPhoto qui a été livré avec ton macbook et qui est très bien pour une utilisation “basique”.
Ca permet de gérer tes photos sans te soucier de l’aspect “fichier” (chose récurrente dans l’esprit mac).

Concernant ton problème avec le finder, c’est assez étrange.
Elle sont dans quel format ?
Tu peux nous mettre à disposition un exemple de photos ?

Perso, j’essaierai de réparer les autorisations avec l’utilitaire de disque, mais c’est sans garantie.

Salut à toi …

Concernant les soft iPhoto et autre iView , j’ y suis pas encore pour le moment … la j’ essaie juste de comprendre pourquoi leopard fait des siennes … concernant le format de fichier… c est très aléatoire… une photo lourde peut être affichée alors qu’ une plus légère ne le sera pas et réciproquement … c 'est aussi indépendant du format de la photo ou de l image cela affecte aussi bien les JPEG que les GIF…

par contre peux tu m’ expliquer plus en détail la procédure de réparation dont tu parles à la fin de ta réponse …
Merci

[quote=« puzzleminded, post:3, topic: 51054 »]par contre peux tu m’ expliquer plus en détail la procédure de réparation dont tu parles à la fin de ta réponse …
Merci[/quote]
Dans le dossier applications, tu as un répertoire utilitaire.
Tu trouveras alors un outil « utilitaire de disque ».

Une fois l’application lancé, tu sélectionne ton disque et tu clique sur « réparer les permissions du disque ».
Honnêtement, il y a peu de chance que ça règle ton problème (je sais même pas si c’est encore utile de nos jours). Mais bon, ça peut pas faire de mal :smiley:

Bon je viens de reparer les autorisations … et ca m’ a pas plus avancé …

apparemment j’ ai trouvé le soucis mais impossible de trouver la solution…
apparement du fait que mes Photos et Images viennent d autres ordi que j’ ai eu avant en fait l’ “iconisation” ne s 'etant pas faites sous mon mac , je suis donc battu … a moins de trouver un logiciel sous mac osx 10.5.8 comparable a celui ci " QuickImageCM 2.4 " mais qui ne fonctionne pas sous intel bien entendu …

DOnc si quelqu’un a la soluce … JE PRENDS

j’ai déjà eu ce soucis là, quand j’étais en 10.5 (et je ne l’ai plus revu depuis la 10.6 :smiley: ).
j’utilise smallimage parfois pour réduire certaines photos, et, entre autre, dans les actions qu’il peut faire, il peut dégager la vignette ou en recréer une. ça avait tendance à remettre le finder d’équerre : soit il lisait la vignette enregistrée, soit il se forçait à en recréer une lui même pour son affichage quand elle avait été dégagée par smallimage.

Tu as essayé cmd+j et decocher-recocher « aperçu a la place des icônes » ? au pire tu peux peut etre mixer ca avec cmd+alt+echap et relancer le finder.

Bonne chance pour ton soucis :smiley:
Edit: en farfouillant deux secondes sur Google j’ai trouvé ca: >>>Clic me baby<<< par contre je sais pas ce que ca vaux .

ça y est …
Problème Résolu…
J’ ai suivi les conseils d’une collègue résidant à coté d’une piscine salée dans le sud ( elle saura se reconnaitre si elle passe un jour par ici !!! ) :D)
J’ ai donc ressorti mon DVD install de léopard … booté dessus en appuyant sur C au démarrage , et de la j’ ai choisi " utilitaire de disque" dans le menu déroulant … vérification de disque … réparation de disque … etc …
Et voila le travail …après un reboot super rapide … PLus aucun soucis

Merci à toi Kriss