[Résolu] Mon ordi démarre tout seul et ça me saoule


#1

Salut la foule

Bon voilà je me résous à créer un sujet parce que là j’ai fais le tour de la question AMHA et je trouve pas de solutions.

C’est un ordi fixe sous Win10 Fam last build tout ce qu’il y a de plus standard.

J’ai désactiver les options d’alimentation ou le truc du wifi qui pourrait faire ça.

J’ai lancé la commande

powercfg devicequery wake_armed

et ça donne ça

Microsoft Windows [version 10.0.17134.523]
© 2018 Microsoft Corporation. Tous droits réservés.

C:\Users\Arnaud>powercfg devicequery wake_armed
Realtek PCIe GBE Family Controller
Périphérique clavier PIH
Souris HID
Realtek PCIe GBE Family Controller #2
Souris HID (001)
Périphérique clavier PIH (002)

Votre aide est la bienvenue


#2

Débranche tout a l’arrière du pc sauf:

  • L’alimentation (obviously)
  • Le clavier et la souris
  • Un écran.

mark my word: Tout. J’en ai rien a foutre que tu ais besoin de ta carte son usb ou de l’onduleur, debranche tout le reste.

Attend 24 heures.

Branche un truc au pif (le réseau, un bidule usb), allume le pc, utilise le, éteint le, et attend 24h.

Jusqu’à ce que trouve le bidule qui démarre le pc.

Easy.


#3

Ok nice try mais on peut pas essayer un peu plus smart ?
Je me résoudrai à faire ça en dernier recours.

@LoneWolf le temps que je passe du Mac au Pc, j’ai pas eu le temps d’éditer mon post que tu répondais déjà :slight_smile:
Du coup je suis pas sûr que tu ai vu le coup de la ligne de commande.


#4

Branché au réseau en wifi ou RJ45 ? Si RJ45 , peut-être un piratin qui balance un wake on lan .


#5

Sigh. Non. Les solutions les plus simple sont les meilleures. Surtout vu la liste de truc qui sont susceptibles de réveiller ton pc. Surtout que si le pc démarre toujours avec seulement le clavier et la souris, ça réduit la problématique a 3 choses:

  • le bios (qui peut être réglé pour démarrer le pc a heure fixe, ou quand le pc récupère du jus)
  • la souris (peu probable mais je connais pas toute les souris - ou alors, elle a un soucis)
  • le clavier (probable, même si normalement, en arrêt Windows 10, tu es en veille profonde et l’usb n’est pas capable de réveiller la machine. Le wake on lan peut le faire par contre, d’où la nécessite de virer le réseau)

Je rappelle juste que le problème peut venir de ton pc, de tes drivers ou de toi. On réduit au maximum les connerie du style “ah mais j’ai trouvé, c’est parce que, quand je passe devant le pc en faisant le ménage, y a ma figurine XXX qui tombe sur le clavier/bouge la souris/whateva-” :roll_eyes:)


#6

Un chat qui marche sur la touche power du clavier ?


#7

no cat in this house (je les aime bien mais je suis allergique)


#8

Tu es sûr d’avoir désactivées toutes les fonctions de wake dans le BIOS/UEFI ?


#9

Je vais tester ça.


#10

J’avais le même problème.
Cela vient du wake on lan sur ta carte réseau qui wake pour la moindre activité.
Dans les paramètres de gestion de l’alimentation de la carte réseau, soit tu désactives totalement le wake on lan , soit, si tu l’utilises, tu coches l’option pour que ce ne soit que les packets magiques qui soient autorisé a réveiller le pc.

ca me rendait fou.

sinon

powercfg -lastwake
pour savoir qui a réveillé le pc


#11

moi j’ai viré dans le bios (bizarrement j’avais toutes les infos désactivées dans les paramètres de gestion de l’alimentation de la carte réseau) et les paquets magiques balek :slight_smile:

On va voir si ça tient :slight_smile:


#12

image


#13

Elle a peut-être un truc à faire tous les soirs…


#14

Bon ça à l’air de tenir.

Et je peux toujours mettre en veille (même prolongée) et restaurer ma session avec la barre d’espace du clavier \o/

Merci à tous (oui même toi @LoneWolf avec ta solution alambiquée :stuck_out_tongue:)

On peut donc fermer.


a fermé ce sujet #15