[RESOLU][PARTAGE] 7even

Salut à tous , et d’ avance je vous souhaite une bonne année 2011 (TEASING ADVISORY)

Je vais encore avoir besoin de vos lumières ,
je vous expose donc ma configuration :

° Un PC XP SP2 configuré comme serveur, derrière une freebox configurée en routeur comme elle se doit …
les autorisations de partage sur cet ordi correctement configurés

° Un MAc book pro qui accède sans problème aux fichiers partagés du PC serveur

° UN PC HP sous seven famille premium ( PC livré et pré-installé par HP )

Le soucis que je rencontre concerne donc la dernière machine , j’ ai voulu “naïvement” récupérer une fichier sur le serveur à partir du HP … et la Problème. l’ ordi ne voit pas les dossiers partagés malgré les bonnes configs réseau système…
de plus et là c est problématique , si je crée un dossier sur le HP et que j’ essaie de la partager , j’ ai droit à un magnifique message d’ erreur :

Je précise que je PING les autres ordinateurs sur le réseau local , mais que par contre la commande
\127.0.0.1 me réponds ceci:

windows ne peut accéder a \\127.0.0.1 vérifier l' orthographe du nom, il y'a peut être un problème au niveau de votre réseau, pour tenter d'identifier ce problème, cliquez sur diagnostiquer

bien entendu j’ ai cliqué :fourbe:

plein d’ espérance mais non …

J’ ai désinstallé tous les logiciels sans interet livrés avec le " PAckage" lancé un gros coup de CCleaner ,
mais rien n’y fait …

si quelqu’un peut m’ aiguiller …

Merci d’ avance et encore une fois mes meilleurs voeux pour 2011 :turned:

Et un “ping 127.0.0.1” donne quoi ( plutôt que ton \ ) ?

C’est quoi le schéma du réseau derrière la freebox ? Tout sur plage DHCP ? IP fixes ? Tu as mis un nom de domaine Windows ?

Si tu ouvres une invite de commande et que tu ping un PC vers l’autre et inversement ils se voient bien ?

Alors ,le schema est le suivant…

Freebox configurée en serveur DHCP distribuant des adresses IP fixes graces aux baux permanents et aux adresses MAC des Machines …

ensuite quand je ping du mac au serveur , c est bon
du serveur au mac c est bon

du HP au serveur c est bon … du HP au Mac c est bon

et je dois vous avouer que du serveur au HP pas essayé ni du HP au Mac book

les deux PC de ce réseau a savoir le serveur et le HP sous sous MSHOME tous les deux

mais vraiment apparemment le problème vient du HP qui refuse pour je ne sais quelle raison de partager ses dossiers… alors j’ ai un petit doute sur un truc…

le nom de l’ordinateur est “EXEMPLE-PC”, le nom de l utilisateur du compte de la session est “exemple” par contre la racine du dossier ou se trouve tous les documents s’ appelle elle “éxemple”… en gros le meme nom mais avec un accent … ça pourrait venir de la ???

Bon voila ou j’ en suis ce matin , en plus les bulles de champagne n’ arrangent rien à la chose …

merci

Alors, j’ai eu le même soucis malheureusement je ne suis pas devant la bécane en question, et je ne me souvient pas de tout, mais en gros c’était les profils de connexion de 7 (réseau domestique, publique…) qui foutaient le boxon. La bidouille ne s’est pas faite en un clic pour moi, et je ne saurai te décrire la démarche de mémoire, ceci dit je rentre jeudi prochain, je regarde à ce moment là ce que j’avais fait si tu n’as pas ta solution entre temps.

Edit : Ah et un truc me revient : vérifie que dans les protocoles, services et clients réseau sur le pc en 7 tu as bien d’installer le “client pour les réseaux microsofts”, car ce n’est pas le cas par défaut selon les installs de 7

Yes c’ était effectivement ça , le client pour les réseaux microsofts n’ étaient pas installés…

Donc marche a suivre :

clic droit sur connection réseau utilisée ( carte wifi dans mon cas)
propriétés->ajouter->clients->microsoft network support

… Merci pour les infos …

Bon BOUT D’ AN

De rien, c’est un plaisir